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UUssii nngg  tthhee  RRii bbbboonn  ii nn  PPoowweerr PPooii nntt   22000077  

The Ribbon is the backbone of the Office 2007 applications and it's now your control center for 

creating a presentation. Four tabs remain constant in each of the Office 2007 applications that use the 

Ribbon (Word, Excel, and PowerPoint): Home, Insert, Review, and View. PowerPoint 2007 uses 

several additional tabs including Design, Animations, and Slide Show (see Figure 1). The tab groups 

and features of each are outlined in the table below. To reduce clutter, some tabs are shown only when 

needed. For example, the Picture Tools tab is shown only when a picture is selected and the Chart 

Tools tab is shown only when a chart is selected. 

 

Tab  Functions 

Home tab 

Contains the Clipboard group, Slides group, the typical formatting buttons for font type and 

size, bold, italic, color, alignment and so on in the Font and Paragraph groups. Options also 

available for Drawing tools and Find and Replace settings. 

Insert tab 
Contains all the things you might want to put on a slide ð from tables, pictures, diagrams, 

charts, and text boxes to sounds, hyperlinks, headers, and footers. 

Design tab 
Contains the revamped presentation Themes and options for customizing the colors, fonts, and 

theme effects.  

Animations tab All the animating effects, including Transitions, are here.  

Slide Show tab Options for setting up the show, rehearsing timings, and hiding slides can be found on this tab. 

Review tab 
Find the spelling checker and other proofing tools here. Markup the presentation with 

comments to share with another individual working on the presentation. 

View tab 
Make a quick switch to any one of the seven views, turn on gridlines, or arrange all your open 

presentations in the window. 

 

If your screen resolution is not set high enough, or if you do not have the PowerPoint 2007 window 

maximized, you will not see the full listing of Ribbon tools. For example, with a higher resolution you 

will see all the commands in the Editing group on the Home tab. However, with 800 by 600 resolution, 

you will see the Editing  button only, not the commands in the group (see Figure 2) 

 

In that case, click the arrow on the Editing  button to display the commands in the group. 

Generally, the groups that display only the group name at a lower resolution are those with less 

frequently used commands. 

Figure 1: The new Ribbon in PowerPoint 2007. 
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If necessary, adjust the screen resolution used with your monitor. Use the maximize button in the upper 

right corner of the PowerPoint window to expand the program so it fills the screen and the Ribbon 

expands to full size.  
 

 

LLooccaatt ii nngg  BBaassii cc  CCoomm mm aannddss  

The Home tab holds the commands most people use frequently when they develop presentations. This 

includes all the options for changing font types, styles, paragraph alignment, adding slides, changing 

slide layouts, and pasting content from other applications. If you need to add bulleted or numbered 

items to a slide, you'll find the commands for it in the Paragraph group of the Home tab. The Insert tab 

contains all of the objects (PowerPoint refers to some of them as "Illustrations") and text based 

components that you can add to the presentation.  

 

All keyboard shortcuts you may have used in previous versions of PowerPoint work in 2007.  

 

To help you find Microsoft Office PowerPoint 2003 commands in the new PowerPoint 2007 interface, 

you can use the interactive command reference guide found on the Microsoft Office web site. The 

guide maps all the previous menu commands to their new location in the Ribbon or elsewhere in 

PowerPoint 2007. You can find the guide at the following web site: 

http://office.microsoft.com/en-us/help/HA101490761033.aspx 

 

TIP:  If you have the Getting Started tab installed, you can find the Interactive Guide in the Find a 

Command group on this tab. 

 

Additional file level options (new, open, save, save as, print, close, etc.) can be found by clicking 

the Microsoft Office Button  in the upper left corner of the PowerPoint window.  

  

Figure 2: The top image shows the PowerPoint 2007 Ribbon at a lower resolution. Notice the collapsed Editing 
group with a small arrow below the group name and the taller Paragraph and Drawing groups in the top image. The 
bottom image shows the same Ribbon when displayed at a higher resolution. 

http://office.microsoft.com/en-us/help/HA101490761033.aspx
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Figure 5: The Insert   tab in PowerPoint 2007. 

AAddddii nngg  SSll ii ddeess  

When adding slides to your presentation using the New Slide button found in 

the Slides group of the Home tab (click the wording "New Slide" on the button) 

you can choose from among nine slide layouts. Several of these layouts include 

"content" placeholders, which you can use for either text or graphics. An 

example is the Title and Content layout. In the middle of the large placeholder 

on this slide, you'll find a group of six icons (see Figure 3). Click any of the 

icons to insert that type of content ð a table, chart, SmartArt graphic, picture from a file or clip art, or 

video file. Otherwise, ignore the icons and simply type text into the placeholder. 

 

If you add slides to the presentation using any other method, (via right click, copy and paste, etc.) you 

will not see the listing of available slide layouts. The default layout generally used in those cases is the 

Title and Content slide. 

 

TIP:  Remember, the Ribbon option for adding a new slide to the presentation is not found on the 

Insert tab. It is located on the Home tab. 

 

 

Changing Slide Layouts 
If you have already added text, objects and animation to a slide and you find that 

you need to change the slide layout, you can easily do so with just a few clicks. No 

need to recreate the slide or copy and paste content from one layout to another. On 

the Home tab, in the Slides group, click Layout and then select the layout that you 

want to use (see Figure 4). Or, right-click an empty area of the slide - away from 

any objects on the slide - and point to Layout in the context menu. Then choose 

one of the available layouts from the list. Understand that objects may change 

position after applying the new layout. 

 

 

II nnsseerr tt ii nngg  OObbjj eeccttss  

As stated in a previous section, most of the commands for inserting objects on slides are found on the 

Insert tab. PowerPoint 2007 has the following groups on the Insert tab: Tables, Illustrations, Links, 

Text, and Media Clips (see Figure 5). Inside the Illustrations group, there are six types of objects you 

can add to a slide. Inserting Pictures, ClipArt and Shapes hasn't changed much with one exception ï 

live searching for clips on Microsoft's web site (see the next section).  

 

Figure 3: The content 
placeholder. 

Figure 4: The Slides 
group on the Home tab. 
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Creation of a Photo Album is now integrated with the rest of the illustrations; whereas, in previous 

versions it was listed as a template or a separate download from Microsoft's web site. The Charts 

option was available in previous versions, but working with this feature has been overhauled (see 

related section on page 6). SmartArt is an entirely new feature and is one of the best additions to the 

Office 2007 suite (see related section on page 7). 

 

Working with Images 
Inserting images saved on a flash drive or from your computer's hard drive hasn't changed. Locating 

images in the extensive Clip Art gallery has changed if you had not used this feature in the more recent 

versions of PowerPoint (2003 and 2002-XP). When you look for ClipArt using the task pane, you are 

searching Microsoft's Office web site for clips without actually leaving PowerPoint. In previous 

versions, you had to launch a browser window and go through a series of steps to download clips into 

the ClipArt Gallery. You'll need a live Internet connection to locate the clips on Microsoft's web site. 

 

1) Choose how you want to add the graphic to the slide. 

a. Insert a new slide and choose a slide layout that contains a content 

placeholder. Click the clip art place holder (see Figure 3).  ïORï  

b. Move to a slide in the presentation where you want to add a clip 

art image. On the Insert tab, in the Illustrations group, click Clip 

Art . 

2) In the Clip Art task pane that appears on the right side of the screen, in 

the Search for text box, type a word or phrase that describes the clip 

art image that you are looking for (see Figure 6).  

3) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in 

the Search in list, select the check box next to each collection that 

you want to search. 

 To limit the search results to clip art and photographs, in the 

Results should be list, select only the Clip Art and Photographs check boxes.  

4) Click the Go button.  

5) In the list of results, left click the Clip Art image to insert it into the slide. Images with a small 

globe in the lower left corner come directly from Microsoft's web site.  

 

Once inserted, you can use a revamped set of graphics editing and enhancing tools to adjust the 

appearance of the image. See the related section below. 

 

Enhanced Image Editing Tools 
You can adjust the appearance of images inserted into a presentation using the graphics editing and 

enhancing tools. All of the picture formatting options are found on the contextual tab that appears 

when you select (click) the image (see Figure 7). This includes the following options: 

 

 Brightness  Border 

 Contrast  Effects 

 Color  Arrangement  

 Styles  Size 

 Shape  
 

Figure 6: The Clip Art task pane.  
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The numerous combinations of picture settings you can change allows you to create professional 

looking graphics for use in your presentations. You no longer have to use a separate graphics editing 

program to design a high quality image. If you are unsure of the function of a formatting option that is 

not listed here, simply hold the mouse pointer over the button (without clicking) and an enhanced 

ScreenTip will appear with a short description of the option. Experiment with the options until you find 

the right combination of adjustments for the selected image. 

 

NOTE:  The enhanced picture formatting tools are only available in presentations saved in the new 

PowerPoint 2007 format (.pptx). If needed, convert your old presentation formats into the new using 

the option found in the Microsoft Office Button (upper left corner of the program). 

 

 

Compress Images 
Inserted images are usually the most common reason for bloated presentation sizes. This is especially 

true of images that were taken with a digital camera and not down-sized outside of PowerPoint. The 

image compression tool in PowerPoint 2007 makes it easy to reduce image file size. 

1) Click a picture on a slide. 

2) Click the Compress Picture button available on the Format tab under Picture Tools. 

3) Click the Options button.  

4) Click the check box to choose E-mail (96 ppi) as the target output and click the OK button. 

 

This will change all the pictures used in your presentation to an optimal size. Resave the presentation 

with a new file name. Make sure you compress images after inserting new ones or after all are 

assembled in the presentation.  

 

 

Figure 7: There are many picture formatting options available on the Format tab under Picture Tools.  

Figure 8: The Compression Settings dialog box. 
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Figure 10 : The Layout tab under Chart Tools. 

Working with Charts 
Depending on the version of PowerPoint you used prior to 2007, adding and working with charts may 

look different than what you are used to. Charts are created using Microsoft Excel 2007 and have their 

own set of robust tools (Design, Layout, and Format) on the Ribbon. No longer are you using MS 

Graph to insert a chart; the entire charting engine has been overhauled in Office 2007. 
 

To add a chart to a slide, follow these steps: 

1) Choose how you want to add the chart to the slide. 

a. Insert a new slide and choose a slide layout that contains a content placeholder. Click the 

chart place holder (see Figure 3).  ïORï  

b. Move to a slide in the presentation where you want to add a chart. On the Insert tab, in the 

Illustrations group, click Chart . 

2) Choose a chart layout in the Insert Chart dialog box (see Figure 9) by reviewing the category 

list on the left side and then clicking the appropriate choice from the right side. 

3) Click the OK button. 

4) The Insert Chart dialog box closes and Microsoft Excel 2007 opens in a split window, 

displaying a table with data and labels to be entered into the chart. 

5) Type your data into the Excel worksheet by clicking on the appropriate cell and then simply 

typing over the placeholder text. The chart in PowerPoint updates instantly as you enter data. 

6) Click the "X" in the upper right corner of the Excel program window to close Excel when 

finished. The chart is available in the selected slide. 
 

PowerPoint automatically assigns specific colors and layouts to the charts that you create based on the 

existing presentation design theme you are using. However, you can customize the appearance of your 

chart at any time. Click the chart once to select it and then use the options available on the Design, 

Layout (pictured in Figure 10), and Format tabs.  

 

Figure 9:  The Insert Chart dialog box. 
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Working with SmartArt 
A SmartArt graphic is a visual representation of information and ideas. You can create SmartArt 

graphics by choosing from among many different layouts to quickly, easily, and effectively 

communicate your message. SmartArt is useful in PowerPoint 2007 presentations because these often 

contain slides with bulleted lists. 

 

To add a SmartArt graphic to a slide, follow these steps: 

1) Choose how you want to add the graphic to the slide. 

a) Insert a new slide and choose a slide layout that contains a content placeholder. ïORï  

b) Move to a slide in the presentation where you want to add a SmartArt graphic. On the Insert 

tab, in the Illustrations group, click SmartArt . ïORï 

c) Convert an existing bulleted list into a SmartArt graphic (see related section on page 7). 

2) The Choose a SmartArt Graphic dialog box appears.  

3) From the category list, select All or select a category of SmartArt from the list on the left side. 

4) From the gallery on the right side, select a SmartArt graphic. 

5) Click the OK button and the graphic appears on the slide inside the SmartArt canvas. 

 

PowerPoint allows you to change many of the design features used in a SmartArt graphic. You can do 

this by choosing from different colors, outlines, 3-D effects, shape fills, or types and layouts of 

SmartArt. When you click a SmartArt graphic, two contextual tabs appear under SmartArt Tools on the 

Ribbon: Design and Format. Both of these tabs hold dozens of features and settings you can adjust to 

change the appearance of your SmartArt graphic (see Figure 11). For example, there are groups within 

the tabs related to Layouts, Styles, Shapes and Shape Styles, WordArt Styles, and Positioning (arrange 

and size).  
 

 

 
 

Converting Existing Bullet Lists to SmartArt 
Changing your existing PowerPoint bullet text 

to a SmartArt graphic is a quick way to add a 

professional design touch to a presentation. For 

example, with a few clicks, you can convert a 

Contents slide to a SmartArt graphic (see 

Figure 12). 

 

To convert existing bullet lists to SmartArt, 

follow these steps: 

1) Click the placeholder that contains the 

text on the slide that you want to 

convert. 

2) On the Home tab, in the Paragraph 

Figure 12 : Convert your plain bullet lists into eye -catching 
graphics with a few clicks. 

Figure 11 :  The Design tab under SmartArt Tools. 
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Figure 13 : The Convert to 
SmartArt button.  

group, click Convert to SmartArt Graphic  (see Figure 13). 

3) In the gallery, click the layout for the SmartArt graphic that you 

want. The gallery contains layouts for SmartArt graphics that 

work best with bulleted lists. To view the entire set of layouts, 

click More SmartArt Graphics . 

 

 

TIP:  Choose the new SmartArt layout carefully since some text may be removed if the new layout 

holds a limited number of shapes. Use the Undo command if necessary to cancel the selected change. 

 

 

CCoonntteexxttuuaall   SSppeell ll ii nngg  CChheecckk eerr   

While the familiar Office spelling checker has not changed, a new contextual spelling checker was 

added to the proofing tools. Everyone knows the red wavy lines under misspelled words and typos and 

the green wavy lines under potential grammatical errors. One of the problems with the traditional 

spelling and grammar checker is that it is usually not able to spot contextual errors, i.e. when an 

existing word is used in the wrong context. For example, look at the following sentences: 

 

He bought a pear of shoes.  (pair) 
He was loosing too much time.  (losing) 
You cannot associate this account on more then one mailbox.  (than) 
 

If you type the sentences listed above in PowerPoint 2007, or Word 2007 for that matter, the word in 

italics will have a red wavy line under it (blue in Word 2007); right-click on the word and you'll see the 

correct instance of the word (as listed in the parentheses above). The new squiggles appear under 

words which are used in the wrong context. 

 

The new feature is not "on" by default. You have to click on the 

Microsoft Office Button , then the PowerPoint Options button, 

choose the Proofing category and check the "Use Contextual 

Spelling" check box (see Figure 14). Click the OK button to close 

the PowerPoint Options dialog box. 

 

 

PPrr eesseennttaatt ii oonn  VVii eewwss  

PowerPoint has several views you can use to create and review the presentation. You've always 

changed views easily by using buttons or menu commands. That hasn't changed much. The buttons for 

Normal, Slide Sorter, and Slide Show views are still there - they've just moved from the lower left of 

the window to the lower right. They're part of a new toolbar (see Figure 15) that includes a zoom slider 

and a button that refits the slide to the window after you've zoomed in or out. There's a View tab, too, 

and it has the whole assortment of views ð Notes Page view, Master view, a list of other open 

presentations, and so on. 

Figure 15 : The three slide show view icons, 
along with the new zoom slider and the "fit slide 
to current window" icon.  

 

Figure 14 : The new contextual spelling 
checker is usually not activated by default.  
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Figure 16 : Creating a PDF version is as easy as saving the file. 

FFii ll ee  FFoorr mm aattss  aanndd  CCoomm ppaatt ii bb ii ll ii ttyy   ww ii tthh  OOtthheerr   VVeerr ssii oonnss  

Saving as PDF 
Generating a printable version of your presentation hasn't changed in PowerPoint 2007. You can still 

print your outline, speaker's notes, and audience handouts on paper. New to this version is the ability to 

save a PDF version of the presentation. With just a few clicks you can generate a non-editable PDF file 

that can be emailed, distributed on CD, or uploaded into your Blackboard course. 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Point to the Save As option in the Office Button menu. 

3) Click the PDF or XPS option in the Save as submenu. 

4) In the Publish as PDF dialog box, browse to the location where you want to save the file using 

the drop down list in the Save in field at the top. 

5) Enter a meaningful file name in the bottom of the dialog box (see Figure 16). If you plan to 

distribute the PDF via email or Blackboard, avoid using spaces in the file name. Instead, use a 

hyphen or underscore. 

6) In the Optimize for area, choose Minimum size. 

7) Click the Options button to view additional options available before the PDF is created. 

8) Click the Publish button to save the PDF. 

 

 

 

 

New Presentation Format (pptx) 
PowerPoint 2007 automatically saves new presentation files in a new format (PowerPoint Presentation 

.pptx). There are several benefits to using the new file format including: reduced file size, improved 

blocking of malicious code, improved damaged file recovery, and easier integration with other 

applications. You can open old presentations just fine and save in the new format. However, the file 

format change does affect presentation sharing between PowerPoint 2007 and older versions of 

PowerPoint. 

 

There's no problem opening and editing an older presentation in PowerPoint 2007. What you'll need to 

decide is whether to keep the presentation in its original format or save it in the new format. 

PowerPoint 2007 recognizes the presentation, when you open it, as being in the old format and 

Compatibility Mode is activated. In compatibility mode, you can open, edit, and save PowerPoint 97ï

2003 presentations, but you won't be able to use all of the new PowerPoint 2007 features. Behind the 

scenes, PowerPoint takes note of anything you add to the file, such as a shiny new SmartArt graphic, 

that may not work exactly the same in the old format. 

 

Then, when you click Save, PowerPoint displays the Compatibility Checker dialog box. The 

Compatibility Checker warns you about any content that may be incompatible with versions of 
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PowerPoint earlier than PowerPoint 2007. You can cancel the checker and select the new format in the 

Save As dialog box. Or, you can choose to continue and save in the old format. 

 

 

Converting Older Presentations 
The Convert command in PowerPoint 2007 provides you with a way to save an older presentation in 

the new 2007 format. The effect is that PowerPoint does an "in place" replacement of the old 

presentation file format, converting it to the new format. Converting an old presentation into the new 

will replace the original version of the file. However, you can convert a presentation into the new 

format and retain the original file. Both sets of directions are listed below.  

 

You do not have to convert all of your old PowerPoint presentations into the new file format. Only 

convert if you want to use some, or all, of the new features of PowerPoint 2007. 

 

To use the Convert command, follow these steps: 

1) Open the presentation. 

2) Click the Microsoft Office Button  and click the Convert option. 

3) Click the OK button in the warning dialog box that appears. 

4) The original version of the presentation has been replaced with the new. Edit the presentation 

as needed and resave it as you normally would. 

  

To use the Save As command, to save the presentation in the new format and retain the original 

presentation in the old format, follow these steps: 

1) Open the presentation. 

2) Click the Microsoft Office Button   and click the Save As option. 

3) Browse to a folder location where you can save the presentation.   

4) Enter a file name at the bottom of the Save As dialog box. 

5) In the Save as type field, choose PowerPoint Presentation. 

6) Click the Save button. The old file will still exist in the old format in the original folder 

location. 

 

Saving Down 
If you are taking the presentation to a computer that does not have PowerPoint 2007, or you are 

sending it to an individual who does not have the new version, you should save the file in the older 

presentation format. This makes the file more accessible for those users who cannot open the new 

presentation file format. 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Point to the Save As option in the Office Button menu. 

3) Click the PowerPoint 97-2003 Presentation option in the Save as submenu. 

4) In the Save as dialog box, browse to the location where you want to save the file using the drop 

down list in the Save in field at the top. 

5) Enter a meaningful file name in the bottom of the dialog box.  

6) Click the Save button. 
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GGeett tt ii nngg  HHeell pp  

The Microsoft Office Help system provides concise, printable descriptions and procedures for virtually 

any Office feature. The Help system is useful for troubleshooting problems and explaining specific 

subjects. The topics found in the Help system are actually stored in an extensive help library on 

Microsoft's Office web site. The Help system in the Office 2007 programs utilizes a direct connection 

to this web site and allows for updated and new content (click the button in the lower right corner of 

the Help window to check the connection). 

 

To open the Help system, click the HELP icon  in the upper right corner of the screen (or press the 

F1 key on the keyboard) to open the Help dialog box. There are a number of buttons available in the 

Help toolbar at the top of the Help dialog box to help you navigate through the Help system: Back, 

Forward, Home, Print, Show Table of Contents, etc (see Figure 17). 

 

There are two ways to search for help topics. You can use the search text box at the top or you can 

browse Office Help for information on your subject using the links in the main area of the window..  

 

 

Figure 17 : The PowerPoint 2007 Help system dialog box. 

Help toolbar buttons 


