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II nntt rr oodduucctt ii oonn  ttoo  PPoowweerr PPooii nntt   

PowerPoint is a presentation graphics program that allows you to create professional-looking 

presentations, incorporating text, graphs, clipart, drawing objects, sound and video.  A PowerPoint 

presentation is also known as a slideshow.  It gives you the flexibility to make presentations and 

display them using a projection device attached to a computer.   
  

SSttaarr tt ii nngg  PPoowweerr PPooii nntt   

To start PowerPoint, click on the Start Button, then point to Programs, and then click Microsoft Office 

PowerPoint 2007. Note: The procedure for opening PowerPoint may vary depending on the setup of 

the computer you are using. 
 

WWoorr kk ii nngg  WWii tthh  SSll ii ddeess  

Creating the Title Slide 
The first slide of a presentation is called the Title Slide. Its purpose is to introduce the presentation to 

the audience. When you open PowerPoint 2007, the title slide is immediately visible and is already set 

up with two text boxes; place holders for the title and subtitle. Entering text in slides is a little different 

from typing text in Microsoft Word (actually it 's more like entering text in Publisher). All text on your 

slides must be contained within a text box. The text boxes can be created anywhere on your slide and 

can be moved, resized, filled with colors, and formatted using many of PowerPointôs tools.  

 

Notice in Figure 1 the slide has two placeholders - a title placeholder and a sub-title placeholder. This 

opening screen of PowerPoint 2007 is referred to as Normal View.  

Figure 1: The opening screen of PowerPoint 2007 with init ial title slide placeholder. 
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Adding Text to a Slide 
1) Left click once inside the title placeholder (text box) and enter the presentation title. The text 

you type will replace the place holder text (e.g., "Click to add title") within the text box. 

2) To deselect the text box, left click outside of the box when you are finished. 

3) Left click once inside the sub-title placeholder and type in a possible sub-title. For example: 

 

   Presented by   (Press the Enter key)   

   (Your Name)   (Press the Enter key) 

   St. Josephôs College   

 

Editing Text and Spell Check 
There are two keys you can use to remove text: Backspace and Delete. Backspace will remove text by 

erasing any text to the left of the flashing cursor. Whereas, using the Delete key will erase any text to 

the right of the flashing cursor. Pressing CTRL+Backspace (or CTRL+Delete) will delete entire words. 

 

If you notice a red squiggly line under a word, you can right click the word to view a list of possible 

spelling corrections. Simply left click on the correctly spelled word or manually edit the misspelling. 

Additionally, you can run a complete spell check of the entire presentation at any time by pressing the 

F7 key on your keyboard or by clicking the Spelling option found on the Review tab of the Ribbon. 

The Spelling dialog box appears and you can use the options presented in the Suggestions list area and 

the buttons on the right side of the box to correct the word (see Figure 2).   

 

Inserting New Slides and Working with Layouts 
You can use multiple slide layouts to arrange objects and text on a slide. Layouts contain placeholders, 

which in turn hold text, such as titles and bulleted lists, and slide content such as SmartArt graphics, 

tables, charts, pictures, shapes, and clipart. Layouts themselves just define positioning and formatting 

for content that will appear later on a slide. 

Figure 2: The Spelling dialog box presents many correction options. 
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Microsoft Office PowerPoint 2007 includes nine standard layouts. Each is explained in Figure 3 and 

the table below. 

 

 

 

 

 

 
 

You have several options for inserting new slides into your presentation: 

 In the Slides tab on the left side of the Normal working area (see Figure 1), right click the slide 

after which you want a new slide inserted. Then, select New Slide. ï OR ï  

 On the Home tab, in the Slides group, click the New Slide option. If this is the second slide in 

the presentation, immediately after the title slide, PowerPoint automatically uses the Title and 

Content layout. Otherwise, the new slide's layout and theme will be the same as the preceding 

slide. ï OR ï 

 On the Home tab, in the Slides group, click the arrow next to New Slide and click a slide 

layout. 

 

Slides such as the Title and Content layout contain both a text box for a bulleted list and a content 

placeholder. Add text into the text box to develop a bullet list (press the Enter key to add items to the 

list). 

Slide Layout Description 

Title Slide Used at the start of your presentation, or to divide 

sections of your presentation. 

Title and Content The default slide layout and the most commonly 

used slide layout. 

Section Header Use this slide type to separate different sections of 

the same presentation, rather than use an additional 

Title slide. It can also be used as an alternate to the 

Title slide layout. 

Two Content Use this slide layout if you wish to show text in 

addition to a graphic content type. 

Comparison Similar to the Two Content slide layout, but this 

slide type also includes a heading text box over 

each type of content. Use this type of slide layout to  

compare two types of the same content type. For 

example, two different charts. 

Title Only  Use this slide layout if you want to place only a title 

on the page, rather than a title and subtitle. You can 

then insert other types of objects such as clip art, 

WordArt, pictures or charts if desired. 

Blank A blank slide layout is often used when a picture or 

other graphic object that needs no further 

information will be inserted to cover the whole 

slide. 

Content with 

Caption 

Content (most often a graphic object such as a chart 

or picture) will be placed on the right side of the 

slide. The left side allows for a title and text to 

describe the object. 

Picture with 

Caption 

Picture with Caption - The upper part of the slide is 

used to place a picture. Under the picture you can 

add a title and descriptive text if desired. 

Figure 3: The nine pre-built slide layouts 
available when creating a presentation. 
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Figure 4: The content placeholder 
as shown in a slide layout. 

When you choose a slide layout that includes a content placeholder, you 

can pick from one of six objects: a table, chart, SmartArt graphic, picture 

from file, ClipArt image or a media object. Click the appropriate choice 

from within the placeholder area (as shown in Figure 4) to build the 

content item. Directions for inserting and formatting each of these content 

items can be found later in this manual. 
 

 

Inserting Links to Web Sites 
Links to web sites can be set up from either text or objects. When clicked, these links will open a web 

browser to display a specific web site. 

 

To change existing text into a clickable link: 

1) Display the slide on which you want to create a link. 

2) Select the text, image, or shape which will be clickable as the link. 

3) From the Insert tab, in the Links group, click Hyperlink  (or use the keyboard shortcut 

CTRL+K). The Insert Hyperlink dialog box appears. 

4) In the Address field, type the complete URL (web site address). You do not need to enter the 

prefix (http://). 

5) Click the OK button and then click away from the linked object. The link will be clickable 

when you view the presentation in Slide Show mode. 
 

To draw a new text box with a text link inside: 

1) Display the slide on which you want to draw the new text box and create the link. 

2) From the Insert tab, in the Text group, click Text Box. 

3) Move your mouse cursor into position on the slide where youôd like the new text box to appear. 

Hold down the left mouse button and drag across and down to create the shape. Release the 

mouse button when the shape is sized appropriately. 

4) Enter the text you want to be clickable inside the text box. For example, you might type in 

"Click here to visit the site." 

5) Select the text which will be the link. 

6) From the Insert tab, in the Links group, click Hyperlink  (or use the keyboard shortcut 

CTRL+K). The Insert Hyperlink dialog box appears. 

7) In the Address field, type the complete URL (website address). You do not need to enter the 

prefix (http://). 

8) Click the OK button and then click away from the linked object. The link will be clickable 

when you view the presentation in Slide Show mode. 
 

Figure 5: Enter the web site address in the field at the bottom of the Insert Hyperlink 
dialog box. 
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If you would like to edit or remove a link, right click the linked text (image or shape) and choose Edit 

Hyperlink...  Edit the URL as needed in the Address field or click the Remove Link button. Then, click 

the OK button.  

 

Deleting Slides 
There are two easy ways to delete a slide from a presentation while in Normal or 

Slide Sorter view (see the related section later in this manual for information on 

working with slide views): 

 Right click the slide thumbnail and choose Delete Slide from the context 

menu that appears. ï OR ï  

 View the slide and then click the Delete option in the Slides group on the 

Home tab (see Figure 6). 

 

Rearranging Slides 
While working in Normal view (see Figure 1), you can easily change the order of your slides by 

dragging the thumbnails in the Slide tab.  As you drag the slide up or down, a solid line appears 

between slides as an indication of the new slide location. Release the left mouse button when the slide 

is positioned where you want it to appear in the presentation. 

 

Saving Presentations 
To save your presentation, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Save As option in the Office Button menu. 

3) In the Save as type field, choose a file format from the drop down list (see Figure 7).  

a. If you are planning on working with and viewing the presentation using a computer 

with PowerPoint 2007, choose the PowerPoint Presentation (*.pptx) format. 

b. If you are planning on sending the presentation to someone who does not have 

PowerPoint 2007, or viewing it on a computer that does not have PowerPoint 2007, 

choose the PowerPoint 97-2003 Presentation (*.ppt) format. 

c. If you want to send a non-editable version of the presentation to someone via e-mail, 

choose the PDF (*.pdf) format . 

4) In the File name field, enter a detailed file name (do not use any characters other than letters, 

numbers, a hyphen, or an underscore). 

5) Browse to a location to store the presentation using the options found in the Save in field at the 

top. 

6) Click the OK button when finished. 

Figure 6: The Slides 
group on the Home tab 
of the Ribbon. 

Figure 7: The Save as type options available in PowerPoint 2007. 
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FFoorr mm aatt tt ii nngg  SSll ii ddeess  

PowerPoint offers many options for changing the appearance of slide text and layouts. This section 

will illustrate how to change the appearance of font faces, text alignments, line spacing, and slide 

layouts. Directions are also included in this section for adding headers and footers to slides. 

 

Formatting Slide Text 
You can change text size, style, color, and other options using the tools found on the Ribbon, the 

options in the Font dialog box, or via keyboard shortcuts. 

1) Select the text you want to change and use one of the methods listed below to change the font 

formatting: 

a. Ribbon option: From the Home tab, use the options in the Font group to format text 

(see Figure 8). As you hover the mouse arrow over a font face, size, or color you will 

see a preview of the change on the slide. 

b. Font dialog box option: Click the dialog box launcher in the lower right corner of the 

Font group found on the Home tab. Browse through the many font formatting options 

available in this dialog box (see Figure 9). Adjust the settings for the font faces using 

the options in the Font dialog box and click the OK button when finished. 

c. Keyboard shortcut option: Use basic keyboard shortcuts for common formatting 

choices: CTRL+B (Bold), CTRL+I (Italics), CTRL+U (Underline), CTRL+SHIFT+> 

(increase font size), or CTRL+SHIFT+< (decrease font size). 

Figure 8: The Font group found on the Home tab. 

Figure 9: The options available in the Font dialog box. 

Dialog box launcher 
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Changing Text Alignment 
To align text horizontally within a text box, click once inside it and choose an option from the 

Paragraph group on the Home tab. Options include: Align Left, Center, Align Right or Justify. If you 

need to align more than one line of text, simply highlight (select) all lines of text and pick an alignment 

option from the Paragraph group. 

 

 

 

 

 

To align text vertically within a text box, click once inside it and choose an option from the Align Text 

button found in the Paragraph group on the Home tab. Options include sliding text to the top of a text 

box, positioning it in the middle or towards the bottom. You may need to make a text box larger than 

the amount of text inside it in order to see this adjustment. Directions for resizing text boxes can be 

found later in this manual. 

 

Changing the Line Spacing 
To adjust the amount of spacing between lines of text, follow these steps: 

1) In your presentation, select the paragraph of text or the entire bullet list on a slide for which 

you want to change the line spacing.  

2) On the Home tab, in the Paragraph group, click the Line Spacing option.  

3) Click one of the preset amounts, or click the Line Spacing Options choice. 

a. Under the Spacing area, do the following:  

i. To specify an exact amount of space to be inserted before or after each paragraph 

of text, enter the measurements you want in the Before and After  boxes. Click the 

OK button when finished. 

ii.  To change the amount of automatic spacing between lines of text in a paragraph, 

under Line Spacing, select the option you want. Click the OK button when 

finished. 

 

Changing the Slide Layout 
Slide layouts can quickly be changed with just a few clicks. Suppose you initially decided on a layout 

that includes a title placeholder and a content item. After adding text and the content item (for 

example, an image), you decide you want a second content item (another image). You can change the 

layout so it reflects your new need. On the Home tab, in the Slides group, click Layout and then click 

the new layout (for example, Two Content). 

Figure 10 : The Paragraph group found on Home tab. 

Figure 11 : The line spacing options. 

The horizontal alignment 

buttons 

   The vertical alignment 

button 

Dialog box launcher 
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Adding Headers and Footers 
Elements that appear on each slide are referred to as headers and footers. PowerPoint gives you the 

ability to add slide numbers, a date and time stamp, and other text to your slides as footers with just a 

few mouse clicks. 

 

1) Move to the 2
nd

 slide in your presentation and click Header and Footer from the Text group on 

the Insert tab. The Header and Footer dialog box appears (see Figure 12). 

2) Click the Slide tab and in the Date and time section, either use the "Update automatically" date 

format or use a "Fixed" date style (enter in the actual date you want to use there). 

3) Check the boxes to include a slide number and additional footer text such as your name, class, 

office, or presentation topic.  

4) Check the box at the bottom to display the footer information on all but the title slide. 

5) Click the Apply to All  button to add the footer to all slides or the Apply  button to add the new 

footer information to just the slide you are working on.   

  

Click to apply your footer 

options to either the slide 

you are working on or to all 

slides in your presentation. 

 

 

 

 

Watch the preview area 

change as you check and 

uncheck each footer option. 

 

Check here to add a date to the 

slide footer. Then choose a 

date format in the pull down 

listing. 

 

 

 

 

Check here to add a fixed date 

that does not update 

automatically. 

 

 

Check to add a slide number 

to each slide or additional 

footer text that will appear on 

each slide. 

 

Figure 12 : The Header and Footer dialog box. 
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WWoorr kk ii nngg  ww ii tthh  SSll ii ddee  TThheemm eess  

A theme is a quick and easy way to give a professional and modern look to an entire PowerPoint 2007 

presentation. A presentation theme is a set of formatting choices that includes a set of colors, a set of 

fonts (including heading and body text fonts), varying object positioning, and a set of effects 

(including lines and fill effects). Using a presentation theme ensures that all elements in your 

presentation complement one another. 

 

Every presentation that you create using PowerPoint 2007 has a theme inside it ð even blank, new 

presentations. The default theme is Office Theme, with a white background and dark, subtle colors. 

When you apply a new theme, Office Theme is replaced by a new look, such as the dark background 

and bright colors of the Metro or Module themes. 

 

Applying a New Presentation Theme 
On the Design tab, in the Themes group, click the presentation theme that you want to use, or click 

More  to see a gallery of all available presentation themes (see Figure 13). If you click the More 

button, you can choose the presentation theme that you want to use from the Built -In  area. In 

PowerPoint, you can apply a presentation theme to all slides or to selected slides only. Right-click the 

presentation theme from the gallery choices and then click the option that you want. 

 

Modifying a Presentation Theme 
To customize a presentation theme, change the colors, fonts, or the line and fill effects that are used. 

Changes made to one or more of these theme components immediately affect the styles applied in the 

active presentation. PowerPoint 2007 allows you to mix and match theme colors, fonts, and effects so 

you can use fonts from one theme and colors from another. 

 

The colors in the Theme Colors button (found in the Themes group on the Design tab) 

represent the current text and background colors. The set of colors that you see next to the 

Theme Colors name after you click the Theme Colors button represent the accent and 

hyperlink colors for that theme. When you change any of these colors to create your own set of theme 

colors, the colors that are shown in the Theme Colors button and next to the Theme Colors name will 

change accordingly.   

 

Theme fonts contain a heading font and a body text font. When you click the Theme Fonts 

button (found in the Themes group on the Design tab), you can see the name of the heading 

font and body text font that is used for each theme font below the Theme Fonts name. You 

can change both of these fonts to create your own set of theme fonts.  

 

 

Figure 13 : The Themes group found on the Design tab. 
Scroll the Theme list or 

click the More button. 

Change the theme 

options here. 
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Figure 15 : The table 
content placeholder. 

Theme effects are sets of lines and fill effects. When you click the Theme Effects button 

(found in the Themes group on the Design tab), you can see the lines and fill effects that are 

used for each set of theme effects in the graphic that is displayed with the Theme Effects name. The 

effect settings are applied to shapes you draw and SmartArt graphics you create. Although you cannot 

create your own set of theme effects, you can choose the one that you want to use in your presentation 

theme.  

 

II nnsseerr tt ii nngg  TTaabbll eess  

Entering text into a table makes it easy for you to align text, insert new data or display columns and 

rows of information to the audience. After you add the table to your presentation, you can use the table 

features in PowerPoint 2007 to quickly change the table style or add an effect. There are two ways to 

add a table to a slide: "manually" add the table using an option found in the Ribbon or insert a new 

slide that uses a layout containing a table content placeholder. Both methods are listed below. 

 

To "manually" add the table using an option on the Ribbon, follow 

these steps: 

1) Move to the slide you want to add a table to. If necessary, insert a 

new blank slide or one with a title only. 

2) On the Insert tab, in the Tables group, click Table (see Figure 14). 

3) Do one of the following:  

 Move the pointer to select the number of rows and columns that 

you want and then click. ï OR ï  

 Click Insert Tableé, then enter a number in the Number of 

columns and Number of rows lists.  

4) To add text to the table cells, click in a cell and type in the text. 

Click outside the table after you enter the text. 

 

 

To insert a new slide that uses a layout containing a table content 

placeholder, follow these steps: 

1) Move to the location in your presentation where you want to add the new slide. 

2) On the Home tab, in the Slides group, click the arrow next to New Slide and then click a slide 

layout that contains the content placeholder. (See the related section on 

pages 2-4). 

3) Click the icon for the table placeholder (see Figure 15). 

4) Choose the appropriate number of columns and rows in the Insert Table 

dialog box. 

5) Click the OK button. 

6) To add text to the table cells, click in a cell and then type in the text. 

Click outside the table after you enter the text. 

 

TIP:  Use the Tab key or the arrow keys on your keyboard to quickly move around the table and enter 

data. 

 

 

 

Figure 14 : The Insert Table 
option on the Insert  tab. 
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Modifying the Table Design (Quick Styles) 
You can change the font used for text inside a table by simply selecting (highlighting) the text you 

want to change and choosing the options on the Home tab, in the Font group. 

 

A quick way of formatting the appearance of an entire table is to use a table style (or Quick Style). A 

Quick Style is a combination of different formatting options, including color combinations, border 

settings and fonts that are derived from the theme colors. Any table that you add has a table style 

applied to it automatically. To change the table Quick Style, follow these steps: 

 

1) Click in the table where you want to apply a new or different table style.  

2) Under Table Tools, on the Design tab, in the Table Styles group, click the table style that you 

want (see Figure 16). To see more table styles, click the More  button. When you place your 

pointer over a Quick Style thumbnail, you can see a "live preview" of how the Quick Style will 

alter the appearance of the table. 

 

3) To remove a table style, under Table Tools, on the Design tab, in the Table Styles group, click 

the More  button and then click either Clear Table at the bottom or the No Style, No Grid 

choice. 

 

You can apply a table style to specific parts of the table by selecting options in the Table Style Options 

group. This includes the following options: 

 To emphasize the first row of the table, select the Header Row check box.  

 To emphasize the last row of the table, select the Total Row check box.  

 To have alternating striped rows, select the Banded Rows check box.  

 To emphasize the first column of the table, select the First  Column check box.  

 To emphasize the last column of the table, select the Last Column check box.  

 To have alternating striped columns, select the Banded Column check box. 

 

You can change the cell or table shading, border, or effects using the options found in the three buttons 

just to the right of the table Quick Styles list (see Figure 16). Choose the area of the table you want to 

modify before changing the option. Click inside one cell, select a group of cells, select a column or 

row, or select the entire table using the Select option found on the Layout tab under Table Tools. 
 

TIP:  To change to a color that is not in the theme colors, click More Fill Colors and then either click 

the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors 

and colors on the Standard tab are not updated if you later change the document theme. 
 

Figure 16 :  Many table formatting tools are available on the Design tab when you click in a table.  

Change table style colors, 

borders, and effects here. 
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Modifying the Table Layout 
Using the options found in the Layout tab under Table Tools, you can adjust the number of rows and 

columns, merge or split cells, adjust text alignment in the cells, change the overall table size, and 

arrange the table on the slide. 

 

 

To add a row to a table: 

1) Click a table cell in the row above or below where you want the 

new row to appear.  

2) Under Table Tools, on the Layout tab, in the Rows & Columns 

group, choose one of the options based on the following: 

 To add a row above the active row, click Insert Above.  

 To add a row below the active row, click Insert Below.  

3) To add a row at the end of a table, click the last cell of the last row 

and press the TAB on the keyboard. 

 

To add a column to a table: 

1) Click a table cell in the column to the left or the right of where you want the new column to 

appear.  

2) Under Table Tools, on the Layout tab, in the Rows & Columns group, choose one of the options 

based on the following: 

 To add a column to the left of the selected column, click Insert Left . ï OR ï  

 To add a column to the right of the selected column, click Insert Right.  

 

To merge table cells: 

1) Select the table cells that you want to combine. It is not possible to select 

multiple, noncontiguous cells. 

2) Under Table Tools, on the Layout tab, in the Merge group, click Merge 

Cells. 

 

To split table cells: 

1) Click the table cell that you want to split.  

2) Under Table Tools, on the Layout tab, in the Merge group, click Split Cells and then do one or 

more of the following:  

 To divide a cell vertically, in the Number of columns box, enter the number of new cells 

that you want. ï OR ï  

 To divide a cell horizontally, in the Number of rows box, enter the number of new cells 

that you want. ï OR ï 

Figure 17 :  Many table layout options are available on the Design tab when you click in a table. 

Figure 18 : The Rows & Columns 
group found in the Layout  tab 
under Table Tools. 

Figure 19 : The Merge 
group found in the 
Layout  tab under 
Table Tools. 
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 To divide a cell both horizontally and vertically, in the Number of columns box, enter 

the number of new columns that you want and then in the Number of rows box, enter 

the number of new rows that you want. 

 

To delete a column or row: 

1) Click a table cell in the column or row that you want to delete.  

2) Under Table Tools, on the Layout tab, in the Rows & Columns group, click the arrow under 

Delete.  

3) Do one of the following:  

 To delete a column, click Delete Columns. ï OR ï 

 To delete a row, click Delete Rows.  

 

To delete the contents of a table cell: 

1) Select the cell contents that you want to delete. 

2) Press the Delete key on the keyboard. 

 

Move or Resize a Table or Cells 
After you insert a table into a slide, you may find that you need to move it to a new location or change 

the size of the table. Additionally, you can easily adjust the row heights and column widths. 

 

To move a table to a new location on a slide: 

1) Click anywhere in the table that you want to move. 

2) Rest the pointer on the outer most border of the table (but not on the 

resize dots). When the pointer becomes a  , click and drag the border 

to move the table (see Figure 20). 

3) Release the left mouse button when the table is positioned correctly. 

 

To move a table from one slide to another: 

1) Click anywhere in the table that you want to move. 

2) Under Table Tools, on the Layout tab, in the Table group, click the arrow under Select and 

choose Select Table. 

3) On the Home tab in the Clipboard group, choose Cut or use the keyboard shortcut CTRL+X. 

4) Move to the slide in your presentation where you'd like the table to appear or insert a new slide. 

5) On the Home tab in the Clipboard group, choose Paste or use the keyboard shortcut CTRL+V. 

 

To resize a table: 

1) Click anywhere in the table that you want to resize.  

2) On the table border, point to a sizing handle. A sizing handle is the cluster of dots that appears 

at the corners and sides of the table. 

3) When the pointer becomes a double headed arrow (), click and drag the handle to make the 

table larger or smaller.  

4) Release the left mouse button when the table is sized appropriately. 
 

 

TIP:  To keep the table centered on the slide, press and hold CTRL while you drag to resize the table. 
 

 

Figure 20 : The move 
indicator appears over the 

border of a table.  
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To resize a column or row: 

1) Click in the table that contains the column or row that you want to resize.  

2) Do one or both of the following: 

 To change the width of a column, rest the pointer over the border of the column that you 

want to resize. When the pointer becomes a  , drag the column to the right or left.  

 To change the height of a row, rest the pointer over the border of the row that you want to 

resize. When the pointer becomes a , drag the row up or down.  

3)  You can also choose the options in the Cell Size group to resize the rows 

and columns. Under Table Tools, on the Layout tab, in the Cell Size group, 

enter the size that you want in the Height and Width  boxes (see Figure 

21). The minimum cell height depends on the font size of the text in the 

table cell. 

 

 

II nnsseerr tt ii nngg  aanndd  FFoorr mm aatt tt ii nngg  CCll ii pp  AArr tt   aanndd  II mm aaggeess  

You can insert images directly from the Clip Art gallery or from a folder location on your hard drive, 

flash drive or other media device. Images can be added directly to any existing slide or you can use one 

of the slide layouts that contain a content placeholder. Once inserted, you can use a set of graphics 

editing and enhancing tools to adjust the appearance of the image. 

 

To insert a Clip Art image on an existing slide, follow these steps: 

1) Move to the slide in your presentation where you want 

to add a Clip Art image. 

2) On the Insert tab, in the Illustrations group, click the 

Clip Art  option (see Figure 22).  

3) In the Clip Art task pane, in the Search for text box, type 

a word or phrase that describes the clip art image that 

you are looking for.  

4) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the Search in list, select 

the check box next to each collection that you want to search. 

 To limit the search results to clip art and photographs, in the Results should be list, 

select only the Clip Art and Photographs check boxes.  

5) Click the Go button.  

6) In the list of results, left click the Clip Art image to insert it into the slide. 

 

To insert a Clip Art image on a new slide, follow these steps: 

1) Move to the location in your presentation where you want to add the new slide. 

2) Insert a new slide that slide contains the content placeholder. (See the 

related section on pages 2-4). 

3) Click the icon for the Clip Art placeholder (see Figure 23). 

4) In the Clip Art task pane, in the Search for text box, type a word or phrase 

that describes the clip art that you are looking for.  

5) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the 

Figure 21 : The Cell Size 
group found in the Layout 
tab under Table Tools. 

Figure 22 : The Illustrations group found on the 
Insert   tab of the Ribbon. 

Figure 23 : The Clip Art 
content placeholder. 


