
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Esse non videri: òTo be, not to seem.ó 

MM ii ccrr oossooff tt   OOff ff ii ccee  

EExxcceell   22000077  CChhaarr ttss  

 

Provided by Technology & Information Services 

Student Technology Training 
Last revised March 2008 

 



Microsoft Office Excel 2007 Charts 
 

 

St. Josephôs College 2 

Last Revised March 2008 
  

Table of Contents 
 

OVERVIEW OF CREATING CHARTS ................................................................................................... 3 

Charting Rules .................................................................................................................................................................................. 3 

SETTING UP CHART DATA ................................................................................................................ 3 

Good Example vs. Bad Example ....................................................................................................................................................... 3 
General Hints ................................................................................................................................................................................... 4 

CREATING A CHART ......................................................................................................................... 5 

Selecting a Data Range .................................................................................................................................................................... 5 
Choosing a Chart Type ..................................................................................................................................................................... 6 

WORKING WITH THE CHART DESIGN ............................................................................................... 7 

Changing the Chart Type .................................................................................................................................................................. 7 
Changing the Chart Layout............................................................................................................................................................... 7 
Applying a Chart Style ...................................................................................................................................................................... 7 
Moving Charts .................................................................................................................................................................................. 8 

WORKING WITH THE CHART LAYOUT .............................................................................................. 8 

Adding and Editing a Title ................................................................................................................................................................ 9 
Adding and Editing Data Labels ....................................................................................................................................................... 9 
Adding and Editing a Legend .......................................................................................................................................................... 10 
Adjusting Axes................................................................................................................................................................................ 11 
Adjusting Gridlines ......................................................................................................................................................................... 12 

WORKING WITH THE CHART FORMAT ........................................................................................... 12 

Shape Fill Color and Outline ........................................................................................................................................................... 13 
Adjusting the Chart Size ................................................................................................................................................................. 13 
Changing Font, Font Style and Size ................................................................................................................................................ 13 
Changing the Formatting of Other Chart Elements ....................................................................................................................... 13 

UPDATING CHART INFORMATION ................................................................................................. 14 

Updating Charted Data .................................................................................................................................................................. 14 
Adding New Rows and Columns to the Data Source ..................................................................................................................... 14 
Deleting Rows and Columns from the Data Source ....................................................................................................................... 16 

CREATING AN EXPLODING PIE OR DOUGHNUT SLICE ..................................................................... 16 

USING CHARTS IN OTHER OFFICE PROGRAMS ............................................................................... 17 

SAVING THE WORKBOOK AND CHART ........................................................................................... 18 

OPENING A SAVED WORKBOOK .................................................................................................... 19 

PRINTING CHARTS ......................................................................................................................... 19 

Printing with Data .......................................................................................................................................................................... 19 
Printing without Data..................................................................................................................................................................... 20 

GETTING HELP ............................................................................................................................... 20 

 



Microsoft Office Excel 2007 Charts 
 

 

St. Josephôs College 3 

Last Revised March 2008 
  

OOvveerr vv ii eeww  ooff   CCrr eeaatt ii nngg  CChhaarr ttss  

Charts are graphical depictions of data in your worksheet. Excel can build a chart automatically based 

on existing data, after which the chart can be moved, resized, and deleted without affecting your 

worksheet data. Charts do not appear within a specific cell, but rather appear over other cells or on 

separate worksheets. When creating a chart, there are some basic rules to keep in mind to make the 

process easier. This document introduces you to creating and formatting charts in Excel 2007. 

 

Charting Rules 

Excel follows seven basic rules for creating charts. Understanding these rules can help avoid 

frustration and reduce the steps necessary for creating and formatting charts.  

 

Rule 1 Excel does not automatically add a chart title to your chart based on the first row of selected information. A 

chart title can be added during the creation process or later.  

Rule 2  Excel does not automatically add a chart subtitle to your chart based on the second row of selected 

information. A subtitle needs to be added after the chart is created.  

Rule 3  Blank rows and columns in your source data are not ignored. Excel will leave empty spaces for every blank 

row or column in your information (see Figure 1). 

Rule 4 If there are more rows than columns, Excel will plot the data by column. The first column becomes the X-axis 

labels; the balances of the columns are the data series. The first row after the titles becomes the legend's labels.  

Rule 5 If there are more columns than rows, Excel will plot the data by row. The first row becomes the X-axis labels, 

the balance of the rows are the data series. The first column becomes the legend's labels.  

Rule 6 If there is an equal number of rows and columns, Excel defaults to plot the data by rows, but gives you the 

option to plot it by columns.  

Rule 7 If only numeric data is selected, Excel follows rules 4 and 5. 

 

 

SSeett tt ii nngg  UUpp  CChhaarr tt   DDaattaa  

Good Example vs. Bad Example 

In the following bad example, notice how the empty column in the data series creates a large space in 

the chart. The lack of row labels makes it difficult for the reader to understand the chart because there 

can be no legend to guide them. 

 

Figure 1: Example of poorly designed Excel chart. 
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In the following good example, notice there are no empty spaces in the data series, so there are no 

empty spaces in the chart. The row labels allow a legend, which makes the chart much easier to 

understand.  

 

 

 

General Hints 

Generally, effective charts use the simple (and easily learned) techniques of good design. However, 

some design techniques should be specifically mentioned, as they relate directly to charting. These 

techniques include:  

 Choosing the correct chart format  
Chart formats are designed to portray certain types of information; you must therefore choose 

the correct chart format for the information you wish to project. For example, a column chart 

shows data changes among many data series over a period of time. Whereas, a pie chart 

proportionally compares the items in one data series. 

 Maintaining simplicity 
Clarifying information is the main goal of creating a chart in the first place, and complicated 

charts only serve to make the information they present less clear. Simple charts are easy to read 

and generally print very well. 

 Maintaining consistency 
When creating multiple charts, be sure that they are similar in style and formatting. 

Informational content, not their stylistic differences, should be the focus when you have 

multiple charts. 

 Add emphasis  
To indicate significance in certain chart items, use one of many different formatting options. 

 Using labels 
Effective use of labels, created using clear typefaces, will assist your audience in understanding 

a chart's information. Avoid using script type font faces. 

 

Pie charts are unique from other charts. Pie charts display one data series (unlike other charts that 

display at least two data series). Therefore, pie charts do not have axes, plot areas, or points. Instead, 

they display one data series, divide it into pieces, and compare the pieces to each other. Keep in mind 

the following when using pie charts:  

 Limit the number of slices 
Keep the number of slices to a minimum by combining smaller categories into one. Too many 

slices will decrease your chart's readability. 

Figure 2: Example of properly designed Excel chart. 
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 Use labels for slices 
Try to place labels within slices whenever possible. This helps create clearer and more readable 

charts. 

 Compare multiple pie charts  
If you need to compare multiple pie charts to each other, you can consolidate them into one 

chart by creating a doughnut chart. These charts, like pie charts, compare the items in one data 

series, but can do so with more than one data series. 

 Focus attention 
If necessary, draw your audience's attention to the particular slices you are discussing by 

exploding it to make it appear separate from the pie or by selecting an attractive color, pattern, 

shadow, or 3-D effect.  

 

 

CCrr eeaatt ii nngg  aa  CChhaarr tt   

Before you can create a chart you must enter data into a worksheet. There are two basic options for 

setting up your spreadsheet. You can design your spreadsheet so the information to be charted is close 

together. Or, you can create a summary section for charting. Both options work; the right option for 

you will often depend on the purpose of the spreadsheet. Often spreadsheets are designed to track 

information; later on, charting becomes a secondary purpose. With this type of spreadsheet, a summary 

section may be the easiest. You can summarize the detailed data in a different area on your spreadsheet 

and make it much easier for charting. 

 

The directions throughout this manual will refer to the set of data listed in Figure 3.  You can enter this 

data into a new spreadsheet or work with your own set of data.  

TIP:  Make sure the upper left corner of the data to be charted is kept empty. In the example in Figure 

3 cell A2 is left blank. Doing so, helps to prevent any potential errors in chart design or format. 

 

Selecting a Data Range 

Once you figure out what data needs to be charted and you set it up correctly, you must select the 

range of data to be charted. In the example data provided in Figure 3 the range of data we want to chart 

extends from A2 to D4. To select the range of data, follow these steps: 

1) Position the mouse pointer over the cell in the upper left corner of the range. 

2) Hold down the left mouse button and drag the mouse pointer over the range. 

3) Release the mouse button when you reach the lower right corner of the appropriate range. 

Figure 3: Sample data used to create a chart. 
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Figure 5: A sample chart inserted into a worksheet.  

Choosing a Chart Type 

The type of chart you choose depends on the type of data you have, how much data you have, and the 

message you want to communicate. After selecting the range of data to be charted, choose one of the 

11 Excel chart types by following these steps: 

1) From the Insert tab, in the Charts group, click the type of chart you prefer (see Figure 4). A 

pull-down list of gallery choices appears. 

2) Click the specific chart subtype you want from the list of choices in the gallery.  

3) Excel places the chart as an embedded object on the current worksheet and the Design, Layout, 

and Format tabs appear on the Ribbon under Chart Tools (see Figure 5). 

 

 

Figure 4: Available chart types are listed in the Charts 
group on the Insert  tab. 
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Figure 6: The Type 

group found on the 
Design tab. 

WWoorr kk ii nngg  ww ii tthh  tthhee  CChhaarr tt   DDeessii ggnn  

Excel charts are easy to modify. The sections listed below explain how to change the chart type, 

layout, style and location. Many of the options for changing chart design are found on the Design tab 

under the Chart Tools contextual tab. 

 

Changing the Chart Type 

If the chart type you selected is not appropriate for the information you are charting, change it by 

following these steps: 

1) Left click once anywhere within the chart to select it. 

2) Under the Chart Tools contextual tab, on the Design tab, in the Type group, 

click the Change Chart Type option (see Figure 6). 

3) In the Change Chart Type dialog box, choose a new type on the left side and 

a new subtype on the right side. 

4) Click the OK button and the chart is changed. 

 
 

Changing the Chart Layout 

Excel provides several preformatted chart layout options that you can choose from to quickly change 

the appearance of your chart.  Many of the "quick layouts" add or change the positioning of chart items 

such as: the title, legend, and axes.  To apply a preformatted chart layout, follow these steps: 

1) Left click once anywhere within the chart to select it. 

2) Under the Chart Tools contextual tab, on the Design tab, in the 

Chart Layouts group, click the layout you want to apply or click 

the More button to see all available layouts (outlined by the red 

box in Figure 7). 

3) Choose a different quick layout if the selected layout does not 

work well with your chart data.  

 

Applying a Chart Style 

Excel provides several preformatted chart styles that you can choose from to quickly update the 

appearance of the chart. Chart styles apply pre-formatted colors, backgrounds, shading, gradients, and 

other formatting elements that give your charts a consistent visual appeal. When you insert a chart, the 

default style that is generally applied is Style2. To change the chart style, follow these steps: 

1) Left click once anywhere within the chart to select it. 

2) Under the Chart Tools contextual tab, on the Design tab, in the Chart Styles group, click the 

chart style you want to use or click the More button to see all available styles (see Figure 8). 

3) Choose a different chart style if the selected style does not work well with your chart data. 

Figure 7: The Chart Layouts group 
found on the Design tab. 

Figure 8: The Design tab under Chart Tools provides tools needed to change the chart type, layout, style and location.  
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Moving Charts 

The chart is an object on your worksheet. You can leave the chart on the same worksheet as the data 

used to create the chart or you can move the chart to its own sheet within the workbook. If you move 

the chart to its own worksheet, the size of the chart, and all chart elements, automatically increase so 

the chart fills an entire printed page. 

 

To move a chart to a new location on a spreadsheet, follow these steps: 

1) Select the chart by clicking it. The cursor changes to include a four-headed arrow.  

2) Click and hold anywhere on the border - except corners or centers (see Figure 9). 

3) Drag the chart to the appropriate location on the spreadsheet. 

4) Release the mouse button and the chart is repositioned. 

 

 

To move a chart to its own worksheet, follow these steps: 

1) Select the chart by clicking it. 

2) Under the Chart Tools contextual tab, on the Design tab, in the Location group, click the Move 

Chart option. 

3) In the Move Chart dialog box, select the radio button next to New Sheet (see Figure 10). 

4) Delete the placeholder text (Chart1) and type in a more meaningful sheet name. There is a 30 

character limit on the name of the sheet. 

5) Click the OK button when finished. The chart moves to its own worksheet in the workbook. All 

chart data is stored on the original worksheet where the chart was initially placed. 

 

TIP:  If you want to move the chart from its own worksheet to the data sheet, choose the Object in 

option in step 3 above. 

 

 

WWoorr kk ii nngg  ww ii tthh  tthhee  CChhaarr tt   LLaayy oouutt   

A chart is composed of multiple objects, each of which can be selected and changed separately. It is 

often necessary to change the appearance or position of these objects such as titles, labels, axes or the 

legend in order to add visual clarification to a chart. Many of the options for changing chart layout 

objects are found on the Layout tab under the Chart Tools contextual tab that is visible when you click 

the chart. 

Figure 10 : The Move Chart dialog box. 

Figure 9: Point to a 
chart border to move 
the chart. 
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Adding and Editing a Title 

To manually add a chart title, follow these steps: 

1) Click the chart to which you want to add a title. This displays the 

Chart Tools contextual tab, adding the Design, Layout, and Format 

tabs. 

2) On the Layout tab, in the Labels group, click Chart Title . 

3) Click Centered Overlay Title or Above Chart (see Figure 11). 

4) In the Chart Title text box that appears in the chart, type in the text 

that you want displayed as the title. 

5) Click once anywhere outside the chart title text box when finished. 

To edit the text inside a chart title, follow these steps: 

1) Click once on the chart title text box. 

2) Click once inside the chart title text box to place the cursor in the 

box. 

3) Use the backspace or delete keys to remove the placeholder text and enter in the desired chart 

title. 

4) Click once anywhere outside the chart title text box when finished. 

 

To format the text inside a chart title, follow these steps: 

1) Click once on chart title text box. 

2) Use the formatting buttons found in the Font group of the Home tab on the Ribbon.  

3) Additionally, you can right-click the chart title text box, click Format Chart Title on the 

shortcut menu and then select the formatting options that you want from the available choices 

on the left side of the dialog box. 

 

To remove a chart title, follow these steps: 

1) Click the chart to which you want to remove a title. 

2) On the Layout tab, in the Labels group, click Chart Title . 

3) Click None (see Figure 11). 

 

 

Adding and Editing Data Labels 

Data labels are the value or name of data points on a chart. They can be especially useful if you have a 

wide or tall chart. However, on some charts, data labels may interfere with the chart's readability. Be 

sure to test data labels on your chart before using them on the final version of the chart.  

 

To add data labels, follow these steps: 

1) Click the chart to which you want to add a data label. This displays the Chart Tools 

contextual tab, adding the Design, Layout, and Format tabs. 

2) From the Layout tab, in the Labels group, click Data Labels. 

3) Select the desired data label location. Different chart types will display different data label 

positioning choices. Some charts (e.g., 3-D Clustered Column) have only two data label 

choices: None or Show. 

4) The data label is applied. 

Figure 11 : The Chart Title options 
on the Layout tab. 
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Figure 13 : Some of the options available in the Format 
Legend dialog box. 

To format the data label options, follow these steps: 

1) Click once on the chart. 

2) Click once on one of the data labels in a series. 

3) From the Layout tab, in the Labels group, click Data Labels. 

4) Click the More Data Label Optionsé choice (see Figure 12). 

5) Choose a formatting category (Number, Fill, Alignment, etc.) 

on the left side of the Format Data Labels dialog box. 

6) Adjust the setting for the selected category on the right side of 

the dialog box. 

7) Click the Close button to apply the selected changes. 

  

To remove data labels, follow these steps: 

1) Click the chart to which you want to remove the data labels. 

2) On the Layout tab, in the Labels group, click Data Labels. 

3) Click None (see Figure 12). 

 

 

Adding and Editing a Legend 

A legend helps readers understand the graphical components of your chart. For example, in a bar chart, 

the legend tells your readers what each bar of a particular color or pattern represents. Legends can be 

placed anywhere within the chart area, but are commonly located at the right of the chart or below the 

chart. 
 

To manually add or reposition a chart legend, follow these steps: 

1) Click the chart to which you want to add or change the legend. 

2) On the Layout tab, in the Labels group, click Legend. 

3) Choose one of the available legend positions (Show Legend at Top, Show Legend at Right, 

etc.) or choose None to turn off the legend. 
 

To adjust the legend border, color or shadow, follow these steps: 

1) Click the chart to which you want to change the legend. 

2) On the Layout tab, in the Labels group, click Legend. 

3) Click the More Legend Optionsé choice. 

4) In the Format Legend dialog box, choose a category on the left side to adjust and an option 

under that category from the right side (see Figure 13).  

5) Make all necessary changes and click the Close button. 

 

 

Figure 12 : The Data Labels option on 
the Layout tab. 
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Adjusting Axes 

In charts, axes are the two lines that frame your data. The horizontal line is called the x-axis; the 

vertical line is called the y-axis. However, not all charts have axes (pie charts do not). Since axes and 

axes labels are such important parts of an effective chart, Excel provides extensive formatting options.  
 

To adjust chart axes, follow these steps: 

1) Click the chart to which you want to adjust the axes. 

2) On the Layout tab, in the Axes group, click Axes. 

3) To access the axis options for the horizontal axis, select Primary Horizontal Axis.  

OR 

4) To access the axis options for the vertical axis, select Primary Vertical Axis.  

5) Click the desired axis style (None, Show Left to Right, without labeling, in the millions, etc.) 

and the axis style is applied. 
 

To adjust any of the settings used to determine the scale in the axis, follow these steps: 

1) Click the chart to which you want to adjust the axes options. 

2) On the Layout tab, in the Axes group, click Axes. 

3) To access the axis options for the horizontal axis, select Primary Horizontal Axis.  

OR 

4) To access the axis options for the vertical axis, select Primary Vertical Axis. 

5) Click the More Primary Vertica l (Horizontal) Axis Optionsé choice. 

6) In the dialog box that opens (see Figure 14), you can adjust a number of axis settings including 

changing the number style, the fill color, the line color, the minimum starting value or the 

maximum ending value. 

7) Make all necessary changes and click the Close button. 

To change the title text used in the axes labels, follow these steps: 

1) Make sure axes titles have been added to the chart. If not, click the chart and then on the Layout 

tab, in the Labels group, click Axis Titles. Select Primary Horizontal Axis Title and choose 

Title Below Axis. Repeat for the vertical axis title and choose a title position. 

2) Right click the axis title you want to change and choose Edit Text from the context menu. 

3) Press the Delete key to remove the placeholder text. 

4) Type in the new title text. 

5) Click anywhere outside the label when finished. 

Figure 14 : Some of the options available in the Format Axis dialog box. 
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Figure 16 : The Current 
Selection group on the Format 
tab. 

Adjusting Gridlines 

Gridlines increase the readability of the chart by helping direct the 

eye from axis value to the value being charted. This is especially 

useful if you have a wide or tall chart. You can establish both major 

and minor gridlines. Generally, major gridlines are sufficient. 

Gridlines cannot be applied to pie charts.  

 

To add or remove chart gridlines, follow these steps: 

1) Click the chart to which you want to adjust the gridlines. 

2) On the Layout tab, in the Axes group, click Gridlines. 

3) To access gridlines for the horizontal axis, select Primary 

Horizontal Gridlines.  

OR 

4) To access gridlines for the vertical axis, select Primary Vertical Gridlines.  

5) Click the desired gridline style (None, Major, Minor or both) and the gridline style is applied 

(see Figure 15). 

 

 

WWoorr kk ii nngg  ww ii tthh  tthhee  CChhaarr tt   FFoorr mm aatt   

You can change the look of chart elements (such as the chart area, the plot area, data markers, or the 

walls and floor in 3-D charts) by applying a predefined shape style. Before deciding what formatting 

changes to apply, you must select the chart element to format. On a chart, click the chart element that 

you want to change, or do the following to select it from a list of chart elements: 

 

1) Click a chart. This displays the Chart Tools contextual tab, adding the 

Design, Layout, and Format tabs. 

2) On the Format tab, in the Current Selection group, click the arrow 

next to the Chart Elements box (outlined by the red box in Figure 16) 

and then click the chart element that you want to change. 

 

 

 

When selecting the data markers (a bar, area, dot, slice, or other symbol in a chart that represents a 

single value that originates from a worksheet cell) make sure you select all markers in the series and 

not just one. Clicking one of the markers will automatically select the series. Look for the small circles 

surrounding each marker. This indicates that the series is correctly selected (see Figure 17). Otherwise, 

you will be changing the formatting of only one plot point in the series. 

 

Figure 15 : Visible gridline options include 
Major, Minor or both.  

Figure 17 : Circles around each marker indicate a selected series. 
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Shape Fill Color and Outline 

To change the fill color of a chart element, follow these steps: 

1) On the Format tab, in the Shape Styles group, click either Shape Fill or Shape Outline 

depending on which one you want to change (see Figure 18). 

2) Choose a theme or standard color from the list of available choices for the marker fill or 

outline.   

3) If you are formatting the data marker outline, you can also choose a line weight or dash style 

using the options found in the Shape Outline gallery. 

Adjusting the Chart Size 

To quickly adjust the overall size of the chart, follow these steps: 

1) Click once on the chart to display the Chart Tools contextual tab. 

2) Click the Format tab under Chart Tools. 

3) In the Size group, adjust the Shape Height/Width using the spin boxes (see Figure 19) 

OR 

4) Click the dialog box launcher (outlined by the red box in Figure 19) to adjust the chart size 

using options found in the Scale section. 

 

Changing Font, Font Style and Size  

You can change the appearance of any chart element that contains font formatting by simply clicking 

the object once and using the options available in the Font group on the Home tab. If you do not see 

the font formatting option you want to use, click the dialog box launcher in the lower right corner 

of the Font group on the Home tab. 

 

Changing the Formatting of Other Chart Elements 

You can change the appearance of any chart element using the options available on the Format tab 

under the Chart Tools contextual tab. First, use the directions listed at the bottom of page 12 to 

correctly select the chart element you want to format. Then, use either the options found in the Shape 

Style group or click the Format Selection button in the Current Selection group (see Figure 16) to 

open a dialog box containing formatting options for the current selection.  

Figure 18 : The Shape Styles group found on the Format 
tab. 

Figure 19 : The Arrange and Size groups found on the Format 
tab. 

Spin boxes 
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After you create a chart, you may need to make changes to its source data on the worksheet. To 

incorporate these changes in the chart, Microsoft Office Excel provides various ways to update a chart. 

You can instantly update a chart with changed values. Or, you can update a chart by adding or 

removing data (either rows or columns). 

 

Updating Charted Data 

The values in a chart are linked to the worksheet data from which the chart is created. To update the 

existing source data, follow these steps: 

1) Open the worksheet containing the data that is plotted in the chart.  

2) In the cell that contains the value that you want to change, type a new value.  

3) Press the Enter key on the keyboard and the chart is updated.  

 

Adding New Rows and Columns to the Data Source 

The directions in this section specifically refer to a spreadsheet containing existing chart source data 

and additional data not used in the chart. For example, in Figure 20 the column chart was created using 

only the data in rows 3 and 4. You may want to add the data in row 5, magazine sales, to the chart. 

There are two easy methods you can use to add existing spreadsheet data (either row or column data) 

to a chart; both are listed below.  

To add a new data series to a chart using the drag method, follow these steps (NOTE: The steps below 

only work for a chart located directly on a spreadsheet, as shown in Figure 20): 

1) Click the chart to which you want to add data. 

Figure 20 : The current chart data source (range) is clearly visible after clicking 
a chart. If necessary, move the chart on the sheet so you can see the range.  
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2) Move the chart away from the data so you can see all (or most) of the uncharted data. If 

necessary, see the section title "Moving Charts" on page 8. 

3) Drag the corner of the currently selected range (outline colored in blue, green, purple, etc.) to 

include the relevant data you want added to the chart (see Figure 21). 

4) Release the left mouse button and the chart is instantly updated to reflect the additional data. 

 

To add a new data series to a chart using the Select Data option, follow these steps (NOTE: The steps 

listed below work for a chart located directly on a spreadsheet or stored on its own sheet): 

1) Click the chart to which you want to add data. 

2) If the chart is located directly on a spreadsheet, as shown in Figure 20, move the chart away 

from the data so you can see all (or most) of the uncharted data. If necessary, see the section 

title "Moving Charts" on page 8. If the chart is located on its own worksheet tab, continue on to 

step 3. 

3) Under Chart Tools, on the Design tab, in the Data group, click Select Data. The Select Data 

Source dialog box appears. 

4) Click the collapse button  (see Figure 22). The dialog box shrinks and moves so you can 

view the spreadsheet data. 

5) Select the new range of cells you want to include in the chart.  

6) Click the collapse button again to expand the dialog box. 

7) Click the OK button and chart is instantly updated to reflect the newly selected range. 

 

Figure 21 : You can easily add data to a chart by extending the chart range.  

Figure 22 : The Select Data Source dialog box in Excel 2007. 
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