
 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Esse non videri: òTo be, not to seem.ó 

MM ii ccrr oossooff tt   OOff ff ii ccee  

EExxcceell   22000077  BBaassii ccss 

 

Provided by Technology & Information Services 

Student Technology Training 
Last revised March 2008 

 



Microsoft Office Excel 2007 
 

 

St. Josephôs College   

Last Revised March 2008 

Table of Contents 

INTRODUCTION TO EXCEL ............................................................................................................... 1 

STARTING EXCEL ............................................................................................................................. 1 

WORKING WITH WORKBOOKS ........................................................................................................ 2 

Worksheets and Workbooks Explained ........................................................................................................................................... 2 
Entering Data ................................................................................................................................................................................... 2 
Editing Data ...................................................................................................................................................................................... 2 
Deleting Data ................................................................................................................................................................................... 3 
Saving the Workbook ....................................................................................................................................................................... 3 
Opening a Saved Workbook ............................................................................................................................................................. 4 

FORMATTING DATA ........................................................................................................................ 4 

Changing Font, Font Style and Size .................................................................................................................................................. 4 
Creating Hyperlinks .......................................................................................................................................................................... 5 

FORMATTING CELLS ........................................................................................................................ 6 

Cell Alignment .................................................................................................................................................................................. 6 
Adjusting Column Width and Row Heights ...................................................................................................................................... 6 
Working with Borders ...................................................................................................................................................................... 7 
Working with Shading ...................................................................................................................................................................... 9 
Applying Cell Styles .......................................................................................................................................................................... 9 
Number Styles ................................................................................................................................................................................ 10 
Merge Cells .................................................................................................................................................................................... 10 
Using the Format Painter ............................................................................................................................................................... 11 
Clearing Cell Formatting ................................................................................................................................................................. 11 

ADDING AND DELETING CELLS, ROWS AND COLUMNS ................................................................... 12 

Adding Rows .................................................................................................................................................................................. 12 
Adding Columns ............................................................................................................................................................................. 12 
Deleting Rows ................................................................................................................................................................................ 12 
Deleting Columns ........................................................................................................................................................................... 12 

FORMATTING DATA AS A TABLE .................................................................................................... 13 

Setting up the Table ....................................................................................................................................................................... 13 
Applying Table Style Options ......................................................................................................................................................... 13 

WORKING WITH FORMULAS AND CALCULATIONS ......................................................................... 14 

Understanding Formula Syntax and Mathematical Operators ...................................................................................................... 14 
Relative and Absolute Cell Referencing ......................................................................................................................................... 15 
Understanding Functions ............................................................................................................................................................... 16 
Correcting Formulas ....................................................................................................................................................................... 17 
Creating Summation and Subtraction Formulas ............................................................................................................................ 17 
Calculating Averages Using a Function .......................................................................................................................................... 18 
Using AutoCalculate ....................................................................................................................................................................... 18 
Error Messages .............................................................................................................................................................................. 19 
Viewing Formulas ........................................................................................................................................................................... 19 

CONDITIONAL FORMATTING ......................................................................................................... 20 

Adding Conditional Formatting ...................................................................................................................................................... 20 
Adding Data Bars, Color Scales and Icon Sets ................................................................................................................................ 20 
Editing Conditional Formatting Rules............................................................................................................................................. 21 
Deleting Conditional Formatting Rules .......................................................................................................................................... 21 

USING THE AUTOFILL COMMAND.................................................................................................. 22 



Microsoft Office Excel 2007 
 

 

St. Josephôs College   

Last Revised March 2008 

INSERTING ILLUSTRATIONS ........................................................................................................... 23 

Adding Pictures .............................................................................................................................................................................. 23 
Adding ClipArt ................................................................................................................................................................................ 23 
Adding Shapes ................................................................................................................................................................................ 23 

ADJUSTING PICTURE/SHAPE SIZE AND POSITION ........................................................................... 24 

Selecting Pictures ........................................................................................................................................................................... 25 
Resize Pictures ............................................................................................................................................................................... 25 
Moving Pictures ............................................................................................................................................................................. 25 
Cropping Pictures ........................................................................................................................................................................... 26 
Ordering Pictures ........................................................................................................................................................................... 26 
Aligning Pictures ............................................................................................................................................................................ 26 
Rotating Pictures ............................................................................................................................................................................ 27 
Adding Text to Shapes ................................................................................................................................................................... 27 
Formatting Shapes ......................................................................................................................................................................... 27 
Changing Shape Styles ................................................................................................................................................................... 28 

MANAGING WORKBOOKS ............................................................................................................. 29 

Inserting, Moving and Deleting New Worksheets.......................................................................................................................... 29 
Renaming Worksheets ................................................................................................................................................................... 29 
Changing Tab Colors ...................................................................................................................................................................... 29 
Navigating Workbooks ................................................................................................................................................................... 29 
Using Find and Replace .................................................................................................................................................................. 30 
Spell Checker .................................................................................................................................................................................. 30 

SORTING AND FILTERING DATA ..................................................................................................... 32 

Sorting Rules and Guidelines ......................................................................................................................................................... 32 
Sorting Data ................................................................................................................................................................................... 32 
Using AutoFilter ............................................................................................................................................................................. 33 
Additional Filtering Options ........................................................................................................................................................... 34 
Options When Using Format as Table ............................................................................................................................................ 35 

WORKING WITH COMMENTS ........................................................................................................ 36 

Adding and Editing Comments ....................................................................................................................................................... 36 
Displaying and Hiding Comments .................................................................................................................................................. 36 
Deleting Comments ....................................................................................................................................................................... 36 
Printing Comments ........................................................................................................................................................................ 37 

CUSTOMIZING PAGE LAYOUTS ...................................................................................................... 38 

Adding Headers and Footers .......................................................................................................................................................... 38 
Adjusting Margins, Page Orientation and Other Layout Options ................................................................................................... 39 
Adding Page Breaks ........................................................................................................................................................................ 39 
Repeating Rows and Columns ........................................................................................................................................................ 40 
Hiding and Unhiding Rows and Columns ....................................................................................................................................... 40 
Freezing Rows and Columns .......................................................................................................................................................... 40 
Scaling Sheets ................................................................................................................................................................................ 41 

PRINTING WORKSHEETS ................................................................................................................ 42 

Print Preview .................................................................................................................................................................................. 42 
Displaying Gridlines, Row, and Column Headings .......................................................................................................................... 43 
Printing Only a Portion of a Worksheet ......................................................................................................................................... 43 

GETTING HELP ............................................................................................................................... 44 

EXCEL TERMINOLOGY ................................................................................................................... 46 



Microsoft Office Excel 2007 
 

 

St. Josephôs College   1 

Last Revised March 2008 

II nntt rr oodduucctt ii oonn  ttoo  EExxcceell   

Microsoft Office Excel 2007 combines a column and row sheet layout with powerful tools for data 

calculations, analysis, charting, list management and can be used as a data source for a mail merge.  

This document introduces you to some of the essential concepts that will help you design effective 

workbooks in Excel. 

  

SSttaarr tt ii nngg  EExxcceell   

To start Excel, click on the Start Button, then point to Programs, and then click Microsoft Office Excel 

2007. Excel launches a new workbook containing 3 worksheets (also referred to as spreadsheets). 

The procedure for opening Excel may vary depending on the setup of the computer you are using. 

 

Notice in Figure 1 the layout of the opening Excel screen. The large area containing rows and columns 

that looks like a grid is the area where you will create the spreadsheet. Many of the commonly used 

Excel tools are listed in Figure 1. You can easily find out the name of an item on the Ribbon by simply 

holding the mouse over any icon (not clicking the mouse buttons) for a few seconds. A name and 

description of the item will appear in a screen tip. 

 

  

Figure 1: The opening screen of Excel 2007 displaying a blank workbook. 
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WWoorr kk ii nngg  ww ii tthh  WWoorr kk bbooookk ss  

Worksheets and Workbooks Explained 

The main part of the Excel screen is the worksheet area ï a grid of numbered 

rows and lettered columns. The intersection of a column and row is called a cell. 

To help you keep track of which cell you are in, each cell has a name or a cell 

reference. For example, A1 is the first cell (column A, row 1). A thick black 

border around a cell indicates it is the active cell (see Figure 2). The name of the 

active cell appears in the Name Box to the left of the formula bar. 

 

Many spreadsheet users confuse the Excel workbook with the Excel worksheet (also known as a 

spreadsheet). There is actually a difference between the two. An Excel workbook is a file that contains 

multiple worksheets. The Excel worksheet is the actual work area where you input data and is a single 

sheet within a workbook. Notice the worksheet tabs along the lower 

left edge of the Excel screen (see Figure 3). By default, new 

workbooks open with three blank worksheets, although you can add 

or delete worksheets at any time. For example, you might have a 

yearly workbook containing a worksheet for each month. All of the 

sheet tabs in the lower left together make up the Excel workbook. 

 

Entering Data 

You can enter text and numbers in cells. Excel automatically right-aligns numerical values and left-

aligns text. To enter data in a cell, follow these steps:  

1) Click the cell where you want to enter text. 

2) Type text into the cell. 

3) Press the Enter key or an arrow key to accept the text. 

 

Keep in mind the following tips when entering data: 

 You can easily move around from cell to cell by using the four arrow keys on your keyboard, 

the Enter and/or Tab keys, or by clicking with your mouse on a cell. 

 To enter numbers formatted as text (for example, a year) add an apostrophe ['] in the cell before 

typing in the numbers.  

 To enter fractions type 0 (zero) and press the Spacebar before the fraction; otherwise, Excel 

will interpret the fraction as a date. 

 

Editing Data 

You can make changes to your data using more than one method. The easiest is to click once on the 

cell you want to modify and simply type the new data. Excel will automatically replace the "old" text 

or numbers with your "new" text. In that case, you do not need to use the Backspace or Delete keys to 

remove an entry. 

 

You can also modify a cell's contents by double clicking the left mouse button on the cell you want to 

modify (or click once on the cell and press the F2 key). The insertion point will appear within the 

selected cell. Make any necessary changes to your cell entry, including adding or deleting text. Use the 

arrow keys to move around within the entry and the Backspace or Delete keys to remove text. Press the 

Enter key when you are done and Excel will update the cell's contents. 

Figure 2: Cell B2 is the 
active cell in this example. 

Figure 3: Worksheet tabs are found in the 
lower left corner of a workbook.  
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TIP:  If you can't read the data entered into a cell because it appears to be "cut off", make sure you 

adjust the row/column size. Double click on the section break between the heading letters (or between 

the row numbers) and the column/row size will automatically readjust. Detailed directions for 

formatting column widths and row heights can be found later in this manual. 
 

 

Deleting Data 

To remove data from a cell, follow these steps: 

1) Left click the cell to select it. 

2) Press the Delete key on the keyboard. 

 

If you need to remove a range of data (contiguous cells), follow these steps: 

1) Left click the first cell in the range. 

2) Hold down the left mouse button and move the mouse across the range of 

cells (see Figure 4). 

3) Release the left mouse button when the appropriate range is highlighted. 

4) Press the Delete key on the keyboard. 

 

If you need to remove data from non-contiguous cells, follow these steps: 

1) Left click the first cell. 

2) Hold down the Ctrl key and left click the remaining cells whose data you 

want to delete (see Figure 5). 

3) Release the Ctrl key when the appropriate cells are highlighted. 

4) Press the Delete key on the keyboard.  

 

If you need to remove only a portion of the data in a cell, see the previous section 

on page 2 titled "Editing Data". 

 

Saving the Workbook 

To save your Excel workbook, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Save As option in the Office Button menu. 

3) Browse to a location to store the workbook using the options found in the Save in field at the 

top (see Figure 6) 

4) In the Save as type field, choose a file format from the drop down list (see Figure 6).  

a. If you are planning on working with and viewing the workbook using a computer with 

Excel 2007, choose the Excel Workbook (*.xlsx) format. 

b. If you are planning on sending the workbook to someone who does not have Excel 2007, or 

viewing it on a computer that does not have Excel 2007, choose the Excel 97-2003 

Workbook (*.xls) format. 

c. If you want to send a non-editable version of the workbook to someone via e-mail, choose 

the PDF (*.pdf) format. 

5) In the File name field, enter a detailed file name. Do not use any characters other than letters, 

numbers, a hyphen, or an underscore. 

Double click the line between the 

columns to readjust. 

 

Figure 4: Drag across 
cells to select a range. 

Figure 5: Select multiple 
non-contiguous cells using 
the CTRL key. 
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Figure 7: The Font group found on 
the Home tab. 

 

6) Click the Save button when finished. 

 

TIP:  For additional information on Microsoft Office 2007 File Compatibility, see the following web 

site: http://tis.sjcny.edu/training/office2007.html 

 

Opening a Saved Workbook 

To open a previously saved Excel workbook, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Open option in the Office Button menu. 

3) Browse to a folder or drive location to open the Excel workbook from using the options found 

in the Look in field at the top. 

4) When you locate the Excel workbook you want to open, double click the file name.  

 

FFoorr mm aatt tt ii nngg  DDaattaa  

Excel offers many options for changing the appearance of cell text. This section explains how to 

change the appearance of font faces, styles, sizes and add hyperlinks to cell text. 

 

Changing Font, Font Style and Size 

You can change text formatting using the tools found on the Ribbon, the options in the Font dialog 

box, or by means of keyboard shortcuts. 

1) Select the text you want to change (drag across multiple cells or hold down the Ctrl key and 

left-click individual cells) and use one of the methods listed below to change font formatting: 

a. Ribbon option: From the Home tab, use the 

options in the Font group to format text (see 

Figure 7). Click the small down arrow to the 

right of a font formatting option (outlined in the 

blue box in Figure 7). As you hover the mouse 

arrow over font formatting choices in the list, 

you will see a preview of the change on the 

spreadsheet. 

Figure 6: The top and bottom areas of the Save as dialog box in Excel 2007. 

 

Dialog box 

launcher 

 

http://tis.sjcny.edu/training/office2007.html


Microsoft Office Excel 2007 
 

 

St. Josephôs College   5 

Last Revised March 2008 

b. Font dialog box option: Click the dialog box launcher in the lower right corner of the 

Font group found on the Home tab (outlined in the red box in Figure 7). Browse 

through the many font formatting options available in this dialog box (see Figure 8). 

Adjust the settings for the font faces using the options in the Font dialog box and click 

the OK button when finished. 

c. Keyboard shortcut option: Use basic keyboard shortcuts for common formatting 

choices: Ctrl+B (Bold), Ctrl+I (Italics), Ctrl+U (Underline), or Ctrl+5 (strikethrough). 

 

Creating Hyperlinks 

Links to web sites can be set up from a cell. When clicked, these links will open a web browser to 

display a specific web site. To change existing text in a cell into a clickable link: 

1) Click once on the cell that contains text you want to turn into a link. 

2) From the Insert tab, in the Links group, click Hyperlink  (or use the keyboard shortcut Ctrl+K). 

The Insert Hyperlink dialog box appears. 

3) In the Address field, type the complete URL (web site address). You do not need to enter the 

prefix (http://). 

4) Click the OK button and then click away from the linked cell.  

5) Hover the mouse pointer over the linked cell. Click once on the link to follow it (opens a 

browser to the page) or click and hold to select the cell. 
 

If you would like to edit or remove a link, right click the linked cell and choose Edit Hyperlink...  Edit 

the URL as needed in the Address field or click the Remove Link button. Then, click the OK button.  
 

TIP:  Hyperlinks can be added to objects as well as text. Simply click the object (an image, shape, etc.) 

and then follow steps 2-5.  Directions can be found later in this manual for adding objects to sheets. 

Figure 8: The font options available in the Format Cells dialog box. 

Figure 9: Enter the web site address in the field at the bottom of the Insert Hyperlink 
dialog box. 
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FFoorr mm aatt tt ii nngg  CCeell ll ss  

In Excel, every cell can be formatted differently. There are many options available to customize your 

Excel workbook, which can make the worksheet easier to read. For example, you can adjust column 

widths, row heights, add cell borders and shading, apply a cell style, or copy formats from one cell to 

another. 

 

Cell Alignment 

To align cell contents either horizontally or vertically within a cell, follow 

these steps: 

1) Select the cell (or cells) you want to align. Or, click the column 

letter to select an entire column and the row number to select an 

entire row. 

2) Click on the options within the Alignment group on the Home tab 

(see Figure 10).  To change the vertical alignment of cell contents, choose one of the following 

options:  

 Top Align :  Aligns text to the top of the cell 

 Middle Align :  Aligns text between the top and bottom of the cell 

 Bottom Align :  Aligns text to the bottom of the cell 
 

To change the horizontal alignment of cell contents, choose one of the following options: 

 Align Text Left :  Aligns text to the left of the cell 

 Center:  Centers the text from left to right in the cell 

 Align Text Right :  Aligns text to the right of the cell 
 

To change the indentation of cell contents, choose one of the following options: 

 Decrease Indent:  Decreases the indent between the left border and the text 

 Increase Indent:  Increase the indent between the left border and the text 
 

To rotate cell contents, click the Orientation  option and choose a rotation angle.  
 

3) To use additional text alignment options, click the dialog box launcher in the Alignment group. 

Then, on the Alignment tab of the Format Cells dialog box, select the options that you want. 

 

Adjusting Column Width and Row Heights 

If you cannot read the contents of a cell, or multiple cells, adjust the width of the column or height of 

the row. Rows and columns can be resized either manually or automatically to fit the cell contents.  

 

To adjust column widths using options on the Ribbon, follow these steps: 

1) To adjust a single column, select any cell from the column to be adjusted. 

To adjust multiple non-contiguous columns, press and hold the Ctrl key 

and select cells from each column to be adjusted.  

2) From the Home tab, in the Cells group, click Format. 

3) In the Cell Size section, click Column Width... The Column Width dialog 

box appears. 

4) In the Column width text box, type the desired width and click the OK 

button. The column width is adjusted. 

 

Figure 10 : The Alignment group 
found on the Home tab. 

Figure 11 : The Format 
options found in the Cells 
group on the Home tab. 
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Figure 12 : Manually drag the 
column border to adjust width.  

To adjust column widths manually, follow these steps: 

1) To adjust multiple non-contiguous columns, press and hold the Ctrl key 

while clicking the column ID (e.g., A, B, C, etc.) for each desired column. 

To adjust multiple contiguous columns, press and hold the Shift key while 

clicking the first and last column ID for the desired range. 

2) Along the column ID, point to the border right of the column to be 

adjusted. 

3) When the pointer turns into a double-arrow, click and drag. For a 

narrower column, drag left; for a wider column, drag right.  A box 

appears near to the pointer, indicating the current column width as you drag it (see Figure 12).  

4) When the column reaches the desired width, release the mouse button. The column width is 

adjusted. 

 

To adjust row heights using options on the Ribbon, follow these steps: 

1) To adjust a single row, select any cell from the row to be adjusted. To adjust multiple non-

contiguous rows, press and hold the Ctrl key and select cells from each row to be adjusted.  

2) On the Home tab,  in the Cells group, click Format (see Figure 11). 

3) In the Cell Size section, click Row Height... The Row Height dialog box appears. 

4) In the Row height text box, type the desired height and click the OK button. The row height is 

adjusted. 

 

To adjust row heights manually, follow these steps: 

1) To adjust multiple non-contiguous rows, press and hold the Ctrl key while clicking the row ID 

(e.g., 1, 2, 3, etc.) for each desired row. To adjust multiple 

contiguous rows, press and hold the Shift key while clicking the first 

and last row ID for the desired range. 

2) Along the row ID, point to the bottom border of the row to be 

adjusted. 

3) When the pointer turns into a double-arrow, click and drag. For a 

taller row, drag down; for a shorter row, drag up.  A box appears near 

to the pointer, indicating the current row height as you drag it.  

4) When the row reaches the desired width, release the mouse button. The row height is adjusted. 

 

Excel can determine the best width and height based on the information in the column or row. To use 

the AutoFit  option on a row or column, follow these steps: 

1) Select a cell in the row or column you want to AutoFit. 

2) On the Home tab, in the Cells group, click Format (see Figure 11). 

3) In the Cell Size section, choose either AutoFit Row Height or AutoFit Column Width  

depending on which you want to change. The entire row or column automatically adjusts to fit 

the largest amount of data. 

 

 

Working with Borders 

To make certain cells stand out in the worksheet, you may want to format a cell's borders. There are 

many different types of cell borders and colors you can apply. After working with the basics steps 

listed below, experiment with borders until you achieve the desired sheet appearance.  

 

Figure 13 : Manually drag the 
row border to adjust height. 
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To add a border to a cell, follow these steps: 

1) Select the cell(s) to which you want to add a border. 

2) Click the arrow to the right of the Borders option found in the Font group on the Home tab of 

the Ribbon. 

3) Choose the appropriate border from the list (see Figure 14). 

To change the color of a border, follow these steps: 

1) From the Home tab, in the Font group, click the arrow to the right of the Borders option. 

2) In the list of available border formats, point to Line Color and click to select the desired color. 

The cursor changes to the shape of a pencil.  

3) To format individual borders that are already applied to cells, click the borders you want 

changed. To format multiple contiguous cells, click and drag across the desired cells. 

4) To quit formatting border colors, press the Esc key on the keyboard.  

 

To change the line style of a border, follow these steps: 

1) From the Home tab, in the Font group, click the arrow to the right of the Borders option. 

2) In the list of available border formats, point to Line Style and click to select the desired style. 

The cursor changes to the shape of a pencil.  

3) To format individual borders that are already applied to cells, click the borders you want 

changed. To format multiple contiguous cells, click and drag across the desired cells. 

4) To quit formatting border line styles, press the Esc key on the keyboard. 

 

To remove a cell border, follow these steps: 

1) Select the cell(s) to which you want to remove a border. 

2) Click the arrow to the right of the Borders option found in the Font group on the Home tab of 

the Ribbon. 

3) Choose No Border from the list. 

 

 

 

 

 

Figure 14 : The borders option found in the Font 
group on the Home tab. 
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Figure 16 : The Cell Styles options found in the Styles group on the Home tab. 

Working with Shading 

To highlight certain areas of a spreadsheet, you may want to apply color to a cell or group of cells. You 

can easily remove cell shading if you no longer need it.  

 

To apply shading to cells, follow these steps: 

1) Select the cell(s) to which you want to apply 

shading. 

2) On the Home tab, in the Font group, click the 

arrow next to Fill Color . 

3) Live Preview displays a sample of the color choice 

for the selected cell(s) when you hover the mouse 

pointer over a color in palette. 

4) Click the color on the palette that you want to 

apply to the selected cell(s) or choose the More 

Colorsé option to see a larger selection of color 

choices (see Figure 15). 

 

 
 

To remove cell shading, follow these steps: 

1) Select the cells that contain a fill color you want to remove. 

2) On the Home tab, in the Font group, click the arrow next to Fill Color  and then click No Fill . 
 
 

Applying Cell Styles 

Cell Styles are a defined set of formatting characteristics, such as fonts and font sizes, number formats, 

cell borders, and cell shading. To apply several formats in one step, and to ensure that cells have 

consistent formatting, you can use a cell style.  
 

1) Select the cell(s) whose appearance you want to change. 

2) On the Home tab, in the Styles group, click Cell Styles. A pull-down list appears (see Figure 

16). 

3) A preview of the style will appear in the selected cells when you hover the mouse pointer over 

different styles. 

4) From the Good, Bad and Neutral; Data and Model; or Titles and Headings group, select the 

desired cell style. The style is applied to the selected cells. 

Figure 15 : The cell fill color option found in the Font 
group on the Home tab. 
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Figure 17 : Number formats 
change only the displayed cell 
value. 

Number Styles 

Excel provides preset number formats to help you standardize how numbers will appear in your 

spreadsheet. For example, when formatted as Currency, the number 9.27 will appear as $9.27. 

When formatted as Fraction, the number 9.27 will appear as 9 1/4. When 

formatted as Accounting, the number 9.27 will appear as $  9.27. When 

formatted as Number, the number 9.27 will appear as 9.27 with the option of 

displaying decimal places. A number format does not affect the actual cell 

value that Excel uses to perform calculations. The actual value is displayed in 

the formula bar (see Figure 17). 

 

When you need to format numbers quickly, use the options on the Ribbon. To 

see all available number formats, use the options in the Format Cells dialog 

box. Both methods are listed below. 

 

To format numbers using the Ribbon, follow these steps: 

1) Select the cell(s) whose number format you want to change. 

2) In the Number group on the Home tab, click an option from the Number 

Format drop down list (see Figure 18). The default option is the 

General style. 

 

To format numbers using the Format Cells dialog box, follow these steps: 

1) Select the cell(s) whose number format you want to change. 

2) Click the dialog box launcher in the Number group on the Home tab. 

3) Choose a category from the left side (see Figure 19) and adjust any additional options from the 

right side (number of decimal places, show the dollar sign, etc.). 

4) Click the OK button when finished. 

Merge Cells 

When you merge two or more adjacent horizontal or vertical cells, the cells become one large cell that 

is displayed across multiple columns or rows. Merging cells is useful if you want to place a title on the 

spreadsheet or any other significant information that spans multiple cells. Make sure that the data that 

you want to display in the merged cell is in the upper-left cell of the selected range. Only the data in 

the upper-left cell will remain in the merged cell. Data in all of the other cells of the selected range will 

be deleted. 

Figure 18 : The Number 
group on the Home tab. 

Figure 19 : There are many more number formatting options in the Format 
Cells dialog box. 
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To merge cells, follow these steps: 

1) Select two or more adjacent cells that you want to merge. 

2) On the Home tab, in the Alignment group, click the 

Merge and Center option or click the small arrow to the 

right of the option. Then, choose one of the four available 

merge choices: Merge & Center, Merge Across, Merge 

Cells, or Unmerge Cells (see Figure 20). 

 

 

Using the Format Painter 

Let's say you have a spreadsheet set up with certain cells filled in with a light yellow color, a complete, 

thick, black cell border and a font appearance of Times New Roman, 16-point, bold and centered in the 

cell. There's a lot of formatting to apply when you must use these characteristics again on different 

cells. You could try to remember all the formatting options you selected, but that process would be 

time-consuming. Instead, you can use the Format Painter to copy the formatting (such as fills or 

borders) of text and cells from one location to another in a worksheet. 

 

To use the Format Painter, follow these steps: 

1) Select the formatted text or cell that has the formatting that you want to copy. 

2) On the Home tab, in the Clipboard group, do one of the following: 

 To copy the formatting to one other cell, or text selection, single-click 

Format Painter.  

 To copy the formatting to multiple cells, or text selections, double-click 

Format Painter.  

3) The pointer changes to a paintbrush. Do one of the following: 

 To copy the formatting to a single cell or range of cells, drag the mouse pointer across the 

cell or range of cells that you want to format.  

 To copy the formatting to several text selections, click each text selection that you want to 

format.  

4) To stop formatting, press the Esc key. 

 

 

Clearing Cell Formatting 

You can quickly clear formatting from selected cells including number formats, 

fill colors, and borders. The cleared cells remain as blank or unformatted cells on 

the worksheet. 

 

To clear cell formatting, follow these steps: 

1) Select the cell(s) containing the formatting to be cleared. 

2) From the Home tab, in the Editing group, click the arrow next to the Clear 

option and choose Clear Formats. All  cell formatting is removed. 

 

TIP:  If you select a cell(s) and then press the Delete or Backspace key, you clear the cell contents 

without removing any cell formats or cell comments. 

Figure 20 : The merge options found in the 
Alignment group of the Home tab. 

 

Figure 22 : The Clear 
option found in the Editing 
group on the Home tab. 

Figure 21 : The 
Clipboard group 
on the Home tab. 
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When working with worksheets, you will often need to make changes to the original worksheets, such 

as deleting old information or adding new information. To make this task easier, you can add new rows 

and columns or delete existing rows and columns. 

 

Adding Rows 

1) Select a cell below where you want to add a new row. 

2) On the Home tab, in the Cells group, click the arrow to the right of 

the Insert option (see Figure 23). 

3) Select Insert Sheet Rows and a new row is added above the 

selected cell.  

Adding Columns 

1) Select a cell to the right  of where you want to add a new column.  

2) On the Home tab, in the Cells group, click the arrow to the right of 

the Insert option. 

3) Select Insert Sheet Columns and a new column is added to the left of the selected cell.  

 

Deleting Rows 

When you delete a row, everything in the row is deleted. If you do not want 

to delete the whole row, delete information from specific cells instead. 

 

1) To delete a single row, select any cell from the row to be deleted.  

2) To delete multiple non-contiguous rows, press Ctrl and select the 

cells from each row to be deleted.  

3) On the Home tab, in the Cells group, click the arrow to the right of 

the Delete option (see Figure 24). 

4) Select Delete Sheet Rows and the row(s) are deleted.  

 

 

Deleting Columns 

When you delete a column, everything in the column is deleted. If you do not want to delete the whole 

column, delete information from specific cells instead. 

 

1) To delete a single column, select any cell from the column to be deleted.  

2) To delete multiple non-contiguous columns, press Ctrl and select the cells from each column to 

be deleted.  

3) On the Home tab, in the Cells group, click the arrow to the right of the Delete option. 

4) Select Delete Sheet Columns and the column(s) are deleted.  

 

  

Figure 23 : The Insert option 
found in the Cells group on the 
Home tab. 

Figure 24 : The Delete option 
found in the Cells group on the 
Home tab. 


