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WWoorrkkiinngg  wwiitthh  TTaabblleess  

A table in Microsoft Word consists of a series of rows and columns that intersect to form cells. Tables 

are highly customizable and are useful for a variety of tasks, from presenting numerical data to setting 

up items in a list.  In Word 2007, not only is creating a table easy, but formatting a table is quick and 

painless thanks to the design and layout features available on the Word 2007 Ribbon. 

 

Table cells, rows, and columns can be added, deleted, split, and merged at any time. Once a table has 

been created, you can insert anything into a cell that you could in a normal document (e.g., text, 

images, or another table) and then format it with any of Word's tools. 

 

Inserting a Table 

You can create a table using any of these methods (directions for inserting a table are listed below): 

 Via the Insert Table dialog box option 

 Via the Table Menu command 

 Via the new Quick Tables option (also referred to as a table template) 

 

To create a table using the Insert Table dialog box, follow these steps: 

1) Click in the document in the position where you would like the table to appear. 

2) On the Insert tab, in the Tables group, click Table. The Table sub-menu appears. 

3) Select Insert Table... and the Insert Table dialog box appears (see Figure 1). 

4) Under the Table size area, type a value or use the nudge buttons to 

specify the number of columns and rows. 

5) To specify column width, under the AutoFit behavior area: 

a. Select Fixed column width and type a value or use the nudge 

buttons to specify the desired size. 

b. To allow the table to expand as you type, under AutoFit 

behavior, select AutoFit to contents. 

c. To allow the table to expand or shrink depending on the size 

of the window it is displayed in, under AutoFit behavior, 

select AutoFit to window. 

6) To create the table, click the OK button. An empty table appears on 

your screen, and you are ready to begin adding information. 

 

 

To create a table using the Table Menu command, follow these steps: 

1) Click in the document in the position where you would like the table to appear. 

2) On the Insert tab, in the Tables group, click Table. The Table sub-menu appears. 

3) Select the appropriate dimensions by dragging your mouse in the table grid. To select columns, 

drag across; to select rows, drag down (see Figure 2). 

4) An empty table appears on your screen and you are ready to begin adding information. 

Figure 1: The Insert Table 
dialog box. 
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Figure 2: Drag across the table menu to add a table to the page.  

 

To create a table using the new Quick Tables option, follow these steps: 

1) Click in the document in the position where you would like the table to appear. 

2) On the Insert tab, in the Tables group, point to Quick Tables. The Quick Tables gallery 

appears. 

3) Choose one of the preformatted tables from the gallery and watch as it is added to your page. 

(You can easily change the appearance of table using the directions found later in the section.) 

4) Select the preformatted Quick Table sample text and replace it with your own.  

 

Adding Text to a Table 

You can add any text or objects to table cells that you could add to the document outside the table. To 

place information in separate cells, however, you will need to move your insertion point from cell to 

cell in the table. To move from one cell to another, use one of the following methods: 

 

 Press the Tab key  

 Press an arrow key  

 Using the mouse, click in the appropriate cell 

 

Inserting Rows and Columns 

As you create your table, Word will assign it default dimensions which may not suit your purposes. At 

any time, you can add rows and/or columns to a table. This is one of the most common table 

formatting tasks. 

 

To add a row to the end of a table, follow these steps: 

1) Click in the last cell of the table (in the lower right corner). 

2) Press the Tab key on the keyboard and a new row is inserted. 
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To add a row within the table, follow these steps: 

1) Click in a cell in a row directly above or below the area where 

you want to add a row. 

2) Under Table Tools on the Ribbon, on the Layout tab, in the 

Rows & Columns group, choose Insert Above or Insert Below 

(see Figure 3). A new row is inserted above or below the 

position of the cursor. 

 

To add a column within the table, follow these steps: 

1) Place your cursor in a column directly to the left or right of where you want to add a column. If 

you want a new column to appear to the right of the last column, click in a cell in the last 

column. 

2) Under Table Tools on the Ribbon, on the Layout tab, in the Rows & Columns group, choose 

Insert Left  or Insert Right (see Figure 3). A new column is inserted to the left or right of the 

position of the cursor. 

 

Deleting Rows and Columns 

You can easily delete rows and columns from a table using the options found on the Ribbon. Keep in 

mind, if you delete an entire row or column all data in the row or column is also removed. 

 

To delete rows and columns, follow these steps: 

1) Click in a cell in the row or column that you want to delete. 

2) Under Table Tools on the Ribbon, on the Layout tab, in the Rows & Columns group, click 

Delete and choose Delete Columns or Delete Rows depending on which you want to remove.  

 

TIP:  After deleting columns, you may want to resize the table so it fits better on the page. See the 

related section below. 

 

Adjusting Row and Columns Sizes 

When a table is first created, all columns have equal widths and rows have equal heights. If you need 

to adjust column widths or row heights, you can do so using one of the options listed below.  

 

To adjust columns and rows using table borders, follow these steps: 

1) Click once anywhere within the table. When you click, make sure you do not select a cell. Look 

for the "I" beam when you click, not the small black arrow. 

2) Click and hold the border line between the columns or rows you want to adjust (see Figure 4). 

Figure 3: The Rows & Columns 
group on the Layout tab. 

Figure 4: Drag a column or row border to increase or decrease widths and heights. 
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Figure 6: The Cell Size 
group on the Layout tab. 

3) Drag the border to the appropriate position (left/ right for columns and up/ down for rows) and 

release the left mouse button. 

 

To adjust columns and rows using the ruler, follow these steps: 

1) View the document in Print Layout view. On the View tab, in the Document Views group, click 

Print Layout . 

2) Click once anywhere within the table. When you click, make sure you do not select a cell. Look 

for the "I" beam when you click, not the small black arrow. 

3) On the View tab, in the Show/Hide group, select Ruler. A horizontal ruler, with Move Table 

Column handles for each column, appears under the Ribbon (see Figure 5). In addition, Adjust 

Table Row handles for each row appears in the vertical ruler to the left of your document. 

4) To adjust columns: 

a. On the horizontal ruler, click and hold the Move Table Column handle of the column you 

want to adjust. 

b. Drag the Move Table Column handle to the appropriate position. 

c. NOTE: Each Move Table Column handle adjusts only the column to its left, leaving the 

size of the other columns unaffected.  

d. Release the mouse button. 

5) To adjust rows: 

a. On the vertical ruler, click and hold the Adjust Table Row handle at the bottom of the row 

you want to adjust. 

b. Drag the Adjust Table Row handle to the appropriate position. 

c. Release the mouse button. 

 

To adjust column widths and row heights using options found on the Ribbon, follow these steps: 

1) Click once anywhere within the table. When you click, make sure you do not select a cell. Look 

for the "I" beam when you click, not the small black arrow. 

2) Under Table Tools, on the Layout tab, in the Cell Size group choose one of the following 

options (see Figure 6): 

a. Use the spin box to adjust the height of the selected row. 

b. Use the spin box to adjust the width of the selected column. 

c. Click the Distribute Rows or Distribute  Columns option 

depending on which adjustment you want to make. Word will 

automatically distribute the row height and/or column width 

based on the average of each in the table. 

d. Click the AutoFit  option and choose AutoFit Contents or 

AutoFit  Window to force the table to fit the contents of the table 

or the page width. 

 

Figure 5: The horizontal ruler shows the width of each column.  
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Merge and Split Table Cells 

When working with tables, you may occasionally want to merge two or more cells, or split one cell 

into multiple cells. Directions for both options are listed below. 

 

To merge cells within a table, follow these steps: 

1) Select the cells you want to merge. 

2) On the Layout tab, in the Merge group, click Merge Cells (see Figure 7). The selected cells are 

merged.  

 

To split cells within a table, follow these steps: 

1) Click inside the cell you want to split. 

2) On the Layout tab, in the Merge group, click Split Cells. The Split Cells 

dialog box appears. 

3) In the Number of columns and/or Number of rows area, use the spin boxes 

to select the desired number of rows and/or columns. 

4) Click the OK button. The selected cell is split according to the applied 

dimensions. 

 

Applying Table Style Options 

Word 2007 makes it easy to format your table using new table styles. Table styles are predefined 

formatting options that can be quickly applied to give a table a professional look by applying 

predefined combinations of borders, shadings, and fonts. You can control how these styles will appear 

in your table using the options available in the Table Style Options group. 

 

To apply a table style, follow these steps: 

1) Click once anywhere within the table.  

2) Under Table Tools, on the Design tab, in the Table Styles group, point to one of the style 

choices in the gallery to see a live preview of the style applied to the table. Click the up/down 

arrows to scroll the gallery or click the More arrow to see an expanded gallery (see Figure 8). 

3) Click one of the style options from the gallery to apply it to the table. 

 

 

To determine which aspects of the style are applied to your table, in the Table Style Options group, 

select or deselect any combination of the desired options: header row, total row, banded rows, banded 

columns, last column, or first column (see Figure 8). An option is selected if there is a check mark in 

front of it. Options can be applied individually (as shown in the examples in the table on the following 

page) or in any combination. These options may affect each table style differently; some options will 

not affect particular styles at all. 

 

Figure 7: The Merge 
group on the Layout 
tab. 

Figure  8: The Design tab under Table Tools on the Word 2007 Ribbon is visible when working with tables.  
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Table Style Options 

Example Option Function 

 

Header Row  Gives a special format to the top row 

 

Total Row  Creates a bottom row for column totals. This option does not create the 

formulas necessary to automatically calculate a total, but simply sets the 

last row slightly apart.  

 

Banded Rows  Formats even and odd rows differently, improving readability  

 

First Column  Gives a special format to the first column. This option may not be visible 

in some styles.  

 

Last Column Gives a special format to the last column.  This option may not be visible 

in some styles.  

 

Banded Columns  Formats even and odd columns differently, improving readability  

 

Clearing Table Style Formatting  

To clear formatting from an applied table style, follow these steps: 

1) Click once anywhere within the table. 

2) Under Table Tools, on the Design tab, in the Table Styles group, click the Table Grid  style 

from the list of choices in the gallery (this style removes all formatting except borders). – OR – 

3) Click the More arrow to see the expanded gallery and choose the Clear option at the bottom of 

the gallery to remove all formatting. 

 

Table Shading and Borders 

If you choose not to use a table style, you can still add shading to table cells and adjust cell borders 

using options found in the Ribbon. 

 

To add or modify shading applied to table cells, follow these steps: 

1) Select the cells to which you want to add shading or modify the 

existing shading color. 

2) Under Table Tools, on the Design tab, in the Table Styles 

group, click the small down arrow to the right of Shading. 

3) Point to one of the shading color choices in the gallery to see a 

live preview of the color applied to the selected cells.  

4) Click a color from the palette or click the More Colors option 

to see a wider range of color variations. 

 

To add or modify cell borders, follow these steps: 

1) Select the cells to which you want to add a border or modify the existing border style. 

2) Under Table Tools, on the Design tab, in the Table Styles group, click the small down arrow to 

the right of Borders (see Figure 9). 

Figure 9: The Shading and Borders 
options on the table Design tab. 
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Figure 10 : The table on the left has printable borders ; the table on the right has only gridlines.  

3) Choose one of the border style options from the gallery. – OR –    

4) Click Borders and Shadingé at the bottom of the border gallery. The Borders and Shading 

dialog box appears. 

5) Click the Borders tab. 

6) From the Apply to pull down list, select where you want the border styles applied (to either the 

cell(s) or table). 

7) From the Setting area, choose a border option (box, shadow, etc.). 

8) From the Style, Color, and Width areas choose the appropriate options based on the desired 

border appearance. 

9) Click the OK button when finished. 

 

TIP:  Don't confuse table borders with table gridlines (see Figure 10). Cell and table borders will 

print; gridlines do not. Table gridlines can be turned on/off using the option found in the Table group 

on the Layout tab under the Table Tools option on the Ribbon. 

 

 

 

 

WWoorrkkiinngg  wwiitthh  TTaabbss  

Tabs allow you to position text exactly where you would like it on the page. Use tabs (or tab stops) 

rather than spaces to avoid problems with text alignment. The default tab settings for Word 2007 (the 

amount of space the cursor moves when you press the Tab key) are every half-inch. Setting a tab stop 

does not automatically align your text. You still have to press the Tab key at the appropriate places. 

 

Tabs come in different types which are defined by the way text aligns with the tab. The following table 

explains the different tab types. 

 

Tab Type Ruler Icon Purpose 

Left 

(Normal) 
 

With the Left tab, text will begin at the tab position and continue to the right 

of the tab. 

Right 
 

With the Right tab, text will end at the tab and flow to the left. 

Center 
 

The Center tab works similar to centering a line of text but instead of 

centering between margins, text is centered at the tab location. 

Decimal 
 

The Decimal tab is used to align numbers and text with a period. This is 

useful for a list of dollar amounts or a group of numbers. 

Bar 
 

The Bar tab is used to add a vertical line at that position. This could be used 

when you want to set off some text.  
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Tab Type icon 

 

Setting Tabs Using the Ruler 

To set tabs using the ruler, follow these steps: 

1) Make sure the ruler is visible in the document. Click the Ruler option 

in the Show/Hide group found on the View tab. 

2) Click in the document in the position where you want to add 

the tab. 

3) Click the Tab Type icon on the ruler (see Figure 11) until the 

desired tab type is selected. Refer to the table above if 

necessary. 

4) On the ruler, click where you want the tab stop to appear. A tab 

stop marker is placed on the ruler. 

5) Press the Tab key in your document to move the cursor into the new tab stop location. 

6) Repeat these steps to set other tabs as needed. 

 

 

TIP:  You can move tab stops along the ruler to change the position of text in the documents. Simply 

drag the tab stop marker along the ruler. If you mistakenly add an additional tab stop, use the Undo 

command to remove it. 

 

Setting Tabs Using the Tabs Dialog Box 

To set tabs using the Tabs dialog box and add tab leaders, follow these steps: 

1) Click in the document in the position where you want to add the tab. 

2) On the Home tab, in the Paragraph group, click the Paragraph dialog box launcher. 

3) Click the Tabs button. 

4) In the Tabs dialog box, enter in the desired tab stop location in inches (i.e., 0.5, 0.75, 1.0, etc.) 

in the Tab stop position text box. 

Figure 11 : The tab type icon 
found on the ruler.  

Figure 12 : Tabs stop markers are visible along the ruler. 

Figure 13 : The tabs dialog box in Word 2007. 

Enter a tab stop position 

in inches 

 

Set the tab alignment 

here 

 

Choose a tab leader here 
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5) Choose a tab alignment option in the Alignment section. 

6) If necessary, choose a leader option. The leader is useful if you plan to list several items on 

multiple lines (i.e., a table of contents with section titles and page numbers). 

7) Click the Set button. 

8) To set additional tabs, repeat steps 4-7. 

9) After all tabs have been set, click the OK button. 

 

To remove tab stops, follow these steps: 

1) On the Home tab, in the Paragraph group, click the Paragraph dialog box launcher. 

2) Click the Tabs button. 

3) From the Tab stop position scroll box, select the tab to be deleted. 

4) Click the Clear button. ï OR ï To delete all tabs, click the Clear All button . 

5) To delete other tabs, repeat steps 3-4  

6) Click the OK button. 

 

WWoorrkkiinngg  wwiitthh  CCoolluummnnss  

Columns can be used to vertically divide text in a document. For example, when creating a newsletter 

or bulletin, columns can be used to give the document a more professional look. You can create 

columns that span a single page or the entire document. Using the columns command found on the 

Ribbon to create columns is quick and easy, whereas the Columns dialog box requires more steps but 

offers more options for modification. 

 

To create columns using the Ribbon command, follow these steps: 

1) Click in the document in the position where you want to add the column(s) or select the text to 

be formatted into columns. 

2) On the Page Layout tab, in the Page Setup group, click Columns. 

3) In the gallery that appears, click to choose the desired number of columns. 

4) If you did not apply the columns to a selected block of text, type in the text you want contained 

in the first column. If you applied the columns to a block of text, the text is split into the 

selected number of columns. 

5) To add in a column break (to force one column to end and the next to begin) see the related 

section below. 

 

To create columns using the Columns dialog box, follow these steps: 

1) Click in the document in the position where you want to add the column(s) or select the text to 

be formatted into columns. 

2) On the Page Layout tab, in the Page Setup group, click Columns and choose More 

Columnsé. 

3) In the Columns dialog box (see Figure 14), choose a preset option from the top area or use the 

spin box to set the number of columns. 

4) Decide if you want equal column widths (click the check box in the lower left corner) or 

manually determine the width of each column using the options in the Width and spacing area. 
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Figure 14 : The Columns dialog box in Word 2007. 

5) Click the OK button when all column options have been set. 

 

To insert a column break, follow these steps: 

1) Place the insertion point at the point in the text where you want the column to break. 

2) On the Page Layout tab, in the Page Setup group, click Breaks and then select Column. Text 

is forced over from one column into the next. 

 

You can choose to delete all columns in a document or only a section of columns.  

1) Place the insertion point in the document that is formatted into columns or select just the text 

that is formatted into columns. 

2) On the Page Layout tab, in the Page Setup group, click Columns.  

3) From the gallery that appears, select One. 
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