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WWoorrkkiinngg  wwiitthh  FFoooottnnootteess  aanndd  EEnnddnnootteess  

Footnotes and endnotes are used in printed documents to explain, comment on, or provide references 

for text in a document. You might use footnotes for detailed comments and endnotes for citation of 

sources. A footnote or endnote consists of two linked parts ð the note reference mark and the 

corresponding note text. Microsoft Office Word automatically numbers footnotes and endnotes for 

you, after you specify a numbering scheme. When you add, delete, or move notes that are 

automatically numbered, Word renumbers the footnote and endnote reference marks.  

 

Because footnotes appear at the bottom of the page, readers can see them in context, when the source 

material or an additional explanation might be most useful. On the other hand, if sources or 

supplementary information can be looked at afterward, endnotes might be best. 

 

The difference between footnotes and endnotes is where they are placed on a document: footnotes are 

at the bottom of a page, endnotes are at the end of a section or the end of a document. Which you use 

depends on your preference, the style guidelines required of your instructor or whom you are writing 

for.  

 

Adding Footnotes or Endnotes 

To add footnotes or endnotes to a document, follow these steps: 

1) Place the insertion point where you want to add the note reference 

mark.  

2) On the References tab, in the Footnotes group, click Insert 

Footnote or Insert Endnote depending on which type of 

reference you want to use (see Figure 1). Word will add the note 

reference mark at the insertion point in the document, which is 

automatically numbered for you. A note reference mark with the same number is inserted at the 

bottom of the page, if you clicked Insert Footnotes, or at the end of the document, if you 

clicked Insert Endnotes.  

3) Enter the note text to acknowledge the source beside the reference number.  

4) When you add the next footnote or endnote (repeat the steps listed above), Word will 

automatically number it in the correct sequence. If you later add a note before this note, Word 

will number the new note correctly and renumber the other notes in the document. 

 

Both footnotes and endnotes contain a note reference mark in the body text to indicate that additional 

information is in a footnote or endnote, but with a different numbering system used for each to tell 

readers whether to look for the note at the end of the page or the end of the document. 

 

See the Note Text on Screen 

If you want to review the note text after it is entered, you don't have to scroll down to the bottom of the 

page or to the end of the document. Rest the mouse pointer on the note reference mark in the 

document. The note text hovers over the document text in a ScreenTip. 

 

Change the Note Number Format 

If you find that you need to change the number formatting style that is automatically applied to the 

footnote or endnotes text, you can do so after creating the notes.  

Figure 1: The Footnotes group 
found on the References tab. 
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Figure 3: Choose an option to edit from the drop 
down list in the footnotes/endnotes pane.  

1) On the References tab, in the Footnotes group, click the dialog box launcher (the small arrow in 

the lower right corner of Figure 1).  

2) Click either Footnotes or Endnotes from the location area at the top of the dialog box.  

3) In the Number format area, select the format you want to use from the drop down list of choices 

and click the Apply  button. 

 

TIP:  Other footnote and endnote formatting options can be found in the dialog box listed in Figure 2. 

For example, you can change the starting number, the location of the reference marks, or the 

numbering scheme from continuous to renumber at the beginning of each page. 

 

Change the Footnote or Endnote Separator 

If you need to change the footnote or endnote separator (the line above the reference text) or want to 

remove it completely, follow the steps listed below: 

1) On the View tab, in the Document Views group, click Draft . 

2) On the References tab, in the Footnotes group, click Show Notes.  

a. If you used only footnotes in the document, this will open the Footnotes pane. 

b. If you used only endnotes in the document, this will open the Endnotes pane. 

c. If you used both footnotes and endnotes in the document, choose one of the reference 

areas to edit (View footnote area or View endnote area) in the dialog box that appears and 

click the OK button. 

3) In the dropdown list in the footnotes/endnotes pane, 

select either the Footnotes Separator or Endnotes 

Separator depending on which one you want to 

modify or remove (see Figure 3). 

4) Delete the separator line, add in your own line, or 

leave the separator blank. 

5) On the View tab, in the Document Views group, click 

Print  Layout. 

Figure 2: The Footnote and Endnote dialog box. 



Using the Reference Tools in Word 2007 

 

St. Josephôs College   3 

Technology and Information Services 

Figure 5: Use the Next... option in the 
Footnotes group on the References tab 
to quickly move from one reference 
mark to another.  

 

Deleting Footnotes and Endnotes 

To delete a reference note, select the note reference mark in the body of 

your document (see Figure 4) and press the Delete key on the keyboard. 

This will also delete the note reference mark and the text at the bottom of 

the page or at the end of the document. Do not try to delete the note by 

just deleting the note text itself. Doing so will leave the note reference 

mark in the body of the text. When you delete a note reference mark, 

Word automatically renumbers the remaining notes. 

 

 

Browsing Footnotes and Endnotes 

In lengthy documents with a large number of footnotes and/or endnotes, 

locating the reference marks in the document can be a challenge. Using 

the option available on the Ribbon, you can quickly navigate among the 

many reference marks in the document. To browse footnotes and 

endnotes, follow these steps: 

1) Click anywhere in the beginning of the document. 

2) On the References tab, in the Footnotes group, click the arrow to 

the right of the Next Footnote option. 

3) In the drop down list, click the appropriate choice based on where 

you clicked in the document and the reference mark you are 

trying to locate (see Figure 5).  

4) The cursor moves into the document in the position of the 

footnote or endnote. Continue to click the Next option until you 

locate the necessary reference mark. 

 

 

Convert All Footnotes to Endnotes and Vice Versa 

After you insert footnotes in a document, you can convert them to endnotes, and vice versa. The ability 

to make this change is particularly useful, for example, if you mistakenly add footnotes to a document 

when you really needed to use endnotes, and vice versa. To convert 

notes, follow these steps: 

1) On the References tab, in the Footnotes group, click the 

dialog box launcher (the small arrow in the lower right 

corner of Figure 1). 

2) In the Footnote and Endnote dialog box, click the 

Converté button. 

3) In the Convert Notes dialog box, choose the appropriate 

choice based on the desired conversion. 

4) Click the OK button and then the Close button.  

 

Word automatically converts the numbering scheme used in the 

reference marks and moves the notes from the bottom of the page to 

the end of the document, or vice versa. 

 

Figure 4:  Select the note reference 
mark in the document to delete it.  

Figure 6: The Convert Notes dialog 
box in Word 2007. 
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WWoorrkkiinngg  wwiitthh  CCiittaattiioonnss  aanndd  BBiibblliiooggrraapphhyy  

Word allows you to create citations and bibliographies from lists of saved sources. Ten common 

citation styles are offered (APA, MLA, Chicago, etc.), allowing you to select the format in which your 

references should appear. While you can still type your references individually, using Word's 

automatic referencing tools can save you time when you will be using the same sources frequently, 

even across multiple documents. However, before adding citations or bibliographies, you will need to 

choose your reference style and add your sources to a "current" list.  

 

Selecting a Reference Style 

Once you have selected a reference style, all citations and bibliographies that you insert will be 

formatted to that style. However, changing the reference style for a finished document will not change 

the style of the citations that have already been added. On the References tab, in the Citations & 

Bibliography group, from the Style pull-down list, select the desired style. All citations, and the 

document bibliography, will be created based on the settings used for the reference style. 

 

Adding a New Source Using the Source Manager 

When you add information for a bibliographic source, Word can save the information in two places: 

the Master List or the Current List. When you are ready to add your in-text citations and your 

bibliography to your document, all the sources you would like to cite need to be in the Current List for 

that document. 

 

The Master List will save bibliographic information from all of your documents, so you don't have to 

re-type the information if you use a source in several documents. The information in your Master List 

is saved on the local computer on which you create the reference and will not transfer if you save the 

document to another source (e.g., a CD-R or your flash drive). However, the Master List is not saved 

on a school classroom or lab computer. 

 

The Current List contains bibliographic information that you intend to use in the document you are 

working with. Each document will have a separate Current List. References in this list can be used for 

in-text citations and will be included in your bibliography. The information in this list is saved with 

Figure 7: Choose a reference style from the option on the 
References tab. 
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your document and will transfer if you save your document to another source (e.g., a CD-R or your 

flash drive). 

 

1) On the References tab, in the Citations & Bibliography group, click Manage 

Sources. The Source Manager dialog box appears.  

2) Click the New... button. The Create Source dialog box appears (see Figure 8).  

3) From the Type of Source pull-down list, select the type of source. Word provides seventeen 

source templates, including one for Miscellaneous. 

4) In the Bibliography Fields section, enter the relevant information. 

a. If you do not see a space for the information you need to enter, click the Show All 

Bibliography Fields check box. More information fields are displayed. 

5) To save your changes in the Master List of references for all documents and the Current List of 

references for your current document, click the Ok button. 

6) To continue to add new sources to the current list, repeat steps 2-5 for each new source. 

7) To return to your document, click the Close button in the Source Manager dialog box. 

 

 

TIP:  To allow Word to format the author's name or to enter multiple author names, click the Edit  

button. In the Edit Name dialog box that appears, type all relevant author information and click the 

Add button. To add more authors, repeat these steps. Click the OK button when finished. 

 

 

Editing Source Information 

Source information can be changed after a reference is added to the list. To edit a source in the Current 

List, follow these steps: 

1) On the References tab, in the Citations & Bibliography group, click Manage Sources. The 

Source Manager dialog box appears. 

2) From the Master List or the Current List scroll box, select the source you would like to edit.  

3) Click the Edit ... button. The Edit Source dialog box appears, containing the original source 

information.  

4) In the Edit Source dialog box, make the appropriate changes. 

Figure 8: The Create Source dialog box. 
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5) Click the OK  button. 

6) If the source appears in both the Master List and the Current List, a dialog box appears asking 

if you would like to update the source information in both lists.  

a. To update the information in both lists, click the OK button. 

b. To update only the selected list, click the NO button. 

c. To close the dialog box without making the changes to the reference, click the Cancel 

button. 

7) Click the Close button and you are returned to your document. 

 

Copying Sources 

If a source exists in the Master List and you want to use it in your current document, you can quickly 

copy it from within the Source Manager. To copy sources from the Master List into the Current List, 

follow these steps: 

 

1) On the References tab, in the Citations & Bibliography group, click Manage Sources. The 

Source Manager dialog box appears. 

2) When you locate the source you want to use in the Master List on the left hand side, click once 

to select it. 

3) Click the Copy-> button. The source is copied over to the Current List for use in the current 

document. 

4) Repeat steps 2-3 as needed and click the Close button when finished. 

 

Deleting Sources 

If you have used the Source Manager to keep track of your references for some time, your Master List 

may be cluttered and confusing making it difficult to find the sources you would like to reuse. Once 

your documents have their bibliographies, citations, and Current Lists in their final form, you can 

delete the sources from your Master List to reduce confusion. If you would later like to use a reference 

for another paper, you can copy the source from the original paper's Current List to your Master List, 

where it would again be available for other documents.  

 

NOTE:  If the source you are deleting is not saved in another document's Current List, this may delete 

your reference from the Source Manager entirely. 

 

1) On the References tab, in the Citations & Bibliography group, click Manage Sources. The 

Source Manager dialog box appears. 

2) From the Master List or the Current List area, select the source you would like to delete from 

the list. 

Figure 9: You can reuse sources from the Master List and add them to the list of sources for the current document.  
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Figure 10 : The Quick Menu associated with an 
in-text citation.  

3) Click the Delete button. The source is removed from that list.  

NOTE: If a source appears in both the Master List and the Current List, it will only be deleted 

from the list in which you select it.  

4) Repeat steps 2-3 for each source you would like to delete. 

5) Click the Close button.  

 

 

Entering and Editing In-Text Citations 

You can insert automatic in-text citations from the sources listed in your Current List. However, be 

aware that you may need to edit the citation to add specific page numbers or change which information 

is displayed.  

 

To add in-text citations, follow these steps: 

1) Place your insertion point where you would like the citation to appear. 

2) On the References tab, in the Citations & Bibliography group, click Insert Citation  and select 

the desired source. The in-text citation is added. 

 

To edit in-text citations, follow these steps: 

1) Click within the citation. An arrow for a Quick menu 

appears, and the citation is highlighted. 

2) Click the Citation Options arrow. 

3) Click Edit Citation  from the list that appears (see 

Figure 10). The Edit Citation dialog box appears. 

4) To add a page number to the citation, in the Pages text 

box, type the desired page number(s). 

5) To omit part of the citation, in the Suppress section, 

select the desired options. 

6) Click the OK button and the citation is edited. 

 

To edit the source of an in-text citation, follow these steps: 

1) Click within the citation. An arrow for a Quick menu appears, and the citation is highlighted. 

2) Click the Citation Options arrow. 

3) Click Edit Source from the list that appears (see Figure 10). The Edit Source dialog box 

appears containing the original source information. 

4) Make the necessary changes to the source information and click the OK button. 

5) If the source appears in both the Master List and the Current List, a dialog box appears asking 

if you would like to update the source information in both lists.  

a. To update the information in both lists, click Yes. 

b. To update only the selected list, click No. 

c. To close the dialog box without making the changes to the reference, click Cancel. 

6) Click the Close button. You are returned to your document and all citations within that 

document are updated with the new source information. 

 

Converting the Source to Static Text  

If you would prefer to work with your citations as plain text, which will no longer be automatically 

managed by Word, you can convert citations to static text.  

1) Click within the citation. An arrow for a Quick menu appears, and the citation is highlighted. 
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2) Click the Citation Options arrow. 

3) Click Convert citation to static text from the list that appears (see Figure 10).  

4) The citation is changed to static text. 

 

Creating and Updating the Bibliography 

Word will automatically format a bibliography based on the references in your Current List and the 

reference style applied to the document.  

1) Place your insertion point where you would like the bibliography to begin. If needed, insert a 

new page at the end of the document. 

2) On the References tab, in the Citations & Bibliography group, click Bibliography  and select 

Insert Bibliography . 

3) A list of your sources is added. 

4) If necessary, add a title for the page at the top. 

 

If you change any source information (as explained in the "Editing Source Information" section on 

page 5) make sure you update the bibliography. Simply, right click the inserted bibliography and 

choose Update Field from the content menu. 

 

NOTE:  If you used endnotes in the document and you need to insert a bibliography or works cited list, 

place a section break after the last paragraph on the last page. Then, change the endnote location so 

they appear at the end of the section. On the References tab, in the Footnotes group, click the dialog 

box launcher. In the Location area at the top, change Endnotes to End of Section and click OK. 

 

 

CCaappttiioonnss  aanndd  CCrroossss  RReeffeerreenncceess  

When adding images, tables, and other objects in your documents it is a good idea to label the objects 

with captions and reference them at some point in the document text. Although you can complete these 

tasks manually, time is wasted updating references if the caption numbers change after adding or 

deleting images. Word has built-in automatic features to handle both these tasks. 

 

Inserting Captions 

A caption is a numbered label inside a text box, such as Figure 1, that you can add to a figure, a table, 

an equation, or another object. If you later add, delete, or move captions, you can easily update the 

caption numbers all at once. To add captions to document objects, follow these steps: 

1) Open a document that contains the object (image, table, etc.) you 

want to label or add one to an existing document. 

2) Click once on the object to select it. Then, either: 

a. Right click the object and choose Insert Caption from the 

context menu. ï OR ï  

b. On the References tab, in the Captions group, click Insert 

Caption. 

3) In the Label list, select the label that best describes the object, 

such as a picture or equation (see Figure 12).  

4) In the Caption area, type any text, including punctuation that you want to appear after the label.  

5) Select any other options you want from the Position list or the Numbering button. 

Figure 11 : The Captions group on 
the References tab. 
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6) Click the OK button when finished and the label is added to the object. Repeat steps 2-5 to add 

captions to any other objects in the document. Word will automatically number each additional 

caption. 

7) To change any text inserted into a caption simply click once inside the caption and add or 

remove the necessary text. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Deleting Captions 

You can quickly remove a caption from an object and then renumber the 

remaining captions to reflect the change. To delete a caption, follow these steps: 

1) Determine if the caption is inside a text box or in-line with text.  

2) Captions on images: Left click once inside the caption to activate the 

text box. Right click on the border of the caption (see the blue dotted 

line in Figure 13). Click Cut in the context menu that appears. 

3) Captions on tables and equations: Simply drag across the selected text 

to highlight it and press the delete key on the keyboard. 

4) If necessary, update the remaining captions in the document to reflect the deletion (see the 

section below). 

 

Updating Caption Numbering 

If you insert a new caption, Word automatically updates the caption numbers. However, if you delete 

or move a caption, you must manually update the captions. To update caption numbering, follow these 

steps: 

1) Select a caption or captions to update. Do one of the following:  

a. To update a specific caption, select it. 

b. To update all captions, click anywhere in the document and press Ctrl+A to select the 

entire document.  

2) Right-click, and then click Update Field in the context menu that appears.  

 

TIP:  You can also update captions by selecting a specific caption, or the entire document, then 

pressing F9. 

 

Figure 12 : The Caption dialog box in Word 2007. 

Figure 13 : Right click the 
image caption border to cut it.  
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Figure 15 : The 
Links group on the 
Insert  tab. 

Changing the Caption Style 

The applied formatting for all captions in the document is based on the Caption style. For example, in 

the sample caption labeled Figure 1 found in Figure 13 above, the text is Times New Roman, bold, 

blue, and 9 point. You can change the applied caption style by following these steps: 

 

1) On the Home tab in the Styles group, click the dialog box launcher. 

2) In the list of available styles that appears in the Styles task pane, point to Caption, then click 

the small black down arrow at the right end of  

3) Click the Modifyé (see Figure 14) option in the list of available choices. 

4) In the Formatting area, change the font face, size, color and style. The changes made in this 

area will automatically be reflected in all captions currently used in the document and any new 

ones you insert. 

5) Click the OK button to apply the new caption formatting to the current document. 

 

 

Creating and Updating Cross References 

If you're working on a long document such as an academic paper, you may want to refer readers to 

another part of your document, another page, a specific image, or a footnote/endnote. You can insert 

the cross references manually. However, this will quickly get unmanageable as your document grows 

and page numbers change. You'd need to go back and correct the cross references when your document 

is complete. Or, you can use Word's Cross Reference feature and update the cross references 

automatically when the document structure changes. 

 

To use Word 2007ôs cross-reference feature, follow these steps: 

1) Position the cursor where you would like to insert the cross reference. 

2) On the Insert tab, in the Links group, click Cross-reference (see Figure 15). 

3) Select the type of item you would like to reference in the Reference type drop 

down list. For example, you can select headings, footnotes, figures, or 

numbered items.  

4) Other options in the dialog box will change automatically based on the option 

you choose in the previous step. The options will let you select from available 

Figure 14 : Modify the caption style to change the 

formatting applied to inserted captions.  
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items to reference. For example, you will see a list of headings, figure captions, or numbered 

items from which to choose (see Figure 16). 

5) In the Insert reference to drop down list, choose the text of the reference that you want to add 

to the document. For example, if you need to insert the reference "see Figure 1" choose Figure 

as the reference type and Only label and number as the reference to selection. 

6) After you have made your selections, click the Insert button. 

7) Click the Close button. 

8) If you want to delete a cross reference, simply highlight the cross reference in the document 

text and press the delete key on the keyboard. 

 

 

Changes to your document may cause footnote/endnote numbering or caption numbering to change. At 

some point, you may need to update any cross references you added to the document. To update all 

cross references, follow these steps: 

1) Select one cross reference or all. Do one of the following:  

a. To update a specific cross reference, select it. 

b. To update all cross references, click anywhere in the document and press Ctrl+A to select 

the entire document.  

2) Right-click, and then click Update Field in the context menu that appears.  

 

  

Figure 16 : The Cross-reference dialog box. 
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CCrreeaattiinngg  aa  TTaabbllee  ooff  CCoonntteennttss  

A table of contents helps readers navigate the basic structure of a document. To simplify your 

document creation process, Word automates the generation of a table of contents. This feature allows 

you to easily and efficiently create and update a table of contents. 

 

Before Word creates the table of contents, you must decide which material will be included and how it 

will appear. To indicate which elements should be included, you should designate each element using 

Heading styles. For example, a main section in your document may be labeled Heading 1 and all 

subtopic headings below it might be labeled Heading 2. Once the table of contents is generated, these 

heading and style designations will be reflected as levels in the table. 

 

The 3-Step Approach Using Styles 

Creating a table of contents in Word using built-in heading styles is a three-step process: 

1) Add the text that will be used as your heading or subheading to the appropriate sections of your 

document. 

2) Mark  the document so that Word knows which text to include in the table of contents.  In this 

step you will apply the appropriate heading style (number) to your sections in order to build the 

table of contents. 

3) Insert the table of contents and format it as needed.   

 

Step 1: Adding Section and Subsection Headings 

The first step to successfully creating a table of contents in Word is to separate your document into 

logical sections. Some of the sections may also be divided into relevant subsections. Practice with a 

sample Word document using the steps listed below. 

 

1) Open a document that contains multiple pages and paragraphs. 

2) Take time to add appropriate main section headings and several subheadings throughout the 

document. Do not format the font appearance of the headings at this time. In Figure 17, you 

will notice the headings added above each paragraph. 

Figure 17 : Sample headings and paragraphs added to a practice Word document. 
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Step 2: Applying Heading Styles (Marking Your Document) 

The second step of building the table of contents involves marking your document so Word knows 

what wording to use to build the table of contents. Word thinks of your section headings in a 

hierarchical manner. Heading 1 is used for the highest level of heading (e.g., page titles or main section 

areas).  Heading 2, 3, and so on, up to 9, would be used to identify subheadings under your main 

heading. 

 

Keeping this structure in mind, format the headings and subheadings in your document with the 

appropriate styles by following these steps: 

1) Click once anywhere within the first main heading that you want to assign to a style. 

2) On the Home tab, in the Styles group, choose Heading 1 from the style gallery (see Figure 18). 

3) Repeat for each of your main section headings. 

4) Then, format each of your section subheadings in the style of Heading 2 or Heading 3 (see 

Figure 19). 

5) Continue to apply the appropriate heading style to each of your document section headings and 

subheadings. Note the highest heading level you use; you will need to refer to it when inserting 

the table of contents in the next section. 

 

TIP:  To change the font formatting applied to a heading style, right click the style number in the 

Styles group on the Home tab. Left click the Modify  option. Make the necessary font changes and click 

the OK button. The change is applied to all instances of the heading found in the document. 

Figure 18 : The Styles group found on the Home tab. 

Figure 19 : Sample paragraphs with Heading styles 1 and 2 applied. 

Heading style 1 

Heading style 2 

Heading style 2 
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Step 3: Inserting the Table of Contents 

Once you have appropriately formatted your document with headings using the various Word heading 

styles, you can add the table of contents at the beginning of your document. The table of contents will 

be built based on the heading numbers (styles) you have used throughout the document. These heading 

numbers are also referred to as levels.  

 

To insert a table of contents in your document, follow these steps: 

1) Move to the page in your document where you want to add the table of contents. If necessary, 

insert a blank page.  

2) Type in a page heading near the top of the page (e.g., Table of Contents). 

3) Position the cursor below the page heading. 

4) On the References tab, in the Table of Contents group, click Table of Contents. 

5) Click Insert Table of Contentsé at the bottom of the gallery. 

6) In the Table of Contents dialog box (see Figure 20), choose a format from the General area in 

the lower left corner. Options include: Classic, Modern, Simple, and more. The choice you 

make here determines the initial appearance of the table. 

7) In the Show levels spin box, choose the highest heading level (style) you want visible in the 

table. The number should correspond with the highest heading level used in the document.  

8) Under the Print Preview area, check the boxes to "Show page numbers" and/or "Right align 

page numbers". 

9) If necessary, choose a Tab leader from the drop down list.  

10) Click the OK button and the table of contents is added to the page. 

 

Updating the Table of Contents 

If you change the page numbers or headings in a document containing a table of contents, you have the 

option of updating the table of contents to reflect those changes. Follow these steps to change the 

document and automatically update the table of contents: 

Figure 20 : The Table of Contents dialog box. 
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1) Make a change to one of the existing document section headings or subheadings. Or, 

insert/remove a section heading or subheading. 

2) On the References tab, in the Table of Contents group, click Update Table. 

3) Choose an option in the Update Table of Contents dialog box: 

a. If only page numbers have changed in the document, select Update page numbers only 

(see Figure 21). 

b. If headings have changed, select Update entire table.  

4) Click the OK button. 

5) View the page in the document that contains the table of contents. The changes in the heading 

and subheading text you made will be reflected in the updated table of contents. 

 

 

TIP:  To completely remove a table of contents from a document simply highlight (select) the entire 

table and press the Delete key on the keyboard. 

 

 

 

 

 

 

 

 

Figure 21 : The Update Table of Contents dialog box 
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