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Find and Replace 

Word's Find and Replace feature searches your documents for specific text, which can then be 

highlighted, replaced with different text or formatting, or left as-is. This feature is especially useful, for 

example, if you must locate a word or phrase that is misspelled more than once in your document and 

replace it with a corrected version.  

 

To use the find and replace feature, follow these steps: 

1) On the Home tab, in the Editing group, click Replace or use the keyboard shortcut Ctrl+H. The 

Find and Replace dialog box appears, with the Replace tab displayed. 

2) In the Find what text box, type the text you want to be replaced.  

3) In the Replace with text box, type the text that you want to insert. 

a. To set additional search options (match case, find whole words only, etc.) click inside the 

Find what or Replace with text box and click the More>> button. Check the boxes next to 

the advanced option you want to apply. 

4) To find the first occurrence of your text, click the Find Next button. The first occurrence of the 

text is highlighted. The appearance of your document may change as it moves to display the 

highlighted item. The highlighted text will be the first occurrence in the document after the 

location of your insertion point. 

5) To replace the selected text, click the Replace button. To leave this instance as-is and proceed 

to the next item, click the Find Next button. The next occurrence is highlighted. 

6) Repeat step 5 until you have replaced all desired occurrences. When Word has shown you 

every occurrence of the text, a dialog box will appear with the message "Word has finished 

searching the document." 

7) To close the Find and Replace dialog box, click the Close button. 

TIP:  To replace every occurrence of your text without showing you where the text was replaced, use 

the Replace All button in step 5 instead of the Replace button. When finished, a dialog box appears 

notifying you of how many instances of the text were replaced. 

 

Figure 1: The Find and Replace dialog box in Word 2007. 



Microsoft Office Word 2007 Formatting Features 

 

St. Josephôs College 4 

Technology & Information Services 
  

Using the Format Painter 

Let's say you have a document set up with certain formatting applied to a block of text (Rockwell, 

bold, 14 point, centered, blue, with a box around the selection). There's a lot of formatting to apply 

when you must use these characteristics again on a different text selection. You could try to remember 

all the formatting options you selected, but that process would be time-consuming. Instead, you can 

use the Format Painter to copy the formatting from one selection to another in the document. 

 

To use the Format Painter, follow these steps: 

1) Select the text that has the formatting that you want to copy. 

2) On the Home tab, in the Clipboard group, do one of the following: 

 To copy the formatting to only one other text selection, single-click Format 

Painter.  

 To copy the formatting to multiple text selections, double-click Format 

Painter.  

3) The pointer changes to a paintbrush. Do one of the following: 

 To copy the formatting to a single word or area of text, drag the mouse pointer across the 

text that you want to format.  

 To copy the formatting to several text selections, drag the mouse pointer over each text 

selection that you want to format.  

4) To stop formatting, press the Esc key or click the Format Painter option in the Clipboard 

group of the Home tab. 
 
 

Clearing Formatting 

You can quickly clear formatting from selected words, lines, paragraphs, or blocks of text. The cleared 

text remains unformatted in the document. To clear text formatting, follow these steps: 

1) Select the text containing the formatting to be cleared. 

2) From the Home tab, in the Font group, click the Clear Formatting  option. All text formatting 

is removed. 

 

Inserting a Symbol or Special Character 

When creating documents, you may need to use a symbol or special 

character that does not appear on the keyboard. These symbols and 

special characters can be accessed through the Symbol dialog box. 

 

1) Place the insertion point where the symbol will be inserted. 

2) On the Insert tab, in the Symbols group, click Symbol. 

3) Select one of the symbol options Word provides (see Figure 3) 

or select More Symbols...  The Symbol dialog box appears. 

4) Click the Symbols tab. 

5) Select the desired symbol. If you do not see the desired symbol, 

from the Font pull-down list, select another font. 

6) Click the Insert button. The symbol appears in your document. 

7) Repeat steps 5-6 until you insert all symbols you want. 

8) Click the Close button. 

 

 

Figure 2: The 
Clipboard group 
on the Home tab. 

Figure 3: Choose one of the commonly 
used symbols or view more. 
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To insert special characters such as copyright symbols, and others, follow these steps: 

1) Place the insertion point where the character will be inserted. 

2) On the Insert tab, in the Symbols group, click Symbol. 

3) Select the More Symbols... option. The Symbol dialog box appears. 

4) Click the Special Characters tab. 

5) Select the desired character. 

6) Click the Insert button. The character appears in your document. 

7) Repeat steps 5-6 until you insert all characters you want. 

8) Click the Close button. 
 

 

Using the Text Highlighter 

You can use the Highlight tool to mark and find important text in your document. To highlight 

document text, follow these steps: 

1) On the Home tab, in the Font group, click the arrow next to Text Highlight Color .  

2) Click the color that you want. Choose highlight colors carefully if you plan to print the 

document. 

3) Select the text that you want to highlight.  

4) To stop highlighting, click the arrow next to Text Highlight Color and click Stop Highlighting, 

or press the Esc key. 

 

To remove highlighting from part or all of a document, follow these steps:  

1) Select the text that you want to remove highlighting from, or press Ctrl+A to select all of the 

text in the document.  

2) On the Home tab, in the Font group, click the arrow next to Text Highlight Color . 

3) Click No Color. 

 

Bullets & Numbering 

In Word 2007, you can create bulleted lists, numbered lists, or outlines using either automatic or 

manual formatting options. By default, if you start a paragraph with an asterisk or a number 1 (using 

either 1) or 1.), Word recognizes that you are trying to start a bulleted or numbered list and the 

"automatic" features associated with lists are triggered. If you don't want your text turned into a list, 

you can click the AutoCorrect Options button that appears to stop automatic formatting of lists.  

 

To apply bullets or numbering as you type, follow these steps: 

1) Place the insertion point where you want the bullets to begin. 

2) On the Home tab, in the Paragraph group, click the small down arrow to the right of the 

Bullets or Numbering button depending on which type of list you need to create. Choose a 

prebuilt list style and Word inserts the first bullet, or number, and moves the insertion point a 

quarter inch to the right, where you can begin typing text. 

3) Type the desired text. If the text wraps to more than one line, Word maintains the quarter-inch 

indent.  

4) Press the Enter key to add another bullet or the next number.   

5) To add sub levels (i.e., 1a, 1b, etc.): 

a. Press the Tab key after using the Enter key. ï OR ï 

b. Click the Increase Indent button found on the Home tab in the Paragraph group. 
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Figure 4: Sample bulleted 
list in Word 2007. 

To move sub level 

items to higher levels, 

use the Shift + Tab  

combination. 

  

6) Repeat steps 3-5 as necessary.  

a. To remove sub levels, or move items from an indented level to a higher level, hold down 

the Shift key and press the Tab key. ï OR ï 

b. Click the Decrease Indent button found on the Home tab in the Paragraph group. 

7) When finished typing the last line of bulleted or numbered text, press the Enter key. The 

insertion point should appear on a blank bulleted or numbered line. 

8) To end the bulleted list, on the Home tab, in the Paragraph group, click Bullets or Numbering 

depending on which type of list you created or simply press the Enter key.  

 
 

 
 

To apply bullets or numbering to existing text, follow these steps: 

1) Make sure that each item you want on its own bulleted or numbered line has an Enter at the 

end.  

2) Select the text to be bulleted or numbered.  

3) On the Home tab, in the Paragraph group, click Bullets or Numbering depending on which 

type of list you want to create. 

4) If you want sub levels within the newly created list, click once in front of the first character in 

the line and press the Tab key. 

 

 

You can use Word's default outlines found in the Multilevel List 

gallery to create a list that contains a mixture of numbered and 

lettered items. Use the steps listed above to create the list, but instead 

of clicking the Bullets or Numbering button, click the small down 

arrow to the right of the Multilevel List  button in the Paragraph 

group of the Home tab. Choose one of the prebuilt list styles from the 

gallery and Word inserts the first bulleted or numbered line. 

 

The paragraph character ¶ influences the formatting of the bullet or 

number of a list item. If one or more bullets/numbers has an undesired 

color, the paragraph character was included when the color was 

applied.  

 

 

Use the Tab key, 

after pressing the 

Enter key, to create 

sub levels. 

 

Figure 5: The multilevel list gallery. 
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To remove the formatting from the bullet or number only: 

1) On the Home tab, in the Paragraph group, click Show/Hide. The 

document's non-printing symbols are displayed. 

2) Select the paragraph character for the list item with the formatted 

bullet. Notice the red paragraph character at the end of the last 

bulleted item in Figure 6.  

3) On the Home tab, in the Font group, use the formatting tools to 

remove or change the formatting. 

 

 

To change the numbering used in a list, follow these steps: 

1) Right click the numbered line that you want to change. 

2) Choose Set Numbering Valueé from the context menu that 

appears. 

3) In the Set value to spin box, enter the new list number or click the 

up/down arrow (see Figure 7). 

4) Click the OK button to apply the new list number sequence. 

 

 

Customizing your bulleted list allows you to use creative and eye-catching bullets. Word provides 

many different images from which to choose. The following instructions assume that a bulleted list has 

already been created. To change the appearance of the bullets, follow these steps: 

1) Select the bulleted list you want to customize. 

2) On the Home tab, in the Paragraph group, click the small down arrow to the right of the 

Bullets button. The Bullets gallery appears. 

3) Select the desired bullet option. ï OR ï  

4) If the desired option does not appear, select Define New Bullet.... The Define New Bullet 

dialog box appears. 

5) To select a new symbol or picture for your bulleted list: 

a. Under Bullet character, click either the Symbol... or the Pictureé button. 

b. In the appropriate dialog box that appears, choose the new symbol or picture to use for 

the list.  

c. Click the OK button in the Symbol, or Picture Bullet, dialog box and then click the OK 

button in the Define New Bullet dialog box to update the selected list. 

 

 

TIP:  Similar steps can be used to change the numbering style used in a numbered list. Use the steps 

listed above, but in step 2 click the small down arrow to the right of the Numbering button and use the 

Define New Numbering Format option in the gallery. 

 

To completely remove bullets or numbering from a list, follow these steps: 

1) Select the list which contains the bullets or numbers you want to remove. 

2) On the Home tab, in the Paragraph group, click the small down arrow to the right of the 

Bullets or Numbering option depending on which one is applied to the list. 

3) Click the None option in the list of gallery choices. 
 

 

Figure 6: Formatting applied to the 
last paragraph character applies to 
the last bullet as well.  

Figure 7: The Set Numbering 
Value dialog box. 
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Page Numbering 

Word 2007 has many preformatted page number designs so that you can quickly insert headers or 

footers that display the page number. For information on modifying headers and footers, or removing 

first page formatting, refer to the Working with Headers and Footers section below.  

 

To add page numbering to a document, follow these steps: 

1) Move to the beginning of your document. 

2) On the Insert tab, in the Header & Footer group, click Page 

Number. 

3) Point to Top of Page or Bottom of Page, depending on 

where you want page numbers to appear in the document.  

4) Choose the desired style and position (blank is available) for 

the page numbers in the gallery that appears. 

5) The Design tab appears on the Ribbon under Header & 

Footer Tools and the insertion point is placed in the page 

numbering area of the document. 

6) You can format the font used on the page numbering in the 

same manner as you format all other document text. 

7) Click the Close Header & Footer option on the Design tab when finished. 

 

To change the style applied to the page numbering, after it has been added to the document, follow 

these steps: 

1) Double click inside the header of footer area of the document that contains the page numbering. 

This activates the header and footer Design tab on the Ribbon. 

2) On the Design tab, in the Header& Footer group, click Page Number. 

3) Point to Top of Page or Bottom of Page, depending on where the current numbers appear in 

the document. 

4) Click a different style and position option for the page numbers in the gallery. 

5) Click the Close Header & Footer option on the Design tab.  

 

To remove all page numbering from a document, follow these steps:  

1) On the Insert tab, in the Header & Footer group, click Page Number. 

2) Click the Remove Page Numbers option. 

 

TIP:  To format the appearance of the page numbers, select Format Page Numbers in the Header & 

Footer group found on the Insert tab. Change the options in the Page Number Format dialog box 

(number format, start at number, etc.) and click the OK button. 

 

 

Working with Headers and Footers 

You can create headers and footers in a Word document so that information such as the author's name, 

document title, date, or a graphic will appear on every page in the document. Headers display in the 

top section of the document and footers display in the bottom. Word 2007 includes many predesigned 

headers or footers (called Building Blocks) or you can create a header or footer from scratch to insert 

into the document. 

Figure 8: Choose a page number position 
then a style. 
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To add a header or footer to a document, follow these steps: 

1) Move to the beginning of your document. 

2) On the Insert tab, in the Header & Footer group, click either Header or 

Footer depending on which element you want to add to the document. 

3) In the gallery that appears, do one of the following: 

a. Click one of the predesigned header or footer building blocks 

(Blank, Annual, Conservative, etc.). 

b. Click the Edit Header, or Edit  Footer, choice from the bottom of 

the gallery to start with a blank section. 

4) A header area appears at the top of the page (or a footer area at the bottom) and the Design tab 

is visible on the Ribbon under Header & Footer Tools (see Figure 10). 

5) Edit the supplied text or add in your own content to assemble the text of the header or footer. 

You can use any of Word's formatting options to change the appearance or position of the text.  

6) If necessary, click one of the options from the Header & Footer or Insert groups on the Design 

tab (current date and time, picture, page number, etc.). 

7) To return to your document, click the Close Header and Footer option on the Design tab. 

 

To edit the header or footer, follow these steps: 

1) Double click in the header or footer area, depending on which section you want to edit. The 

Design tab is visible on the Ribbon under Header & Footer Tools. 

2) Change text or objects in the area as needed. 

3) If necessary, use the options in the Insert and Position groups found the Design tab. You 

can adjust the position of the header or footer from the top and bottom edges of the page 

using the increments in the Position group. 

4) To move between the header and footer, click the Go to Header or Go to Footer 

buttons found in the Navigation group on the Design tab. 

5) To return to your document, click the Close Header and Footer option on the Design tab. 
 

To use a different header or footer on the first page, follow these steps: 

1) Move to the beginning of your document. 

2) Double click within the header area of the page. 

3) On the Design tab, in the Options group, click the check box next to Different First Page. 

Figure 10 : The Header area of a document and related Design tab on the Ribbon. 

Figure 9: The Header & 
Footer group found on the 
Insert tab. 
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4) In the First Page Header text area, insert the desired information (see Figure 11). 

5) If necessary, click the Go to Footer button to move to the bottom of the page and add in the 

desired footer information. 

6) To return to your document, click the Close Header and Footer option on the Design tab. 

 

To remove the header or footer from the document, follow these steps: 

1) On the Insert tab, in the Header & Footer group, click either the Header or Footer option 

depending on which one you want to remove. 

2) Click the Remove Header or Remove Footer option from the bottom of the gallery. 

 

 

Inserting a Page Break or Blank Page 

Word has two types of page breaks. The first is a natural page break. This occurs when the information 

has filled an entire page and needs to flow onto the next page. The second type is forced, often referred 

to as a hard page break. Forced page breaks occur only when the user manually inserts the break.  

 

To manually insert a page break (or force a new page to start), follow these steps: 

1) Place the insertion point where you want the break to appear. 

2) Do one of the following: 

a. On the Insert tab, in the Pages group, click Page Break or use the keyboard shortcut 

Ctrl+Enter to force the text after the cursor to a new page. 

b. On the Insert tab, in the Pages group, click Blank Page to force text to a new page and 

insert a new blank page at the cursor's position. 

 

To remove a page break, follow these steps: 

1) Locate the position in the document where you want to remove the break. 

2) Turn on the hidden paragraph symbols so you can see the actual break indicator. On the Home 

tab, in the Paragraph group, click Show/Hide ¶. 

3) Place your insertion point just before the section 

break (see Figure 12). 

4) Press the Delete key on the keyboard. 

5) Turn the hidden paragraph symbols off (see step 2 

above). 

 

 

 

 

Figure 11 :  The First Page Header  area as found at the top of the pa ge. 

Figure 12 : View hidden paragraph symbols in order 
to remove page breaks. 
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WWoorr kk ii nngg  ww ii tthh  SSmm aarr ttAArr tt   

A SmartArt graphic is a visual representation of information and ideas. You can create SmartArt 

graphics by choosing from over 100 different layouts to quickly and effectively communicate your 

ideas or message.  

 

Layout Options 

When you create a SmartArt graphic, you are prompted to choose a type such as Process, Hierarchy, 

Cycle, or Relationship. Each of the seven types contains several different layouts. For example, the 

Cycle type contains 14 different cyclical layouts.  

 

When you choose a layout for your SmartArt graphic, ask yourself what you want to convey and 

whether you want your information to appear a certain way. Keep in mind that you can quickly and 

easily switch layouts until you find the one that best illustrates your message. Experiment with 

different types and layouts by using the table and Figure 13 below as a starting point. 

 

To do this Use this type Pictured 

Below 

Show  non-sequential information List Item 1 

Show steps in a process or timeline. Process Item 2 

Show a continual process. Cycle Item 3 

Create an organization chart or decision tree Hierarchy Item 4 

Illustrate connections. Relationship Item 5 

Show how parts relate to a whole. Matrix Item 6 

Show proportional relationships with the largest 

component on the top or bottom. 
Pyramid Item 7 

 

Figure 13 : There are seven types of SmartArt graphics you can create. 
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The amount of text and number of shapes that you need often determines the layout that will look the 

best. Do the details carry more weight than the summary points, or vice versa? Generally, SmartArt 

graphics are most effective when the number of shapes and the amount of text are limited to just a few 

key points.  

 

Creating a SmartArt Graphic 

To add a SmartArt graphic to a page, follow these steps: 

1) Move to a page in a document where you want to add a SmartArt graphic.  

2) On the Insert tab, in the Illustrations group, click SmartArt . The Choose a SmartArt Graphic 

dialog box appears.  

3) From the category list, select All or select a category of SmartArt from the list on the left side. 

4) From the gallery on the right side, select a SmartArt graphic. 

5) Click the OK button and the graphic appears on the page inside the SmartArt canvas. 

 

Adding and Editing Text 

When you create a SmartArt graphic, the SmartArt graphic and its attached Text pane are populated 

with placeholder text that you can replace with your information. At the top of the Text pane, you can 

edit the text that will appear in your SmartArt graphic. At the bottom of the Text pane, you can view 

additional information about the SmartArt graphic (see Figure 14).  

 

The Text pane appears to the left of a SmartArt graphic. It works like an outline that maps information 

directly to your SmartArt graphic. As you add and edit content in the Text pane, the SmartArt graphic 

is automatically updated to reflect the changes. There are two ways to view the Text pane: 

 Click the flyout handle to the left of the SmartArt (see the image to the right). ï OR ï 

 Click the Design tab under SmartArt Tools and click the Text Pane option found in 

the Create Graphic group. 

 

To add text to a SmartArt graphic using the Text pane, follow these steps: 

1) Click the SmartArt graphic to select it. 

2) Display the Text pane. 

3) Click inside one of the text box areas of the pane and use the 

following keys to add and remove entries: 

a) To create a new line of bulleted text in the Text pane, press 

Enter.  

b) To indent a line in the Text pane, press Tab to indent or 

Shift+Tab to negatively indent from within the Text pane.  

c) Use the Backspace and Delete keys to remove lines of text.  

d) Any of these manipulations updates the mapping between the 

bullets in the Text pane and the shapes in the layout for the 

SmartArt graphic. 

4) To close the text pane, click the X in the upper right corner of the 

pane. 

 

 

 

TIP:  You can also click in a shape in your SmartArt graphic and type text. 
 

Figure 14 : The SmartArt Text pane 
appears to the left of the graphic.  
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Figure 15 : A picture place 

holder inside a SmartArt 
graphic. 

Adding Images to SmartArt 

Some of the SmartArt graphics are designed to hold pictures and text. When you use the pre-designed 

SmartArt graphics for use with pictures, you will be adding existing images stored somewhere on your 

computer, flash drive, or other media device.  

 

To add a picture to a SmartArt shape that contains a picture placeholder, follow these steps: 

1) Make sure you have inserted a SmartArt graphic that contains a picture placeholder. If not, 

either add a new SmartArt graphic or change an existing layout to one with a picture 

placeholder (e.g., bending picture accent list, vertical picture list, or a continuous picture list). 

2) On the SmartArt canvas, in the desired image area, click the Insert Picture 

button  . The Insert Picture dialog box appears.  

3) Locate and select the desired image from the Look in pull-down list. 

4) Click the Insert button. The picture is inserted into the SmartArt graphic. 

Repeat the steps to add pictures to other pieces of the SmartArt graphic. 

 

Modifying the Design, Format, and Layout 

To move a SmartArt graphic, follow these steps: 

1) Select the SmartArt graphic you want to move. The SmartArt canvas appears.  

2) Position the mouse over the border of the SmartArt canvas. The cursor becomes a four-sided 

arrow (see Figure 16).  

3) Click and drag the graphic to the desired location. 

4) Release the mouse button and the SmartArt graphic is moved. 

 

 

To adjust the size of the SmartArt graphic, follow these steps: 

1) Select the SmartArt graphic you want to resize. The SmartArt canvas appears. 

2) Move your pointer over one of the handles on the border of the canvas. Your 

cursor turns into a double arrow when it is in the correct place (see Figure 17). 

3) Click and drag the canvas until it is the desired size. 

4) Release the mouse button and the graphic has been resized. 

 

 

Word 2007 allows you to change many of the design features used in a SmartArt graphic. You can do 

this by choosing from different colors, outlines, 3-D effects, shape fills, or types and layouts of 

SmartArt. When you click a SmartArt graphic, two contextual tabs appear under SmartArt Tools on the 

Ribbon: Design and Format. Both of these tabs hold dozens of features and settings you can adjust to 

change the appearance of your SmartArt graphic (see Figure 18). For example, there are groups within 

the tabs related to Layouts, Styles, Shapes and Shape Styles, WordArt Styles, and Positioning (arrange 

and size).  

Figure 16 : Point to the border of a SmartArt graphic and look for the "move" symbol.  

Figure 17 : Point to a 
corner to resize the 
graphic. 
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Be careful when changing from one SmartArt layout to another. If the layout that you use for your 

SmartArt graphic can contain only a limited number of shapes, and you exceed the maximum number 

of shapes, the message "Anything above marked with a red X will not appear in this SmartArt graphic 

and will not be saved" appears at the bottom of the text pane in your SmartArt graphic.  

 

If you switched from a layout with an unlimited number of shapes to a 

layout with a fixed number of shapes you will see the warning. Some 

layouts, such as Basic Radial, have only one top-level shape. 

 

In the example in Figure 19 you'll notice that Steps 5 and 6 will not be 

displayed in the Cycle Matrix graphic. Additionally, when the document 

is saved, closed, and reopened in Word the text will be removed. After 

you switch layouts and before you save your document, make sure that 

all of your information appears and that a red X does not appear in the 

SmartArt text pane. 

 

 

 

 

WWoorr kk ii nngg  ww ii tthh  TTeemm ppll aatteess  

Word 2007 provides a wealth of templates ranging from letters and resumés to calendars and 

brochures. There are over 30 templates pre-installed in Word 2007 and with a direct connection to 

Microsoft's Office web site, you can find and download hundreds more.  

 

1) Click the Microsoft Office Button  and then New.  

2) To locate the pre-installed templates, click the Installed Templates option on the left hand side 

(see Figure 20). 

3) Thumbnails of each template are visible in the center section. Left click the name of a template 

to see a larger preview on the right side of the gallery. 

4) Click the Create button to use the template as the starting point for a new document. 

 

To find and download templates from the Microsoft Office Online web site, follow these steps: 

1) Click the Microsoft  Office Button and then New. 

2) Click one of the categories found under the Microsoft Office Online heading on the left side. 

Figure 18 :  The Design tab under SmartArt Tools. 

Figure 19 :  Choose a SmartArt layout 
that fits the amount of text you have.  
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Figure 20 : The Templates dialog box in Word 2007 displaying some of the templates found in the Brochures 
category from the Microsoft Office Online web site.  

3) Thumbnails of each template are visible in the center section. Some of the categories (e.g., 

Calendars) have subcategories you can choose from.  

4) Click the Show/Hide customer submitted templates (see Figure 20) button to show/hide 

templates created by Office users and submitted to Microsoft for inclusion into the gallery. 

5) Left click the name of a template in the center area to see a larger preview on the right side of 

the gallery. 

6) Click the Download button to open the template as a new document in Word 2007. 

7) If prompted with a Microsoft Office Genuine Advantage dialog box, click the Continue button.  

 

The original template is not changed; it remains on Office Online. However, a copy of the template 

itself is saved to your computer. If you want to use it again, you don't have to go to Office Online 

again. You can open it within the My Templatesé folder inside the templates gallery. 

 

TIP:  Additionally, you can use the search box at the top of the templates gallery to browse for 

templates based on keywords. 

 

 

BBuuii ll dd ii nngg  BBll oocckk ss  aanndd  QQuuii cckk   PPaarr ttss  

Building blocks are reusable pieces of content or other document parts, such as watermarks, headers 

and footers, and cover pages. You can create your own custom building blocks and add them to the 

relevant galleries for use in multiple documents. The result of creating a custom one, which has been 

Search for 

templates here 

Template categories 

appear down this side 

 

Click to toggle user 

submitted templates 
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totally redeveloped and was called AutoText in previous versions of Word, is now referred to as Quick 

Parts. 

 

Building blocks and quick parts are stored in galleries for 

easy use in documents (see Figure 21). You can always view 

the entire collection of reusable elements in the Building 

Blocks Organizer. Unlike its predecessor, built-in building 

blocks are not stored in the Normal template, but rather in a 

specific template named Building Blocks.dotx The built-in 

building blocks are also theme enabled, which means that if 

you modify the document theme, the formats automatically 

update ï even in the building block galleries. 

 

Many of the built-in building blocks use information found 

in the document properties such as the author's name, 

document title, and company. If you change the relevant 

property, the building block is automatically updated to 

reflect the change. For example, the Annual cover page 

building block includes placeholders for the document title 

and year. Spend some time editing the document properties 

by clicking the Microsoft Office Button , pointing to 

Prepare, and then clicking Properties. 

 

Insert Existing Building Blocks 

There are two ways to locate the built-in building blocks: in many of the galleries located throughout 

Word 2007 and in the Building Blocks Organizer. Inserting this type of content using both methods is 

listed on the following page. 

To add a building block to a document using a gallery, follow these steps: 

1) Click where you want to insert a building block in the document. 

2) Click the appropriate tab on the Ribbon that contains the content you want to add to the 

document. Many, but not all, of the building blocks are located on the Insert tab (Cover Page, 

Text Box, Quick Tables, etc.). 

3) In the relevant gallery, left click the building block you want to add to the document. 

4) If the building block contains a placeholder for a document 

property (title, author, year, etc.) you can edit the property directly 

in the placeholder or use the steps listed above to edit it in the 

Properties option found in the Microsoft Office Button. Many of 

these properties are marked with an appropriately named blue tab 

(see Figure 22). 
 

To add a building block to a document using the Building Blocks 

Organizer, follow these steps: 

1) Click where you want to insert a building block in the document.  

2) On the Insert tab, in the Text group, click Quick Parts and then 

click Building Blocks Organizer. 

3) If you know the name of the building block, click the Name 

Figure 21 : The Cover Page building blocks are visible 
on the Insert  tab. 

Figure 22 : Sample document 
property inside an inserted 
building block. 


