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II nntt rr oodduucctt ii oonn  ttoo  WWoorr dd  

Microsoft Office Word 2007 combines a new interface with powerful tools for text and paragraph 

formatting, as well as robust page layout options and graphics editing tools. This document introduces 

you to some of the essential concepts that will help you design effective documents in Word. 

 

GGeett tt ii nngg  SSttaarr tt ii nngg  ww ii tthh  WWoorr dd  

Opening the Program 

To start Word, click on the Start Button, then point to Programs, and then click Microsoft Office Word 

2007. Word opens with the first page of a new document visible. The procedure for opening Word 

may vary depending on the setup of the computer you are using. 

 

The Word Environment 

Notice in Figure 1 the layout of the opening Word screen. Many of the commonly used Word tools are 

listed in Figure 1. You can easily find out the name of an item on the Ribbon by simply moving the 

mouse arrow over any icon (not clicking the mouse buttons) for a few seconds. A name and description 

of the item will appear in a screen tip. 

 

  

Figure 1: The opening screen of Word 2007 displaying a blank document. 
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CCrr eeaatt ii nngg  aa  DDooccuumm eenntt   

Default Document Formatting 

In Word 2007, fonts and spacing in newly created documents looks different than in previous versions 

of Word (see Figure 2). All new documents created in Word 2007 use either Calibri 11 point  or 

Cambria 11 point as the default font and also contain some extra paragraph and line spacing. The 

spacing between lines has been changed from 1.0 to 1.15 and there is slightly more space between 

paragraphs thanks to a 10 point space after each paragraph. The Word 2007 default style set and fonts 

were designed with on-screen readability in mind. Since many people email documents and create 

PDFs, rather than print copies, the new defaults make it easier to read the documents on a computer 

screen. 

 

To change the default font and spacing for all new documents created in Word 2007, follow these 

steps:  

1) Click the dialog box launcher in the lower right corner of the Font group on the Home tab.  

2) Change the font, font style and size and click the Default button in the lower left corner of the 

dialog box.  

3) Click the Yes button when prompted to change all new documents to the new font settings. 

 

Figure 2: A side-by-side comparison of text in the Word 2007 default font format ( left) and in the Word 2003 default 
format (right).  
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To change the default line spacing for all new documents, follow these steps: 

1) Click the dialog box launcher in the lower right corner of the Paragraph group found on the 

Home tab.  

2) Change the Before and After  spacing to zero.  

3) Change the Line Spacing to Single and the At:  to blank.   

4) Click the Default button at the bottom of the dialog box. 

5) Click the Yes button when prompted to change all new documents to reflect the new spacing 

settings. 

 

Typing Text 

The blinking vertical line located in the document is the insertion point. As you type, keyed text will 

appear to the left of the insertion point. If you move the mouse, a pointer moves on screen. The pointer 

can appear in several ways. Four of the most common are reviewed in the table below. 

 

Pointer Description 

 

When the pointer moves over the page, it looks like an I-beam. When you click the mouse button, 

the insertion point is placed into the document in the area where you clicked. 

 

When the pointer moves over specific formatting areas, the following icons appear under the 

insertion point: align left, align right, center, left indent, left text wrap, and right text wrap. The text 

you type in that formatting area will appear in the format that corresponds to the icon 

 

When the pointer moves over the Ribbon, it takes the shape of an arrow pointing up and to the left. 

Clicking the mouse button once over a command tab or command tab option will select that option 

 

When the pointer moves past the left margin of the text on the page, it takes the shape of an arrow 

pointing up and to the right. Clicking the mouse button at this point will select that line of text. To 

select the entire paragraph, double click 

 

 

Keep the following in mind when typing text: 

 There are several ways to move around the document including: the arrows keys on the 

keyboard, the Page Up and Page Down keys, or the scroll bars. 

 Use the Tab key, on the left side of the keyboard, to indent paragraphs (1 tab = 5 spaces). You 

should not use the space bar to space out text.  Learn to use the Tab key and other methods in 

Word, to control where text appears in the document.  

 Do not press the Enter key on the keyboard at the end of each line. Only press Enter when you 

would like to begin a new paragraph. Word will use a feature called "Word Wrap" to format 

each line properly. 

 If you make a mistake entering text, accidentally delete all of your text, or just plain mess up, 

you can click the Undo command on the Quick Access Toolbar (see Figure 1) or use the 

keyboard shortcut Ctrl+Z. See the related section under the Editing a Word Document heading 

below. 

 Red and/or green squiggly lines may appear under words as you type. These are potential 

spelling, grammar, punctuation, or spacing errors. See the related section under the Reviewing a 

Document heading for information about fixing these errors. 
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EEddii tt ii nngg  aa  WWoorr dd  DDooccuumm eenntt   

Once you have typed some text and created a Word document, you may want to edit your work by 

adding, moving, or deleting text. This section covers some of the fundamental editing functions of 

Word 2007 

 

Selecting Text 

Selecting text is a basic editing function used in Word. In most cases, text must be selected before it 

can be formatted or moved. There are several methods you can use to select text in Word. No one 

method will work for every instance where you need to select text. Use the option that is most 

convenient for you or use the technique that best fits your task. 

 

 To select a word, simply double click it. 

 To select a paragraph, triple click it. 

 To select a sentence hold down the Ctrl key and left click anywhere in the sentence. 

 To select an entire line, click in the page margin to the left of the line when the pointer takes 

the shape of an arrow pointing up and to the right (see Figure 3). 

 To select the entire document click the Home tab, then the Select option in the Editing group. 

Choose Select All. Or, use the keyboard shortcut Ctrl+A. 

 Click at the beginning of the area (line, paragraph, etc.) where you want to select text. Hold 

down the Shift key and use the arrow keys to select an area of text. Release the Shift key when 

finished. 

 Hold down the left mouse button and drag across the area of text you want to select. 

 

Adding/Removing Text 

To add text to an existing line, paragraph or page, follow these steps: 

1) Click to place the insertion point in the position where you want to add text. 

2) Type in the new text. 

 

To remove text from an existing line, paragraph or page, follow these steps: 

1) Place the insertion point to the right of the text to be deleted.  

2) Press the Backspace key as many times as needed.  

- Or -  

3) Place the insertion point to the left of the text to be deleted.  

4) Press the Delete key as many times as needed to remove text.  

 

Otherwise, you can select a block of text and press the Delete or Backspace keys to remove the text or 

simply begin typing to replace the text.   

Figure 3: In the left margin, the pointer changes  so you can select a line. 
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Moving Text 

There are two easy methods for moving entire blocks of text: using drag/drop and using cut/paste.  

1) Select the text to be moved. 

2) Click and hold the left mouse button over the selected text. 

3) Drag the text to the desired location. The insertion line will indicate where the text will be 

dropped (see Figure 4). 

4) Release the mouse button to drop the text and the block is moved to the new location.  

 

TIP:  If you dropped the text in the wrong spot, use the Undo command. Refer to Using the Undo 

Command section on page 9 if necessary.  

 

Cut/Copy/Paste 

The Cut, Copy, and Paste tools are used to rearrange text (or objects) within your document. Text must 

be selected before you can cut, copy, or paste it. For information on how to select text, see Selecting 

Text. Cut or copied text is automatically saved to the Clipboard (a special storage area). 
 

Cutting text will remove it from the document and place it on the Clipboard. Copying text will allow it 

to remain in the document unchanged while a duplicate copy is placed the on the Clipboard. Text can 

be pasted within the same document or into different documents. You may cut, copy, or paste as little 

as one character of text or as much as an entire document. 
 

To cut and paste text, follow these steps: 

1) Select the text you wish to move. 

2) On the Home tab, in the Clipboard group, click Cut (the scissors icon) or use 

the keyboard shortcut Ctrl+X. The text is removed from your document and 

placed on the Clipboard. 

3) Place the insertion point in the location where you would like to move the text.  

4) On the Home tab, in the Clipboard group, click Paste or use the keyboard 

shortcut Ctrl+V. The desired text is pasted to the selected location.  

Figure 4: Watch the insertion line in the document. Its position indicates where the text will 
be moved. 

Figure 5: The 
Clipboard group 
found on the 
Home tab. 
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To copy and paste text, follow these steps: 

1) Select the text you wish to move. 

2) On the Home tab, in the Clipboard group, click Copy (the sheets of paper icon) or use the 

keyboard shortcut Ctrl+C. The text is copied and placed on the Clipboard. 

3) Place the insertion point in the location where you would like to insert the copied text.  

4) On the Home tab, in the Clipboard group, click Paste or use the keyboard shortcut Ctrl+V. The 

desired text is pasted to the selected location.  

 

When you cut or copy text and then paste it into your document, you can control the formatting applied 

to the pasted selection. Do you want the text to look like it did in its original location, or do you want it 

to take on the look of the surrounding text where it is pasted? Sometimes you may want one option, but 

in another situation you may want the other. After you paste text, a Smart Tag appears with formatting 

options for that text; however, the tag will disappear when you begin typing more text. If necessary, 

click the small arrow next to the clipboard icon and choose a pasting option (see Figure 6). The 

options available will differ depending on the content of what is being pasted. 

 

Using the Undo Command 

If text was accidentally deleted or if there was some type of editing mistake, you may be able to 

reverse the last action using the Undo command. If your last action cannot be reversed, the option will 

read Cannot Undo. 

 

To undo your last action click the Undo option on the Quick Access toolbar or 

use the keyboard shortcut Ctrl+Z. Keep clicking the Undo arrow to undo each 

previous action. To quickly undo multiple actions, click the small down arrow 

found to the right of the Undo option on the Quick Access toolbar. Select the 

action(s) to undo from the available list. 

 

SSaavv ii nngg  tthhee  DDooccuumm eenntt   

To save your Word document, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Save As option in the Office Button menu. 

3) Browse to a location to store the document in the Save in field at the top (see Figure 8) 

Figure 6: The paste smart tag controls the formatting of 
the pasted text.  

Figure 7: The Undo option on 
the Quick Access toolbar. 

Undo option 
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4) In the Save as type field, choose a file format from the drop down list (see Figure 8).  

a. If you are planning on working with and viewing the document using a computer with 

Word 2007, choose the Word Document (*.docx) format. 

b. If you are planning on sending the document to someone who does not have Word 2007, or 

viewing it on a computer that does not have Word 2007, choose the Word 97-2003 

Document (*.doc) format. 

c. If you want to send a non-editable version of the document to someone via e-mail, choose 

the PDF (*.pdf) format. 

5) In the File name field, enter a detailed file name. Do not use any characters other than letters, 

numbers, a hyphen, or an underscore. 

6) Click the Save button when finished. 

 

TIP:  For additional information on Microsoft Office 2007 File Compatibility, see the following web 

site: http://tis.sjcny.edu/training/office2007.html 

 

Opening a Saved Document 

To open a previously saved Word document, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Open option in the Office Button menu. 

3) Browse to a folder or drive location to open the Word document from using the options found 

in the Look in field at the top. 

4) When you locate the Word document you want to open, double click the file name.  

 

Converting Documents 

To quickly convert documents created in previous versions of Word, follow these steps: 

1) Open the document in Word 2007 and click the Microsoft Office Button . 

2) Click the Convert option in the Office Button menu and then the OK  button in the dialog box.  

3) To replace the original file with a file in the Office 2007 file format, click the Microsoft Office 

Button, and then click Save. To save the original document in its original file format and create 

another document in the Office 2007 file format, click the Microsoft Office Button, click Save 

As, and then type a new name for the file. 

Figure 8: The top and bottom areas of the Save as dialog box in Word 2007. 

 

http://tis.sjcny.edu/training/office2007.html
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Figure 10 : The font face drop down list.  

FFoorr mm aatt tt ii nngg  TTeexxtt   

You can format the text in your Word documents by changing the font, size, color, character 

formatting, and text alignment. Additionally, you can borrow formatting from one area and reuse it in 

another area or insert symbols, hyperlinks, and drop caps into your documents.  

 

Bold/Italics/Underline 

Three of the more commonly used font formatting options are bold, italics, and underline. There are 

several ways to apply this formatting to selected text.  Two of these methods are listed below: via the 

options found on the Ribbon and by using keyboard shortcuts. 

To format text using the options on the Ribbon, follow these steps: 

1) Select the text to which you want to apply the formatting. 

2) On the Home tab, in the Font group, click the appropriate formatting choice. B for bold, I for 

Italics, and U for Underline. 

3) Formatting is applied to the selected text. 

 

To format text using keyboard shortcuts, follow these steps: 

1) Select the text to which you want to apply the formatting. 

2) Use the following keyboard shortcuts:  Ctrl+B for bold, Ctrl+I for italics, and Ctrl+U for 

underline. 

3) Formatting is applied to the selected text. 

 

Font Face, Size and Other Formatting Options  

The Font group on the Home tab contains other commonly used font formatting choices. This includes 

the following: font face, size, strikethrough, subscript, superscript, change case, text highlight color, 

and font color. To apply any of these formatting options, follow these steps: 

1) Select text in the document to which you want to apply 

formatting. 

2) Click the appropriate button in the Font group. ï OR ï  

3) To see even more font formatting options, click the dialog 

box launcher in the lower right corner of the Font group. 

Choose from among the many formatting options in the 

Font dialog box and click the OK button. 

 

The font face drop down list (see Figure 10) in the Font group uses 

Live Preview enabling you to see what the selected font looks like 

before you click to apply the choice. Simply point to the font name 

and the selected text in the document shows a preview of the 

choice. 
 

Figure 9: The Font group on the Home tab. 
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Text Alignment 

Changing text alignment will affect the entire paragraph even if you have only a single word selected 

or the insertion point placed in the paragraph. To format multiple paragraphs, you need to select at 

least one character from each paragraph. You can align text with the left or right margins, center the 

text, or align the text within both margins (justify). 

 

To change paragraph alignment, follow these steps: 

1) If you want to align a single paragraph or line, click once inside the paragraph or line. If you 

want to align multiple contiguous paragraphs or lines, select the text to be formatted.  

2) On the Home tab, in the Paragraph group, click the appropriate text alignment button (see 

Figure 11). 
 

 

Line Spacing 

You can add space between lines within a paragraph by adjusting the line spacing. For example, you 

may want your text single or double-spaced. To add or adjust line spacing, follow these steps: 

1) Place the insertion point in the desired paragraph or select multiple contiguous paragraphs. 

2) On the Home tab, in the Paragraph group, click Line Spacing and select the desired line 

spacing option (1.0, 1.15, 1.5, 2.0, etc.). ï OR ï  

3) On the Home tab, in the Paragraph group, click the dialog box launcher (see Figure 11). 

4) Click the Indents and Spacing tab. 

5) From the Line spacing pull-down menu, select the desired spacing. 

6) Click the OK button. 

 

Paragraph Spacing 

Instead of putting extra returns at the end of paragraphs, add additional space before and after 

paragraphs by adjusting the paragraph spacing. This can be especially useful when you want the blank 

line to be a different height from the text. To add or adjust paragraph spacing, follow these steps: 

1) Place the insertion point in the desired paragraph or select multiple contiguous paragraphs. 

2) On the Home tab, in the Paragraph group, click the dialog box 

launcher (see Figure 11). 

3) Click the Indents and Spacing tab. 

4) From the Spacing spin boxes, select the desired before and after 

spacing (see Figure 12). The adjustment is made to the white space 

before the first line and after the last line of the paragraph. 

5) Click the OK button. 

 

 

 

Figure 11 : The Paragraph group found on 
the Home tab. 
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Figure 12 : The paragraph 
spacing options. 
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Creating Hyperlinks to Web Sites 

Word creates a hyperlink (URL) automatically when you press the Enter key or the Spacebar after you 

type an email address or the address of a web page, such as www.sjcny.edu. This formatting feature 

usually appears automatically and can be disabled. 

 

To turn off automatic hyperlinks for all new typed entries, follow these steps:  

1) Click the Microsoft Office Button  and then click Word Options. 

2) Click the Proofing category on the left side.  

3) Click the AutoCorrect Options button at the top and then click the AutoFormat As You Type 

tab.  

4) Clear the Internet and network paths with hyperlinks check box. 

5) Click the OK button. 

 

To manually format text as a hyperlink, follow these steps: 

1) Select the word or phrase you want to turn into a hyperlink. 

2) On the Insert tab, in the Links group, click Hyperlink  or use the keyboard shortcut Ctrl+K. The 

Insert Hyperlink dialog box appears (see Figure 13). 

3) In the Insert Hyperlink dialog box, click the Existing File or Web Page option under the Link to 

section on the left. 

4) Enter the web site address in the Address field at the bottom. Enter the prefix http:// in this field 

before typing in the address. 

5) To customize the ScreenTip that appears when you rest the pointer over the hyperlink in the 

document, click the ScreenTip button, type the text that you want and click the OK button. If 

you don't specify a tip, Word uses the path or address of the link as the tip. 

6) Click the OK button in the dialog box when finished. 

 

To remove a hyperlink from text in the document, follow these steps: 

1) Select the word or phrase which contains the hyperlink you want to remove. 

2) Right click the selection. 

3) Choose Remove Hyperlink  from the context menu. 

Figure 13 : The Insert Hyperlink dialog box in Word 2007.  

http://www.sjcny.edu/

