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UUssii nngg  tthhee  RRii bbbboonn  ii nn  WWoorr dd  22000077  

The Ribbon is the backbone of the Office 2007 applications and is now your control center for creating 

a document. Four tabs remain constant in each of the Office 2007 applications that use the Ribbon 

(Word, Excel, and PowerPoint): Home, Insert, Review, and View. Word 2007 uses several additional 

tabs including Page Layout, References, and Mailing (see Figure 1). The tab groups and features of 

each are outlined in the table below. To reduce clutter, some tabs are shown only when needed. For 

example, the Design tab for headers and footers is shown only when you click in a header or footer 

area. Likewise, Design and Layout tabs for tables are shown only when you click inside a table. 

 

Tab  Functions 

Home tab 

Contains the Clipboard group, Font group, the typical formatting buttons for font type and 

size, bold, italic, color, alignment and so on in the Font and Paragraph groups. Options also 

available for formatting heading and text styles in the Styles group. The Editing group holds 

the Find and Replace settings and the object and text selection tool. 

Insert tab 

Contains all the things you might want to put in a document ð from cover pages, tables, 

pictures, charts, SmartArt and text boxes to hyperlinks, bookmarks, headers, footers, page 

numbers, WordArt, equations and symbols. 

Page Layout tab 

Contains many of the options that were found in the File menu and the Page Setup option of 

the older Word programs. This includes: margins, page orientation, size, and line numbering. 

Additional choices available for setting up columns, adding watermarks and page borders, 

adjusting paragraph indentation and line spacing and arranging multiple objects on the page. 

References tab 
Contains all the tools needs to setup a table of contents, footnotes, citation and bibliography, 

captions, indices and tables of authorities.  

Mailings tab All of the mail merge tools and features you love to use are found here. 

Review tab 
Find the spelling & grammar checker, language tools, and other proofing tools here. Markup 

the document with comments or turn on track changes and document protection. 

View tab 
Make a quick switch to any one of the five views, turn on the ruler, gridlines, or the document 

map, zoom in on pages, or arrange all your open documents in the window. 

 

If your screen resolution is not set high enough, or if you do not have the Word 2007 window 

maximized, you will not see the full listing of Ribbon tools. For example, with a higher resolution you 

will see all the commands in the Links group on the Insert tab. However, with 800 by 600 resolution, 

you will see the Links  button only, not the commands in the group (see Figure 2). 

 

In that case, click the arrow on the Links button to display the commands in the group. 

Generally, the groups that display only the group name at a lower resolution are those with less 

frequently used commands. 
 

 
 

Figure 1: The new Ribbon in Word 2007. 
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If necessary, adjust the screen resolution used with your monitor. Use the maximize button in the upper 

right corner of the Word window to expand the program so it fills the screen and the Ribbon expands 

to full size.  
 

LLooccaatt ii nngg  BBaassii cc  CCoomm mm aannddss  

The Home tab holds the commands most people use frequently when creating documents. This 

includes all the options for changing font types, styles, text alignment, line spacing, and setting up 

bullet and number lists. If you need to change text alignment (e.g., from left aligned to centered), you'll 

find the commands for it in the Paragraph group of the Home tab. All keyboard shortcuts you may 

have used in previous versions of Word work in 2007. 

 

The Insert tab contains all of the objects (Word refers to some of them as "Illustrations") and text 

based components that you can add to the document. Page based elements such as headers, footers, 

page breaks, page numbering and bookmarks are also found on this tab.  

 

The Page Layout tab contains just about all of the features you need to manage the overall appearance 

of the document. Most of the options on this tab (margins, size, line numbering, etc.) were located in 

the FileĄPage Setup menu option of previous Word versions. 

 

The Proofing group, found on the Review tab, holds the familiar spelling and grammar checker, 

thesaurus and other language based tools.  

 

To help you find Word 2003 commands in the new Word 2007 interface, you can use the interactive 

command reference guide found on the Microsoft Office web site. The guide maps all the previous 

menu commands to their new location in the Ribbon or elsewhere in Word 2007. You can find the 

guide at the following web site: http://office.microsoft.com/en-us/word/HA100744321033.aspx 

 

TIP:  If you have the Getting Started tab installed, you can find the Interactive Guide in the Find a 

Command group on this tab. 

Additional file level options (new, open, save, save as, print, close, etc.) can be found by clicking 

the Microsoft Office Button  in the upper left corner of the Word window. 

Figure 2: The top image shows the Insert  tab on the Word 2007 Ribbon at a lower resolution. Notice the collapsed 
Links group with a small arrow below the group name  and the positioning of some group options . The bottom image 
shows the same tab on the Ribbon when displayed at a higher resolution. 

http://office.microsoft.com/en-us/word/HA100744321033.aspx
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Figure 3: A side-by-side comparison of text in the Word 2007 default font format ( left) and in the Word 2003 default 
format (right).  

DDeeffaauull tt   FFoonntt   aanndd  PPaarr aaggrr aapphh  FFoorr mm aatt tt ii nngg  

In Word 2007, fonts and spacing in newly created documents looks different than in previous versions 

of Word (see Figure 3). All new documents created in Word 2007 use either Calibri 11 point  or 

Cambria 11 point as the default font and also contain some extra paragraph and line spacing. The 

spacing between lines has been changed from 1.0 to 1.15 and there is slightly more space between 

paragraphs. The Word 2007 default style set and fonts were designed with on-screen readability in 

mind.  

 

To change the Calibri or Cambria font simply select the text you want to change and choose an option 

from the Font drop down list found in the Font group on the Home tab of the Ribbon. Adjust the font 

size using the drop down list found in the Font Size option. This change applies only to the selected 

text. 

 

To adjust the line and paragraph spacing simply select the paragraph (triple click the paragraph) and 

click the dialog box launcher in the lower right corner of the Paragraph group found on the Home tab. 

In the Spacing section, click the down arrow next to the After box until the value is 0 pt. In the Line 

Spacing list, select Single. Clear the number in the At box. Click the OK button. This change applies 

only to the selected text. 

 



Up to Speed with Microsoft Office Word 2007  

 

 

St. Josephôs College   4 
Technology & Information Services 

Figure 5: The Clip Art task 
pane. 

Changing the Defaults 
You can change the default font and spacing for all new documents created in Word 2007 so you don't 

have to make the changes listed in the previous section with every new document. Click the dialog box 

launcher in the lower right corner of the Font group on the Home tab. Change the font, font style and 

size and click the Default button in the lower left corner of the dialog box. Click the Yes button when 

prompted to change all new documents to the new font settings. 

 

To change the default line spacing for all new documents click the dialog box launcher in the lower 

right corner of the Paragraph group found on the Home tab. Change the Before and After  spacing to 

zero. Change the Line Spacing to single and the At: to blank. Click the Default button and then the 

Yes button when prompted to change all new documents to reflect the new spacing settings. 
 

 

II nnsseerr tt ii nngg  OObbjj eeccttss  

As stated in a previous section, most of the commands for inserting objects into documents are found 

on the Insert tab. Word 2007 has the following groups on the Insert tab: Pages, Tables, Illustrations, 

Links, Header & Footer, Text, and Symbols (see Figure 4). Inside the Illustrations group, there are 

five types of objects you can add to a document. Inserting Pictures, ClipArt and Shapes hasn't changed 

much with one exception ï live searching for clips on Microsoft's web site (see the next section). 

SmartArt is an entirely new feature and is one of the best additions to the Office 2007 suite (see the 

related section on page 6). 

 
Working with Images 
Inserting images saved on a flash drive or from your computer's hard drive hasn't changed. Locating 

images in the extensive Clip Art gallery has changed if you had not used this feature in the more recent 

versions of Word (2003 and 2002-XP). When you look for ClipArt using the task 

pane, you are searching Microsoft's Office web site for clips without actually 

leaving Word. In previous versions, you had to launch a browser window and go 

through a series of steps to download clips into the ClipArt Gallery. You'll need a 

live Internet connection to locate the clips on Microsoft's web site. 

 

1) Click in the document where you want to add the Clip Art image. 

2) On the Insert tab, in the Illustrations group, click Clip Art . 

3) In the Clip Art task pane that appears on the right side of the screen, in 

the Search for text box, type a word or phrase that describes the clip art 

image that you are looking for (see Figure 5).  

4) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the 

Figure 4: The Insert  tab of Word 2007.  
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Search in list, select the check box next to each collection that you want to search. 

 To limit the search results to clip art and photographs, in the Results should be list, select 

only the Clip Art and Photographs check boxes.  

5) Click the Go button.  

6) In the list of results, left click the Clip Art image to insert it into the document. Images with a 

small globe in the lower left corner come directly from Microsoft's web site.  

 

Once inserted, you can use a revamped set of graphics editing and enhancing tools to adjust the 

appearance of the image. See the related section below. 

 

 

Enhanced Image Editing Tools 
You can adjust the appearance of images inserted into a document using the graphics editing and 

enhancing tools. All of the picture formatting options are found on the contextual tab that appears 

when you select (click) the image (see Figure 6). This includes the following options: 

 

 Brightness  Border 

 Contrast  Effects 

 Color  Arrangement  

 Styles  Size 

 Shape  
 

The numerous combinations of picture settings you can change allows you to create professional 

looking graphics for use in your documents. You no longer have to use a separate graphics editing 

program to design a high quality image. If you are unsure of the function of a formatting option that is 

not listed here, simply hold the mouse pointer over the button (without clicking) and an enhanced 

ScreenTip will appear with a short description of the option. Experiment with the options until you find 

the right combination of adjustments for the selected image. 

 

 

 

NOTE:  The enhanced picture formatting tools are only available in documents saved in the new Word 

2007 format (.docx). If needed, convert your old document formats into the new using the option found 

in the Microsoft Office Button (upper left corner of the program). 

 

 

 

 

Figure 6: There are many picture formatting options available on the Format tab under Picture Tools. 
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Compress Images 
Inserted images are usually the most common reason for bloated document sizes. This is especially 

true of images that were taken with a digital camera and not down-sized outside of Word. The image 

compression tool in Word 2007 makes it easy to reduce image file size. 

1) Click a picture found on a page. 

2) Click the Compress Picture button available on the 

Format tab under Picture Tools. 

3) Click the Options button.  

4) Click the check box to choose E-mail (96 ppi) as the 

target output and click the OK button. 

 

This will change all the pictures used in your document to an 

optimal size. Resave the document with a new file name. 

Make sure you compress images after inserting new ones or 

after all are assembled in the document.  
 

 

 

Working with SmartArt 
A SmartArt graphic is a visual representation of information and ideas. You can create SmartArt 

graphics by choosing from among many different layouts to quickly and effectively communicate your 

message. SmartArt is useful in Word 2007 documents because these often contain paragraphs with 

bulleted lists. This new feature gives you easy to use tools for creating a graphical representation of a 

list, process, cycle, matrix, pyramid, relationship, or hierarchy. 

 

To add a SmartArt graphic to a document, follow these steps: 

1) Click in the document where you want to add the SmartArt graphic. 

2) On the Insert tab, in the Illustrations group, click SmartArt . The Choose a SmartArt Graphic 

dialog box appears. 

3) From the category list, select All or select a category of SmartArt from the list on the left side. 

4) From the gallery on the right side, select a SmartArt graphic. 

5) Click the OK button and the graphic appears on the page inside the SmartArt canvas. 

 

 

Figure 7: The Compression Settings dialog box. 

Figure 8:  Sample SmartArt graphics added to a Word document.  A Funnel  
is listed on the left and a Vertical  Equation  on the right.  
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Adding and Editing SmartArt Text and Appearance 
When you create a SmartArt graphic, the SmartArt graphic and its attached 

Text pane are populated with placeholder text that you can replace with 

your information. At the top of the Text pane, you can edit the text that will 

appear in your SmartArt graphic. At the bottom of the Text pane, you can 

view additional information about the SmartArt graphic (see Figure 9). If 

you do not see the additional information at the bottom, drag the bottom 

border of the pane downward until the information is in view.  

 

The Text pane appears to the left of a SmartArt graphic. It works like an 

outline that maps information directly to your SmartArt graphic. As you add 

and edit content in the Text pane, the SmartArt graphic is automatically 

updated to reflect the changes. There are two ways to view the Text pane: 

1) Click the flyout handle to the left of the SmartArt ï OR ï 

2) Click the Design tab under SmartArt Tools and click the Text Pane 

option found in the Create Graphic group. 

 

 

To add text to a SmartArt graphic using the Text pane, follow these steps: 

1) Click the SmartArt graphic to select it. 

2) Display the Text pane. 

3) Click inside one of the text box areas of the pane and use the following keys to add and remove 

entries: 

 To create a new line of bulleted text in the Text pane, press Enter.  

 To indent a line in the Text pane, press Tab to indent or Shift+Tab to negatively indent 

from within the Text pane.  

 Use the Backspace and Delete keys to remove lines of text.  

 Any of these keystrokes updates the mapping between the bullets in the Text pane and the 

shapes in the layout for the SmartArt graphic. 

4) To close the text pane, click the X in the upper right corner of the text pane. 

 

 

Word allows you to change many of the design features used in a SmartArt graphic. You can do this by 

choosing from different colors, outlines, 3-D effects, shape fills, or types and layouts of SmartArt. 

When you click a SmartArt graphic, two contextual tabs appear under SmartArt Tools on the Ribbon: 

Design and Format. Both of these tabs hold dozens of features and settings you can adjust to change 

the appearance of your SmartArt graphic (see Figure 10). For example, there are groups within the tabs 

related to Layouts, Styles, Shapes and Shape Styles, WordArt Styles, and Positioning (arrange and size).  
 

 

Figure 10 :  The Design tab under SmartArt Tools. 

Figure 9: The SmartArt Text pane 
appears to the left of the graphic.  
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Figure 11 : The Header area of a document and related Design tab on the Ribbon. 

WWoorr kk ii nngg  ww ii tthh  PPaaggee  LLaayyoouuttss    

Page Layout Tab 
In Word 2007, you'll find that the Page Layout tab contains the majority of the tools you need to setup 

the overall appearance of your documents. As mentioned in a previous section, this tab contains most 

of the settings from previous versions of Word that were stored in the FileĄPage Setup menu option. 

You can still get into the familiar Page Setup dialog box by clicking the dialog box launcher in the 

lower right corner of the Page Setup group. Other paragraph related spacing options can be found in 

this tab as well as options for arranging objects on a page. 

 

In previous versions of Word, not only was it difficult to add a watermark to a document, but removing 

the watermark was even more of a challenge. Now, with just a few clicks on the Page Layout tab you 

can use one of the built-in watermarks from the gallery of choices or add a custom one to a document. 

There is also a selection for removing the watermark in the Watermark  option found in the Page 

Background group of the Page Layout tab. 

 

Headers and Footers 
Adding headers and footers to documents has changed in Word 2007. In previous versions of Word, 

you may have worked in a dialog box to add a header or footer. Word 2007 includes many predesigned 

headers or footers (called Building Blocks in Word 2007) that you can insert into your document. Or, 

you can create a header or footer from scratch directly in the Print Layout view while seeing the rest of 

the document. 

 

To add headers and footers, follow these steps: 

1) On the Insert tab, in the Header & Footer group, click either Header or Footer.  

2) Choose one of the predesigned header or footer building blocks or click the Edit Header or 

Edit Footer option at the bottom of the gallery to add your own text. A header area appears at 

the top of the page (or a footer area at the bottom) and the Design tab is visible on the Ribbon 

under Header & Footer Tools (see Figure 11). 

3) If you did not use one of the building blocks, simply type in the text you want to repeat at the 

top of each printed page (or the bottom if you are working in the footer). Or, click one of the 

options from the Header & Footer or Insert groups on the Design tab (current date and time, 

page number, etc.). 

4) To stop working in the header/footer, click the Close Header and Footer option on the Design 

tab. 

 


