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Figure 2: The table 
content placeholder. 

SSttaarr tt ii nngg  PPoowweerr PPooii nntt   

To start PowerPoint, click on the Start Button, then point to Programs and then click Microsoft Office 

PowerPoint 2007. Note: The procedure for opening PowerPoint may vary depending on the setup of 

the computer you are using. 
 

CCrr eeaatt ii nngg  aa  TTaabbll ee  SSll ii ddee  

Entering text into a table makes it easy for you to align text, insert new data or display columns and 

rows of information to the audience. After you add the table to your presentation, you can use the table 

features in PowerPoint 2007 to quickly change the table style or add an effect. There are two ways to 

add a table to a slide: "manually" add the table using an option found on the Ribbon or insert a new 

slide that uses a layout containing a table content placeholder. Both methods are listed below. 

 

To "manually" add the table using an option on the Ribbon, follow 

these steps: 

1) Move to the slide you want to add a table to. If necessary, insert a 

new blank slide or one with a title only. 

2) On the Insert tab, in the Tables group, click Table (see Figure 1). 

3) Do one of the following:  

 Move the pointer to select the number of rows and columns that 

you want and click. ï OR ï  

 Click Insert Tableé, then enter a number in the Number of 

columns and Number of rows lists.  

4) To add text to the table cells, click in a cell and type in the text. 

Click outside the table after you enter the text. 

 

 

To insert a new slide that uses a layout containing a table content 

placeholder, follow these steps: 

1) Move to the location in your presentation where you want to add the new slide. 

2) On the Home tab, in the Slides group, click the arrow next to New Slide and then click a slide 

layout that contains the content placeholder.  

3) Click the icon for the table placeholder (see Figure 2). 

4) Choose the appropriate number of columns and rows in the Insert Table 

dialog box. 

5) Click the OK button. 

6) To add text to the table cells, click in a cell and then type in the text. 

Click outside the table after you enter the text. 

 

TIP:  Use the Tab key or the arrow keys on your keyboard to quickly move around the table and enter 

data. 

 

 

 

 

Figure 1: The Insert Table 
option on the Insert  tab. 
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Modifying the Table Design (Quick Styles) 
You can change the font used for text inside a table by simply selecting (highlighting) the text you 

want to change and choosing the options on the Home tab, in the Font group. 

 

A quick way of formatting the appearance of an entire table is to use a table style (or Quick Style). A 

Quick Style is a combination of different formatting options, including color combinations, border 

settings and fonts that are derived from the theme colors. Any table that you add has a table style 

applied to it automatically. To change the table Quick Style, follow these steps: 

 

1) Click in the table where you want to apply a new or different table style.  

2) Under Table Tools, on the Design tab, in the Table Styles group, click the table style that you 

want (see Figure 3). To see more table styles, click the More  button. When you place your 

pointer over a Quick Style thumbnail, you can see a "live preview" of how the Quick Style will 

alter the appearance of the table. 

 

3) To remove a table style, under Table Tools, on the Design tab, in the Table Styles group, click 

the More  button and then click either Clear Table at the bottom or the No Style, No Grid 

choice. 

 

You can apply a table style to specific parts of the table by selecting options in the Table Style Options 

group. This includes the following options: 

 To emphasize the first row of the table, select the Header Row check box.  

 To emphasize the last row of the table, select the Total Row check box.  

 To have alternating striped rows, select the Banded Rows check box.  

 To emphasize the first column of the table, select the First  Column check box.  

 To emphasize the last column of the table, select the Last Column check box.  

 To have alternating striped columns, select the Banded Column check box. 

 

You can change the cell or table shading, border, or effects using the options found in the three buttons 

just to the right of the table Quick Styles list (see Figure 3). Choose the area of the table you want to 

modify before changing the option. Click inside one cell, select a group of cells, select a column or 

row, or select the entire table using the Select option found on the Layout tab under Table Tools. 
 

TIP:  To change to a color that is not in the theme colors, click More Fill Colors and then either click 

the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors 

and colors on the Standard tab are not updated if you later change the document theme. 
 

Figure 3:  Many table formatting tools are available on the Design tab when you click in a table.  

Change table style colors, 
borders, and effects here. 
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Modifying the Table Layout 
Using the options found in the Layout tab under Table Tools, you can adjust the number of rows and 

columns, merge or split cells, adjust text alignment in the cells, change the overall table size, and 

arrange the table on the slide. 

 

 

To add a row to a table: 

1) Click a table cell in the row above or below where you want the 

new row to appear.  

2) Under Table Tools, on the Layout tab, in the Rows & Columns 

group, choose one of the options based on the following: 

 To add a row above the active row, click Insert Above.  

 To add a row below the active row, click Insert Below.  

3) To add a row at the end of a table, click the last cell of the last row 

and press the TAB on the keyboard. 

 

To add a column to a table: 

1) Click a table cell in the column to the left or the right of where you want the new column to 

appear.  

2) Under Table Tools, on the Layout tab, in the Rows & Columns group, choose one of the options 

based on the following: 

 To add a column to the left of the selected column, click Insert Left . ï OR ï  

 To add a column to the right of the selected column, click Insert Right.  

 

To merge table cells: 

1) Select the table cells that you want to combine. It is not possible to select 

multiple, noncontiguous cells. 

2) Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. 

 

To split table cells: 

1) Click the table cell that you want to split.  

2) Under Table Tools, on the Layout tab, in the Merge group, click Split Cells 

and then do one or more of the following:  

 To divide a cell vertically, in the Number of columns box, enter the number of new cells 

that you want. ï OR ï  

 To divide a cell horizontally, in the Number of rows box, enter the number of new cells 

that you want. ï OR ï 

 To divide a cell both horizontally and vertically, in the Number of columns box, enter 

the number of new columns that you want and then in the Number of rows box, enter 

the number of new rows that you want. 

Figure 4:  Many table layout options are available on the Design tab when you click in a table.  

Figure 5: The Rows & Columns 
group found in Layout  tab under 
Table Tools. 

Figure 6: The Merge 
group found in Layout  
tab under Table Tools. 
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To delete a column or row: 

1) Click a table cell in the column or row that you want to delete.  

2) Under Table Tools, on the Layout tab, in the Rows & Columns group, click the arrow under 

Delete.  

3) Do one of the following:  

 To delete a column, click Delete Columns. ï OR ï 

 To delete a row, click Delete Rows.  

 

To delete the contents of a table cell: 

1) Select the cell contents that you want to delete. 

2) Press the Delete key on the keyboard. 

 

Move or Resize a Table or Cells 
After you insert a table into a slide, you may find that you need to move it to a new location or change 

the size of the table. Additionally, you can easily adjust the row heights and column widths. 

 

To move a table to a new location on a slide: 

1) Click anywhere in the table that you want to move. 

2) Rest the pointer on the outer most border of the table (but not on the 

resize dots). When the pointer becomes a  , click and drag the border 

to move the table (see Figure 7). 

3) Release the left mouse button when the table is positioned correctly. 

 

To move a table from one slide to another: 

1) Click anywhere in the table that you want to move. 

2) Under Table Tools, on the Layout tab, in the Table group, click the arrow under Select and 

choose Select Table. 

3) On the Home tab in the Clipboard group, choose Cut or use the keyboard shortcut CTRL+X. 

4) Move to the slide in your presentation where you'd like the table to appear or insert a new slide. 

5) On the Home tab in the Clipboard group, choose Paste or use the keyboard shortcut CTRL+V. 

 

To resize a table: 

1) Click anywhere in the table that you want to resize.  

2) On the table border, point to a sizing handle. A sizing handle is the cluster of dots that appears 

at the corners and sides of the table. 

3) When the pointer becomes a double headed arrow (), click and drag the handle to make the 

table larger or smaller.  

4) Release the left mouse button when the table is sized appropriately. 
 

 

TIP:  To keep the table centered on the slide, press and hold CTRL while you drag to resize the table. 
 

 

To resize a column or row: 

1) Click in the table that contains the column or row that you want to resize.  

2) Do one or both of the following: 

 To change the width of a column, rest the pointer over the border of the column that you 

want to resize. When the pointer becomes a  , drag the column to the right or left.  

Figure 7: The move 
indicator appears over the 
border of a table.  
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 To change the height of a row, rest the pointer over the border of the row that you want to 

resize. When the pointer becomes a , drag the row up or down.  

3)  You can also choose the options in the Cell Size group to resize the rows 

and columns. Under Table Tools, on the Layout tab, in the Cell Size group, 

enter the size that you want in the Height and Width  boxes (see Figure 8). 

The minimum cell height depends on the font size of the text in the table 

cell. 

 

 

 

II nnsseerr tt ii nngg  aanndd  FFoorr mm aatt tt ii nngg  CChhaarr ttss  

When presenting numerical information, charts are often more effective and efficient than text or lists 

of numbers. PowerPoint makes it easy to add and customize charts for use in your presentation. You 

can enter information into an Excel worksheet and PowerPoint will generate a chart to appear on your 

slide. Charts can be added directly to any existing slide or you can use one of the slide layouts that 

contain a content placeholder. Once inserted, you can use a set of powerful chart editing and enhancing 

tools to adjust the appearance of the charted data. 

 

To insert a chart on an existing slide, follow these steps: 

1) Move to the slide in your presentation where you want to add a chart. 

2) On the Insert tab, in the Illustrations group, click the Chart  option. 

3) Choose a chart layout in the Insert Chart dialog box (see Figure 9) by reviewing the category 

list on the left side and then clicking the appropriate choice from the right side. 

4) Click the OK button. 

5) The Insert Chart dialog box closes and Microsoft Excel 2007 opens in a split window, 

displaying a table with data and labels to be entered into the chart. 

6) Type your data into the Excel worksheet by clicking on the appropriate cell and then simply 

typing over the placeholder text. The chart in PowerPoint updates automatically as you enter 

data. 

7) Click the "X" in the upper right corner of the Excel program window to close Excel when 

finished. The chart is available in the selected slide. To learn how to update and format the 

Figure 8: The Cell Size 
group found in the Layout 
tab under Table Tools. 

Figure 9: The Insert Chart dialog box. 
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chart, continue on to the next sections titled "Updating Chart Information" and "Customizing 

the Chart Appearance." 

 

To insert a chart on a new slide, follow these steps: 

1) Move to the location in your presentation where you want to add the new 

slide. 

2) Insert a new slide that slide contains the content placeholder.  

3) Click the icon for the Chart placeholder (see Figure 10). 

4) Choose a chart layout in the Insert Chart dialog box (see Figure 9) by 

reviewing the category list on the left side and then clicking the appropriate 

choice from the right side. 

5) Click the OK button. 

6) The Insert Chart dialog box closes and Microsoft Excel opens in a split window, displaying a 

table with data and labels to be entered into the chart. 

7) Type your data into the Excel worksheet by clicking on the appropriate cell and then simply 

typing over the placeholder text. The chart in PowerPoint updates automatically as you enter 

data. 

8) Click the "X" in the upper right corner of the Excel program window to close Excel when 

finished. The chart is available in the selected slide. To learn how to update and format the 

chart, continue on to the next sections titled "Updating Chart Information" and "Customizing 

the Chart Appearance." 

 

Updating Chart Information 
Once you have created a chart, you may want to update it by adding or deleting data. You can do this 

by switching to the worksheet used to create the chart, changing values, and entering new data or 

deleting existing data. The chart is automatically updated, including the legend, if you change the data 

labels. To update the data used to create a chart, follow these steps: 

1) Move to the slide in your presentation that contains the chart you need to update. 

2) Select the chart to be changed. 

3) Under Chart Tools, on the Design tab, in the Data group, click Edit  Data. 

4) Microsoft Excel opens in a split window and displays the worksheet used 

to generate the chart. 

5) In the Excel worksheet, click the cell that contains the title or the data that 

you want to change and type the new information. If you type data in a 

new row or column adjacent to the table, it will automatically be included 

in the chart. 

6) Press the Enter key on the keyboard to apply the change in data. The chart is updated on the 

slide. 

7) Click the "X" in the upper right corner of the Excel program window to close Excel when 

finished. 

 

To delete a chart from a slide, simply select the chart that you want to delete and press the Delete key 

on the keyboard. 

 

 

Figure 10 : The Chart 
content placeholder. 

Figure 11 : The Edit Data 
option found in the Data 
group. 
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Customizing the Chart Appearance 
PowerPoint automatically assigns specific colors and layouts to the charts that you create based on the 

existing presentation design theme you are using. However, you can customize the appearance of your 

chart at any time. PowerPoint allows you to change the colors of chart elements, add or remove chart 

elements (e.g., gridlines, data labels, or error bars), or change the appearance of the entire chart. 

 

To select a predefined chart layout: 

1) Click the chart that you want to format. This displays the Chart Tools contextual tab on the 

Ribbon, adding the Design, Layout, and Format tabs (see Figure 12). 

2) On the Design tab, in the Chart Layouts group, click the chart layout that you want to use. 

3) To see all available layouts, click the More button. 

 

To select a predefined chart style: 

1) Click the chart that you want to format. This displays the Chart Tools contextual tab on the 

Ribbon, adding the Design, Layout, and Format tabs (see Figure 12). 

2) On the Design tab, in the Chart Styles group, click the chart style that you want to use. 

3) To see all available layouts, click the More button. 

 

 

To add and remove chart elements: 

1) Click the chart that you want to format. This displays the Chart Tools contextual tab on the 

Ribbon, adding the Design, Layout, and Format tabs. 

2) Click the Layout tab. 

3) Select one of the chart elements from the Labels, Axes, Background, or Analysis groups (see 

Figure 13). For example, to adjust the position of the chart legend, click the Legend button in 

the Labels group. 

4) To remove a chart element, choose the None selection found within each option. 

Changing the Chart Type 
You can change the chart type of your chart even once you have already applied formatting. 

1) Left click the chart you would like to change  

2) Click the Change Chart Type option on the Design tab under Chart Tools. 

3) Select the desired new chart type and click the OK button. 

Figure 12 : The Design tab found under the Chart Tools  contextual tab on the Ribbon. 

Figure 13 : The Layout  tab found under the Chart Tools  contextual tab on the Ribbon. 
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Animating Charts 
When running a presentation in full screen mode that contains a chart, you may want to animate the 

chart elements so each item appears on screen individually. To animate chart objects, follow these 

steps: 

1) Move to the slide in the presentation that contains the chart you want to animate. 

2) Click once on the chart to select it. 

3) Click the Animation tab and from the Animations group select an option from the Animate 

drop down list. You can choose to have the chart elements enter the slide As One Object, By 

Series, By Category, etc. using the options found in this list (see Figure 14).  

4) Watch the live preview of the animation on the slide and choose a new entrance effect if 

needed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

II nnsseerr tt ii nngg  aanndd  FFoorr mm aatt tt ii nngg  CCll ii pp  AArr tt   aanndd  II mm aaggeess  

You can insert images directly from the Clip Art gallery or from a folder location on your hard drive, 

flash drive or other media device. Images can be added directly to any existing slide or you can use one 

of the slide layouts that contain a content placeholder. Once inserted, you can use a set of graphics 

editing and enhancing tools to adjust the appearance of the image. 

 

To insert a Clip Art  image on an existing slide, follow these steps: 

1) Move to the slide in your presentation where you want 

to add a Clip Art image. 

2) On the Insert tab, in the Illustrations group, click the 

Clip Art  option (see Figure 15).  

3) In the Clip Art task pane, in the Search for text box, type 

a word or phrase that describes the clip art image that 

you are looking for.  

4) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the Search in list, select 

the check box next to each collection that you want to search. 

 To limit the search results to clip art and photographs, in the Results should be list, 

select only the Clip Art and Photographs check boxes.  

5) Click the Go button.  

6) In the list of results, left click the Clip Art image to insert it into the slide. 

Figure 15 : The Illustrations group found on the 
Insert   tab of the Ribbon. 

Figure 14 : There are several options 
available for animating chart objects.  
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To insert a Clip Art image on a new slide, follow these steps: 

1) Move to the location in your presentation where you want to add the new slide. 

2) Insert a new slide that contains the content placeholder.  

3) Click the icon for the Clip Art placeholder (see Figure 16). 

4) In the Clip Art task pane, in the Search for text box, type a word or phrase 

that describes the clip art that you are looking for.  

5) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the 

Search in list, select the check box next to each collection that you 

want to search. 

 To limit the search results to clip art and photographs, in the Results 

should be list, select only the Clip Art and Photographs check boxes.  

6) Click the Go button.  

7) In the list of results, left click the Clip Art image to insert it into the slide. 

 

To insert an image saved on your hard drive, flash drive or other media device, follow these 

steps: 

1) Move to the slide in your presentation where you want to add a saved image (insert a new blank 

slide if needed). 

2) On the Insert tab, in the Illustrations group, click the Picture option. 

3) In the Insert Picture dialog box, browse to the folder location where the saved image is stored. 

Use the drop down list in the Look in area at the top of this dialog box to navigate through your 

folders. 

4) When you locate the image you want to insert, simply double click it. 

 

Adjusting Picture Properties and Styles 
You can adjust the appearance of images inserted into a presentation using the graphics editing and 

enhancing tools. All of the picture formatting options are found on the contextual tab that appears 

when you select (click) the image (see Figure 17). This includes the following options: 

 

 Brightness  Border 

 Contrast  Effects 

 Color  Arrangement (see the related section on Adjusting Object 

Size and Position)  Styles 

 Shape  Size (see the related section on Adjusting Object Size and 

Position) 
 

The numerous combinations of picture settings you can change allows you to create professional 

looking graphics for use in your presentations. You no longer have to use a separate graphics editing 

program to design a high quality image. If you are unsure of the function of a formatting option that is 

not listed here, simply hold the mouse pointer over the button (without clicking) and a ScreenTip will 

appear with a short description of the option. Experiment with the options until you find the right 

combination of adjustments for the selected image. 

Figure 16 : The Clip Art 
content placeholder. 
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NOTE:  The enhanced picture formatting tools are only available in presentations saved in the new 

PowerPoint 2007 format (.pptx). If needed, convert your old presentation formats into the new using 

the option found in the Microsoft Office Button (upper left corner of the program). 

 

You can change an image, even after you've changed many of the properties of the image. Click the 

image to select it and then choose the Change Picture option found in the Adjust group of the Format 

tab under Picture Tools.  In the Insert Picture dialog box, browse to locate the new image you want to 

use and double click it. Generally, PowerPoint will preserve the formatting and size of the previously 

used image and apply those settings to the new image.  

 

AAddjj uusstt ii nngg  PPii ccttuurr ee  SSii zzee  aanndd  PPoossii tt ii oonn  

After inserting a picture onto a slide, you may find that you need to reposition the image or change its 

size. There are several ways you can adjust the size and position of pictures inserted into your 

PowerPoint presentations. For a select few Clip Art images you cannot adjust the images using the 

tools listed below.  

 

Selecting Pictures 
Before you can manipulate a picture, you must select it. To select (activate) 

a picture simply click it once with the left mouse button. When you select 

the picture, you will see eight small shapes (circles and squares) around the 

object. These are the object selection handles.  

 

 

 
 

TIP:  To select multiple pictures and move them together for example, hold down the SHIFT key 

while you click each picture. To deselect one of the objects, hold down SHIFT and click the object you 

want to deselect. 

 

Resize Pictures 
You can change the size of the object by dragging one of the handles to stretch or shrink the image. 

Position your mouse over a handle and you will see a 2-headed arrow (as shown in Figure 18). Drag in 

towards the center of the image to shrink it and drag away from the center to stretch it. If you use one 

of the corner handles, you can proportionally change the size of the image. 

 

 

 

 

Figure 17 :  There are many picture formatting options available on  the Format tab under Picture Tools.  

Figure 18 : Selection handles 
appear around the outside of an 
object when you click it.  
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Moving Pictures 
You can move an image to a new location on the slide by holding down the left mouse button and 

dragging the image to the desired location. Make sure the arrow is located somewhere within the 

object in order to move it ï you should see a 4-headed arrow when you position the mouse on the 

image. This is the move symbol (see Figure 19). Do not position your mouse over the border of the 

object to move it. As you drag the image to a new location on the slide, you will see a faded version of 

the image move across the slide. This allows you to see a preview of the new image location. 

 

Cropping Pictures 
You can easily crop (remove) portions of a picture used in your presentation. Cropping is often used to 

hide or trim a part of a picture, either for emphasis or to remove unwanted portions. 

1) Select the picture (click it) that you want to crop. 

2) Under Picture Tools, on the Format tab, in the Size group, click the 

Crop option. 

3) Drag one of the cropping handles in towards the center of the image to 

cut off portions of a side (see Figure 20).  

4) Click the crop button again to turn off the feature. 

5) To reduce the file size of your picture and delete the cropped parts of 

the picture from the file, under Picture Tools, on the Format tab, in the 

Adjust group, click Compress Pictures. Click the OK button in the 

dialog box that appears. 

 
 

TIP:  You can, at any time, reset the picture to its original size and appearance. Select the picture and 

choose Reset Picture in the Adjust group on the Format tab under Picture Tools.  

 

Ordering Pictures 
If a slide contains more than one image, you can order the images so one appears over the other. This 

method works well if you want to use a picture as a slide background and include a second image or 

object over the background. The Arrange group (under Picture Tools and then the Format tab) is 

where youôll find the commands that let you place a picture in front of or behind text or other pictures. 

Alignment options are in this group as well ð click Align , then explore Distribute Vertically  or 

Distribute Horizontally  and watch how PowerPoint 2007 positions the picture for you on the slide. 

 

To order slide images, follow these steps: 

1) Move to a slide in the presentation that contains more than one image. If necessary, insert a few 

images on a slide to use for practice. 

2) Position (drag) one image so it appears to overlap the other image on the slide. 

Figure 19 : You'll see a transparent copy of an image when moving it. 
This helps you visualize what the image looks like in the new location. 

Figure 20 :  Crop handles 
appear around an object once 
the crop tool is activated.  
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3) Click one of the images and choose an option (Bring to Front , Send to Back, etc.) from the 

Arrange group on the Format tab under Picture Tools (see Figure 21).  Each option is 

explained as follows: 

Bring to Front  ï Brings the object on top (front) of all other 

objects. 

Send to Back ï  Sends the object behind (back) all other objects. 

Bring Forwar d ï  Brings the object one step closer to the front. 

Send Backward ï  Sends the object one step towards the back. 

4) Move the objects as necessary to create the desired arrangement. 

 

 

Aligning Pictures 
If a slide contains more than one image, you can align the images so edges or centers line up. For 

example, this is useful when you want to line up the tops of three images on a slide. To align objects, 

you need to select more than one.  

1) Move to a slide in the presentation that contains more than one image. If necessary, insert a few 

images on a slide to use for practice. 

2) Left click the first image on the slide that you want to align. 

3) Hold down the CTRL key and left click the additional images you want to align. 

4) Click the Align  option found in the Arrange group on the Format tab under Picture Tools. 

5) Choose from one of the six available alignment settings (Left, Center, Top, etc.) to line up the 

image edges or centers. 

 

Rotating Pictures 
You can change the position of images by rotating or reversing them. Reversing a shape is also 

referred to as creating a mirror image or flipping. To rotate an image, follow these steps: 

1) Move to a slide in the presentation that contains an image. If necessary, insert a few images on 

a slide to use for practice. 

2) Left click the first image on the slide that you want to rotate. 

3) Click the Rotate option found in the Arrange group on the Format tab under Picture Tools. 

4) Choose from one of the four available rotation settings (Rotate Right 90°, Rotate Left 90°, Flip 

Vertical, and Flip Horizontal) or click the More Rotation Options to access additional rotation 

settings. 

 

II nnsseerr tt ii nngg  aanndd  FFoorr mm aatt tt ii nngg  SShhaappeess  

Whether it is adding basic geometric shapes, arrows, lines, equation shapes, flowchart shapes, stars, 

banners, or callouts, the PowerPoint drawing tools are easy for anyone to use in a presentation. You 

can add text to shapes by just clicking in the shape and typing. Text you add becomes part of the 

shape ð if you rotate or flip the shape, the text rotates or flips with it.   

 

Drawing Shapes 
To add a shape to a slide, follow these steps: 

1. Move to the slide in your presentation where you want to add a new shape or insert a new slide 

to use for practice. Use any of the simple slide layouts such as Title only or Blank.  

2. On the Insert tab, in the Illustrations group, click Shapes. 

Figure 21 : The Arrange group 
found on the Ribbon. 
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3. Click on one of the shapes from the available list. 

Shapes are grouped based on type (Lines, Rectangles, 

Block Arrows, etc.). There are dozens of possible 

shapes you can add to your slides (see Figure 22). 

4. Move your mouse into your slide and draw the shape by 

holding down the left mouse button and dragging across 

the slide. Release the mouse button when the shape is 

drawn. The positioning of the shape isn't immediately 

important. It can easily be moved if needed. 

5. The shape is automatically filled in with a pre-set color 

(determined by the presentation design theme you 

applied) and may contain an outline style/color. You can 

change these elements using the drawing tools on the 

shape contextual tab (see below).  

 

See the relevant sections beginning on page 10 if you need to move, resize, order or arrange the shape. 

The directions are relatively the same for both images and shapes. However, you cannot crop shapes. 

 

Adding Text to Shapes 
You can easily add text to any shape by clicking once in the shape and then typing the text you want 

inside. You can also change the font of the text inside the shape. Select the text, right click the shape 

and choose Fonté from the popup menu. Make the necessary font changes in the dialog box and click 

the OK button. 

 

Formatting Shapes 
You can change the appearance of your shape by changing its fill or by adding effects, such as 

shadows, glows, reflections, soft edges, bevels, and three-dimensional (3-D) rotations to it. Almost all 

of the formatting options for changing shapes are found on the Format tab under Drawing Tools when 

you click a shape (see Figure 23). You can change the following shape properties using the tools in the 

Shape Styles group: Quick Style, Shape Fill Color, Shape Outline, and Shape Effects. 

 

In addition to making simple font changes to the text inside a shape from the Home tab on the Ribbon, 

you can use the tools in the WordArt Styles group to adjust the following shape properties: Quick Style, 

Text Fill Color, Text Outline, and Text Effects. 

 

Additional shape formatting tools can be found by right clicking the shape and choosing Format Shape 

from the menu that appears. 

 

 
 

 

Figure 22 : There are dozens of shape types 
you can add to slides. 

Figure 23 :  The shape formatting tools found on the Ribbon . 

Shape fill and outline tools           Shape text tools 
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Changing Shape Styles 
Don't panic if you create a shape and later decide you need to change it. With a few clicks, you can 

change a shape from a rectangle to a star, for example. 

1. Click the shape that you want to change to a different shape. To change multiple shapes, hold 

down the CTRL key while you click the shapes that you want to change. 

2. Under Drawing Tools, on the Format tab, in the Insert Shapes group, click Edit Shape, point 

to Change Shape and then click the new shape that you want (see Figure 24). 

 

 

II nnsseerr tt ii nngg  aanndd  FFoorr mm aatt tt ii nngg  SSmm aarr ttAArr tt   

A SmartArt graphic is a visual representation of information and ideas. You can create SmartArt 

graphics by choosing from among many different layouts to quickly, easily, and effectively 

communicate your message. SmartArt is useful in PowerPoint 2007 presentations because these often 

contain slides with bulleted lists. You can quickly convert slide text and existing bulleted lists to a 

SmartArt graphic. Additionally, you can add animation to your SmartArt graphic in PowerPoint 2007 

presentations. 

 

To add a SmartArt graphic to a slide, follow these steps: 

1. Choose how you want to add the graphic to the slide. 

a. Insert a new slide and choose a slide layout that contains a content placeholder. ïORï  

b. Move to a slide in the presentation where you want to add a SmartArt graphic. On the 

Insert tab, in the Illustrations group, click SmartArt . ïORï 

c. Convert an existing bullet list of text into a SmartArt graphic (see related section on page 

18). 

2. The Choose a SmartArt Graphic dialog box appears.  

3. From the category list, select All or select a category of SmartArt from the list on the left side. 

4. From the gallery on the right side, select a SmartArt graphic. 

5. Click the OK button and the graphic appears on the slide inside the SmartArt canvas. 

 

Layout Options 
When you create a SmartArt graphic, you are prompted to choose a type such as Process, Hierarchy, 

Cycle, or Relationship. Each of the seven types contains several different layouts. For example, the 

Cycle type contains 14 different cyclical layouts.  

 

When you choose a layout for your SmartArt graphic, ask yourself what you want to convey and 

whether you want your information to appear a certain way. Keep in mind that you can quickly and 

easily switch layouts until you find the one that best illustrates your message. Experiment with 

different types and layouts by using the table and Figure 25 on the following page as a starting point. 

Figure 24 : Changing shape styles after you 
create one is easy. 
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To do this Use this type Pictured Below 

Show  non-sequential information List Item 1 

Show steps in a process or timeline. Process Item 2 

Show a continual process. Cycle Item 3 

Create an organization chart or decision tree Hierarchy Item 4 

Illustrate connections. Relationship Item 5 

Show how parts relate to a whole. Matrix Item 6 

Show proportional relationships with the largest 

component on the top or bottom. 
Pyramid Item 7 

 

The amount of text and number of shapes that you need often determine the layout that will look the 

best. Do the details carry more weight than the summary points, or vice versa? Generally, SmartArt 

graphics are most effective when the number of shapes and the amount of text are limited to key 

points.  

 

Adding and Editing Text 
When you create a SmartArt graphic, the SmartArt graphic and its attached Text pane are populated 

with placeholder text that you can replace with your information. At the top of the Text pane, you can 

edit the text that will appear in your SmartArt graphic. At the bottom of the Text pane, you can view 

additional information about the SmartArt graphic (see Figure 26).  

 

The Text pane appears to the left of a SmartArt graphic. It works like an outline that maps information 

directly to your SmartArt graphic. As you add and edit content in the Text pane, the SmartArt graphic 

is automatically updated to reflect the changes. There are two ways to view the Text pane: 

 Click the flyout handle to the left of the SmartArt (see the image to the right). ï OR ï 

 Click the Design tab under SmartArt Tools and click the Text Pane option found in 

the Create Graphic group. 

Figure 25 : There are seven types of SmartArt graphics you can create. 
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To add text to a SmartArt graphic using the Text pane, follow these steps: 

1. Click the SmartArt graphic to select it. 

2. Display the Text pane. 

3. Click inside one of the text box areas of the pane and use the 

following keys to add and remove entries: 

a. To create a new line of bulleted text in the Text pane, press 

Enter.  

b. To indent a line in the Text pane, press Tab to indent or 

Shift+Tab to negatively indent from within the Text pane.  

c. Use the Backspace and Delete keys to remove lines of text.  

d. Any of these manipulations updates the mapping between 

the bullets in the Text pane and the shapes in the layout for 

the SmartArt graphic. 

4. To close the text pane, click the X in the upper right corner of the 

pane. 

 

 

 
 

TIP:  You can also click in a shape in your SmartArt graphic and type text. 
 

 

Adding Images to SmartArt 
Some of the SmartArt graphics are designed to hold pictures and text. When you use the pre-designed 

SmartArt graphics for use with pictures, you will be adding existing images stored somewhere on your 

computer, flash drive, or other media device. To add a picture to a SmartArt shape that contains a 

picture placeholder, follow these steps: 

 

1. Make sure you have inserted a SmartArt graphic that contains a picture placeholder. If not, 

either add a new SmartArt graphic or change an existing layout to one with a picture 

placeholder (e.g., bending picture accent list, vertical picture list, or a continuous picture list). 

2. On the SmartArt canvas, in the desired image area, click the Insert Picture 

button.  The Insert Picture dialog box appears.  

3. From the Look in pull-down list, locate and select the desired image. 

4. Click the Insert button. 

5. The picture is inserted into the SmartArt graphic. Repeat the steps to add 

pictures to other pieces of the SmartArt graphic. 

 

Modifying the Design, Format, and Layout 
To move a SmartArt graphic, follow these steps: 

1. Select the SmartArt graphic you want to move. The SmartArt canvas appears.  

2. Position the mouse over the border of the SmartArt canvas. The cursor becomes a four-sided 

arrow (see Figure 28).  

Figure 26 : The SmartArt Text 
pane appears to the left of the 
graphic. 

Figure 28 : Point to the border of a SmartArt graphic and look for the "move" symbol.  

Figure 27 : A picture place 
holder inside a SmartArt 
graphic. 


