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IInnttrroodduuccttiioonn  ttoo  PPoowweerrPPooiinntt  

PowerPoint is a presentation graphics program that allows you to create professional-looking 

presentations, incorporating text, graphs, clipart, drawing objects, sound and video.  A PowerPoint 

presentation is also known as a slideshow.  It gives you the flexibility to make presentations and 

display them using a projection device attached to a computer.   
  

SSttaarrttiinngg  PPoowweerrPPooiinntt  

To start PowerPoint, click on the Start Button, then point to Programs, and then click Microsoft Office 

PowerPoint 2007. Note: The procedure for opening PowerPoint may vary depending on the setup of 

the computer you are using. 
 

WWoorrkkiinngg  WWiitthh  SSlliiddeess  

Creating the Title Slide 
The first slide of a presentation is called the Title Slide. Its purpose is to introduce the presentation to 

the audience. When you open PowerPoint 2007, the title slide is immediately visible and is already set 

up with two text boxes; place holders for the title and subtitle. Entering text in slides is a little different 

from typing text in Microsoft Word (actually it 's more like entering text in Publisher). All text on your 

slides must be contained within a text box. The text boxes can be created anywhere on your slide and 

can be moved, resized, filled with colors, and formatted using many of PowerPointôs tools.  

 

Notice in Figure 1 the slide has two placeholders - a title placeholder and a sub-title placeholder. This 

opening screen of PowerPoint 2007 is referred to as Normal View.  

Figure 1: The opening screen of PowerPoint 2007 with init ial title slide placeholder. 
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Adding Text to a Slide 
1) Left click once inside the title placeholder (text box) and enter the presentation title. The text 

you type will replace the place holder text (e.g., "Click to add title") within the text box. 

2) To deselect the text box, left click outside of the box when you are finished. 

3) Left click once inside the sub-title placeholder and type in a possible sub-title. For example: 

 

   Presented by   (Press the Enter key)   

   (Your Name)   (Press the Enter key) 

   St. Josephôs College   

 

Editing Text and Spell Check 
There are two keys you can use to remove text: Backspace and Delete. Backspace will remove text by 

erasing any text to the left of the flashing cursor. Whereas, using the Delete key will erase any text to 

the right of the flashing cursor. Pressing CTRL+Backspace (or CTRL+Delete) will delete entire words. 

 

If you notice a red squiggly line under a word, you can right click the word to view a list of possible 

spelling corrections. Simply left click on the correctly spelled word or manually edit the misspelling. 

Additionally, you can run a complete spell check of the entire presentation at any time by pressing the 

F7 key on your keyboard or by clicking the Spelling option found on the Review tab of the Ribbon. 

The Spelling dialog box appears and you can use the options presented in the Suggestions list area and 

the buttons on the right side of the box to correct the word (see Figure 2).   

 

Inserting New Slides and Working with Layouts 
You can use multiple slide layouts to arrange objects and text on a slide. Layouts contain placeholders, 

which in turn hold text, such as titles and bulleted lists, and slide content such as SmartArt graphics, 

tables, charts, pictures, shapes, and clipart. Layouts themselves just define positioning and formatting 

for content that will appear later on a slide. 

Microsoft Office PowerPoint 2007 includes nine standard layouts. Each is explained in Figure 3 and 

the table below. 

Figure 2: The Spelling dialog box presents many correction options. 
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You have several options for inserting new slides into your presentation: 

 In the Slides tab on the left side of the Normal working area (see Figure 1 on page 1), right 

click the slide after which you want a new slide inserted. Then, select New Slide. ï OR ï  

 On the Home tab, in the Slides group, click the New Slide option. If this is the second slide in 

the presentation, immediately after the title slide, PowerPoint automatically uses the Title and 

Content layout. Otherwise, the new slide's layout and theme will be the same as the preceding 

slide. ï OR ï 

 On the Home tab, in the Slides group, click the arrow next to New Slide and then click a slide 

layout. 

 

Slides such as the Title and Content layout contain both a text box for a bulleted list and a content 

placeholder. Add text into the text box to develop a bullet list (press the Enter key to add items to the 

list). 

 

 

Slide Layout Description 

Title Slide Used at the start of your presentation, or to divide 
sections of your presentation. 

Title and Content The default slide layout and the most commonly 

used slide layout. 

Section Header Use this slide type to separate different sections of 
the same presentation, rather than use an additional 

Title slide. It can also be used as an alternate to the 

Title slide layout. 

Two Content Use this slide layout if you wish to show text in 
addition to a graphic content type. 

Comparison Similar to the Two Content slide layout, but this 
slide type also includes a heading text box over 

each type of content. Use this type of slide layout to 

compare two types of the same content type. For 

example, two different charts. 

Title Only Use this slide layout if you want to place only a title 
on the page, rather than a title and subtitle. You can 

then insert other types of objects such as clip art, 

WordArt, pictures or charts if desired. 

Blank A blank slide layout is often used when a picture or 
other graphic object that needs no further 

information will be inserted to cover the whole 

slide. 

Content with 

Caption 

Content (most often a graphic object such as a chart 

or picture) will be placed on the right side of the 

slide. The left side allows for a title and text to 

describe the object. 

Picture with 

Caption 

Picture with Caption - The upper part of the slide is 
used to place a picture. Under the picture you can 

add a title and descriptive text if desired. 

Figure 3: The nine pre-built slide layouts 
available when creating a presentation. 
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Figure 4: The content placeholder 
as shown in a slide layout. 

When you choose a slide layout that includes a content placeholder, you 

can pick from one of six objects: a table, chart, SmartArt graphic, picture 

from file, ClipArt image or a media object. Click the appropriate choice 

from within the placeholder area (as shown in Figure 4) to build the 

content item. 
 

 

Inserting and Formatting Clip Art and Images 
You can insert images directly from the Clip Art gallery or from a folder 

location on your hard drive, flash drive or other media device. Images can be added directly to any 

existing slide or you can use one of the slide layouts that contain a content placeholder. Once inserted, 

you can use a set of graphics editing and enhancing tools to adjust the appearance of the image. 

 

To insert a Clip Art image on an existing slide, follow these steps: 

1) Move to the slide in your presentation where you want 

to add a Clip Art image. 

2) On the Insert tab, in the Illustrations group, click the 

Clip Art  option (see Figure 5).  

3) In the Clip Art task pane, in the Search for text box, type 

a word or phrase that describes the clip art image that 

you are looking for.  

4) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the Search in list, select 

the check box next to each collection that you want to search. 

 To limit the search results to clip art and photographs, in the Results should be list, select 

only the Clip Art and Photographs check boxes.  

5) Click the Go button.  

6) In the list of results, left click the Clip Art image to insert it into the slide. 

 

 

To insert a Clip Art image on a new slide, follow these steps: 

1) Move to the location in your presentation where you want to add the new slide. 

2) Insert a new slide that slide contains the content placeholder.  

3) Click the icon for the Clip Art placeholder (see Figure 6). 

4) In the Search for text box in the Clip Art task pane, type a word or phrase 

that describes the clip art that you are looking for.  

5) To narrow your search, do one or both of the following: 

 To limit the search results to a specific collection of Clip Art, in the 

Search in list, select the check box next to each collection that you want 

to search. 

 To limit the search results to clip art and photographs, in the Results 

should be list, select only the Clip Art and Photographs check boxes.  

6) Click the Go button.  

7) In the list of results, left click the Clip Art image to insert it into the slide. 

 

 

Figure 5: The Illustrations group found on the 
Insert   tab of the Ribbon. 

Figure 6: The Clip Art 
content placeholder. 
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To insert an image saved on your hard drive, flash drive or other media device, follow these 

steps: 

1) Move to the slide in your presentation where you want to add a saved image (insert a new blank 

slide if needed). 

2) On the Insert tab, in the Illustrations group, click the Picture option. 

3) In the Insert Picture dialog box, browse to the folder location where the saved image is stored. 

Use the drop down list in the Look in area at the top of this dialog box to navigate through your 

folders. 

4) When you locate the image you want to insert, simply double click it. 

 

Inserting Links to Web Sites 
Links to web sites can be set up from either text or objects. When clicked, these links will open a web 

browser to display a specific website. 

 

To change existing text into a clickable link: 

1) Display the slide on which you want to create a link. 

2) Select the text, image, or shape which will be clickable as the link. 

3) From the Insert tab, in the Links group, click Hyperlink  (or use the keyboard shortcut 

CTRL+K). The Insert Hyperlink dialog box appears. 

4) In the Address field, type the complete URL (web site address). You do not need to enter the 

prefix (http://). 

5) Click the OK button and then click away from the linked object. The link will be clickable 

when you view the presentation in Slide Show mode. 
 

To draw a new text box with a text link inside: 

1) Display the slide on which you want to draw the new text box and create the link. 

2) From the Insert tab, in the Text group, click Text Box. 

3) Move your mouse cursor into position on the slide where youôd like the new text box to appear. 

Hold down the left mouse button and drag across and down to create the shape. Release the 

mouse button when the shape is sized appropriately. 

4) Enter the text you want to be clickable inside the text box. For example, you might type in 

"Click here to visit the site." 

5) Select the text which will be the link. 

6) From the Insert tab, in the Links group, click Hyperlink  (or use the keyboard shortcut 

CTRL+K). The Insert Hyperlink dialog box appears. 

7) In the Address field, type the complete URL (website address). You do not need to enter the 

prefix (http://). 

8) Click the OK button and then click away from the linked object. The link will be clickable 

when you view the presentation in Slide Show mode. 
 

Figure 7: Enter the web site address in the field at the bottom of the Insert Hyperlink 
dialog box. 
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If you would like to edit or remove a link, right click the linked text (image or shape) and choose Edit 

Hyperlink...  Edit the URL as needed in the Address field or click the Remove Link button. Then, click 

the OK button.  

 

Deleting Slides 
There are two easy ways to delete a slide from a presentation while in Normal or 

Slide Sorter view (see the related section later in this manual for information on 

working with slide views): 

 Right click the slide thumbnail and choose Delete Slide from the context 

menu that appears. ï OR ï  

 View the slide and then click the Delete option in the Slides group on the 

Home tab (see Figure 8). 

 

Rearranging Slides 
While working in Normal view (see Figure 1 on page 1), you can easily change the order of your 

slides by dragging the thumbnails in the Slide tab.  As you drag the slide up or down, a solid line 

appears between slides as an indication of the new slide location. Release the left mouse button when 

the slide is positioned where you want it to appear in the presentation. 

 

Saving Presentations 
To save your presentation, follow these steps: 

1) Click the Microsoft Office Button   in the upper left corner of the program. 

2) Click the Save As option in the Office Button menu. 

3) In the Save as type field, choose a file format from the drop down list (see Figure 9).  

a. If you are planning on working with and viewing the presentation using a computer 

with PowerPoint 2007, choose the PowerPoint Presentation (*.pptx) format. 

b. If you are planning on sending the presentation to someone who does not have 

PowerPoint 2007, or viewing it on a computer that does not have PowerPoint 2007, 

choose the PowerPoint 97-2003 Presentation (*.ppt) format. 

c. If you want to send a non-editable version of the presentation to someone via e-mail, 

choose the PDF (*.pdf) format. 

4) In the File name field, enter a detailed file name (do not use any characters other than letters, 

numbers, a hyphen, or an underscore). 

5) Browse to a location to store the presentation using the options found in the Save in field at the 

top. 

6) Click the OK button when finished. 

Figure 8: The Slides 
group on the Home tab 
of the Ribbon. 

Figure 9: The Save as type options available in PowerPoint 2007. 
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FFoorrmmaattttiinngg  SSlliiddeess  

PowerPoint offers many options for changing the appearance of slide text and layouts. This section 

will illustrate how to change the appearance of font faces, text alignments, line spacing, and slide 

layouts. Directions are also included in this section for adding headers and footers to slides. 

 

Formatting Slide Text 
You can change text size, style, color, and other options using the tools found on the Ribbon, the 

options in the Font dialog box, or via keyboard shortcuts. 

1) Select the text you want to change and use one of the methods listed below to change the font 

formatting: 

a. Ribbon option: From the Home tab, use the options in the Font group to format text 

(see Figure 10). As you hover the mouse arrow over a font face, size, or color you will 

see a preview of the change on the slide. 

b. Font dialog box option: Click the dialog box launcher in the lower right corner of the 

Font group found on the Home tab. Browse through the many font formatting options 

available in this dialog box (see Figure 11). Adjust the settings for the font faces using 

the options in the Font dialog box and click the OK button when finished. 

c. Keyboard shortcut option: Use basic keyboard shortcuts for common formatting 

choices: CTRL+B (Bold), CTRL+I (Italics), CTRL+U (Underline), CTRL+SHIFT+> 

(increase font size), or CTRL+SHIFT+< (decrease font size). 

Figure 10 : The Font group found on the Home tab. 

Figure 11 : The options available in the Font dialog box. 

Dialog box launcher 
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Changing Text Alignment 
To align text horizontally within a text box, click once inside it and choose an option from the 

Paragraph group on the Home tab. Options include: Align Left, Center, Align Right or Justify. If you 

need to align more than one line of text, simply highlight (select) all lines of text and pick an alignment 

option from the Paragraph group. 

 

 

 

 

 

To align text vertically within a text box, click once inside it and choose an option from the Align Text  

button found in the Paragraph group on the Home tab. Options include sliding text to the top of a text 

box, positioning it in the middle or towards the bottom. You may need to make a text box larger than 

the amount of text inside it in order to see this adjustment.  

 

 

Changing the Line Spacing 
To adjust the amount of spacing between lines of text, follow these steps: 

1) In your presentation, select the paragraph of text or the entire bullet list on a slide for which 

you want to change the line spacing.  

2) On the Home tab, in the Paragraph group, click the Line Spacing option.  

3) Click one of the preset amounts, or click the Line Spacing Options choice. 

a. Under the Spacing area, do the following:  

 To specify an exact amount of space to be inserted before or after each paragraph 

of text, enter the measurements you want in the Before and After  boxes. Click the 

OK button when finished. 

 To change the amount of automatic spacing between lines of text in a paragraph, 

under Line Spacing, select the option you want. Click the OK button when 

finished. 

 

Changing the Slide Layout 
Slide layouts can quickly be changed with just a few clicks. Suppose you initially decided on a layout 

that includes a title placeholder and a content item. After adding text and the content item (for 

example, an image), you decide you want a second content item (another image). You can change the 

layout so it reflects your new need. On the Home tab, in the Slides group, click Layout and then click 

the new layout (for example, Two Content). 

Figure 12 : The Paragraph group found on Home tab. 

Figure 13 : The line spacing options. 

The horizontal alignment 

buttons 

   The vertical alignment 

button 

Dialog box launcher 
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Adding Headers and Footers 
Elements that repeat on each slide are referred to as headers and footers. PowerPoint gives you the 

ability to add slide numbers, a date and time stamp, and other text to your slides as footers with just a 

few mouse clicks. 

 

1) Move to the second slide in your presentation and click Header and Footer from the Text 

group on the Insert tab. The Header and Footer dialog box appears (see Figure 14). 

2) Click the Slide tab and in the Date and time section, either use the "Update automatically" date 

format or use a "Fixed" date style (enter in the actual date you want to use there). 

3) Check the boxes to include a slide number and additional footer text such as your name, class, 

office, or presentation topic.  

4) Check the box at the bottom to display the footer information on all but the title slide. 

5) Click the Apply to All  button to add the footer to all slides or the Apply  button to add the new 

footer information to just the slide you are working on.   

 

  WWoorrkkiinngg  wwiitthh  SSlliiddee  TThheemmeess  

A theme is a quick and easy way to give a professional and modern look to an entire PowerPoint 2007 

presentation. A presentation theme is a set of formatting choices that includes a set of colors, a set of 

fonts (including heading and body text fonts), varying object positioning, and a set of effects 

(including lines and fill effects). Using a presentation theme ensures that all elements in your 

presentation complement one another. 

 

Every presentation that you create using PowerPoint 2007 has a theme inside it ð even blank, new 

presentations. The default theme is Office Theme, with a white background and dark, subtle colors. 

When you apply a new theme, Office Theme is replaced by a new look, such as the dark background 

and bright colors of the Metro or Module themes. 

Click to apply your footer 
options to either the slide 
you are working on or to all 

slides in your presentation. 
 
 
 
 
Watch the preview area 
change as you check and 
uncheck each footer option. 

 

Check here to add a date to the 
slide footer. Then choose a 
date format in the pull down 
listing. 
 

 
 
 
Check here to add a fixed date 
that does not update 
automatically. 
 
 

Check to add a slide number 
to each slide or additional 
footer text that will appear on 
each slide. 

 

Figure 14 : The Header and Footer dialog box. 
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Applying a New Presentation Theme 
On the Design tab, in the Themes group, click the presentation theme that you want to use, or click 

More  to see a gallery of all available presentation themes (see Figure 15). If you click the More 

button, you can choose the presentation theme that you want to use from the Built -In  area. In 

PowerPoint, you can apply a presentation theme to all slides or to selected slides only. Right-click the 

presentation theme from the gallery choices and then click the option that you want. 

 

 

Modifying a Presentation Theme 
To customize a presentation theme, change the colors, fonts, or the line and fill effects that are used. 

Changes made to one or more of these theme components immediately affect the styles applied in the 

active presentation. PowerPoint 2007 allows you to mix and match theme colors, fonts, and effects so 

you can use fonts from one theme and colors from another. 

 

The colors in the Theme Colors button (found in the Themes group on the Design tab) 

represent the current text and background colors. The set of colors that you see next to the 

Theme Colors name after you click the Theme Colors button represent the accent and 

hyperlink colors for that theme. When you change any of these colors to create your own set of theme 

colors, the colors that are shown in the Theme Colors button and next to the Theme Colors name will 

change accordingly.   

 

Theme fonts contain a heading font and a body text font. When you click the Theme Fonts 

button (found in the Themes group on the Design tab), you can see the name of the heading 

font and body text font that is used for each theme font below the Theme Fonts name. You 

can change both of these fonts to create your own set of theme fonts.  

 

Theme effects are sets of lines and fill effects. When you click the Theme Effects button 

(found in the Themes group on the Design tab), you can see the lines and fill effects that are 

used for each set of theme effects in the graphic that is displayed with the Theme Effects name. The 

effect settings are applied to shapes you draw and SmartArt graphics you create. Although you cannot 

create your own set of theme effects, you can choose the one that you want to use in your presentation 

theme.  

  

Figure 15 : The Themes group found on the Design tab. Scroll the Theme list or 
click the More button. 

Change the theme 
options here. 
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WWoorrkkiinngg  wwiitthh  SSlliiddee  VViieewwss  

When putting a presentation together, it can be helpful to work with your presentation from different 

views. For example, when you want to edit the content of your slide, you may decide to use the 

Normal view. When you want to see the overall appearance of all slides in your presentation or 

rearrange the sequence of slides, you may decide to use the Slide Sorter view. PowerPoint has four 

main views: Normal (includes the Outline view), Notes Page, Slide Sorter, and the Slide Show view. 

You can access these views from either the View tab on the Ribbon or the View shortcuts on the 

Status bar found in the lower right corner of your Power Point screen (see Figure 16). 

 

Normal View 
The Normal view is the most common view to use during the creation and editing process. Normal 

view contains three distinct areas: the slide thumbnails and outline pane on the left, the slide pane on 

the right, and the speaker's notes pane at the bottom. These panes let you work on all aspects of your 

presentation in one place. You can adjust the size of the different panes by dragging the pane borders. 

 

Outline View 
You can work in the Outline view by clicking the Outline tab on the left side 

of the screen while in Normal view (see Figure 17). In Outline view, 

PowerPoint displays your presentation as an outline made up of the titles and 

main text from each slide. Each title appears on the left side of the window 

along with a slide icon and slide number. The main text is indented under the 

slide title. Outline view also makes it easy to rearrange your points, move 

slides from one position to another and apply font-formatting changes. You 

can organize information using drag-and-drop within outline view.  

 

Notes Page View 
You can type speakerôs notes in the Notes pane, which is located just below the Slide pane in Normal 

view. However, if you want to view and work with your notes in full page format, on the View tab, in 

the Presentation Views group, click Notes Page. Notes can be created for yourself ð for example, to 

help you remember key points during a presentation ð or for your audience. You can print the notes 

for each slide, along with a smaller version of the slide (see the related section on Printing 

Presentations). The notes are not displayed to the audience during the presentation. 

 
Slide Sorter View 
In Slide Sorter view, you see all the slides in your presentation on screen at the same time, displayed as 

thumbnails. This makes it easy to add, delete, and reorder slides, add timings, add builds within them 

and transitions between them (see the related section on Transitions and Animations). You can also 

preview animations on multiple slides by selecting the slides you want to preview and then clicking 

Preview on the Animations tab of the Ribbon. 

Figure 16 : The Presentation Views group found on the View tab of the Ribbon and the View shortcuts on the Status bar.  

Figure 17 : The Outline tab 
found in Normal view. 
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While in this view you can easily 

rearrange your slides by dragging them to 

a new position in the presentation. Click 

once on the slide you want to move, hold 

down the left mouse button, and move the 

mouse into position in the presentation 

where you want to move the slide (drag it 

to its new location). A solid line appears 

between the slides indicating the 

placement of the selected slide(s) (see 

Figure 18). 
 

Slide Show View 
This view shows the slides in full screen mode, as they will be viewed if you were actually presenting 

to an audience. You are not able to edit slides in this view. The keyboard shortcut for viewing your 

presentation in this full screen mode is F5. See the related section on Running Presentations. 

 

 

TTrraannssiittiioonnss  &&  AAnniimmaattiioonnss  

Two special effects called transition  and animation let you control the movement of slides, objects 

and bulleted lists during the presentation. Use transitions to determine how slides enter and exit the 

screen and use animations to manage how objects and bulleted lists display on a slide. In addition, you 

can control the entry speed and add sound to any or all of the slide animations and transitions.  

 

Adding Transitions   
Transitions are special visual effects that are used to move one slide off the screen and bring in the 

next one. PowerPoint 2007 supports over 50 different transitions. To add a slide transition, follow 

these steps: 

1) Move to the first slide in your presentation and view the slides in Normal view (select the View 

tab and then Normal from the Presentation Views group). 

2) On the Animations tab, in the Transition to This Slide group, click the slide transition effect that 

you want for that slide. To see more transition effects in the Quick Styles list, click the More 

 button (see Figure 19). Spend a few moments to view each of the transition effects by 

hovering the mouse arrow over the effect thumbnail in the gallery. 

3) To set the slide transition speed, in the Transition to This Slide group, click the arrow next to 

Transition Speed and select the speed that you want to use. 

4) To add a sound alongside the transition, click the arrow next to Transition Sound in the 

Animations tab, in the Transition to This Slide group. Then do one of the following: 

a. To add a sound from the list, select the sound that you want.  

Figure 18 : Moving a slide while in Slide Sorter view is as easy as 
dragging the slide to a new location.  

Figure 19 : The Transition to This Slide group found on Animations tab of the Ribbon. 

More choices here 
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b. To add a sound that is stored as a file on your computer or flash drive, select Other 

Sound, locate the sound file that you want to add and click the OK button. 

5) In the Advance slide area of Transition to This Slide group, choose to either advance slides 

automatically based on a certain amount of time or based on mouse click. 

 

Repeat the steps listed above to apply transition effects, speed or sound to other slides in the 

presentation.  

 

TIP:  If you want to apply the same transition effect to all slides in the presentation, set the transition 

settings based on the steps listed above and click the Apply to All  option in the same Transition to 

This Slide group. 

 

Adding Animations 
You can use animation to focus on important points, to control 

the flow of information, and to increase viewer interest in your 

presentation.  

 

To animate text or an object on a slide, follow these steps: 

1) Move to a slide in the presentation that contains a text 

item (a title, bullet list, etc.) or an object that you want to 

animate. If necessary add a new slide with a bulleted list 

of items and/or an image to use for practice. 

2) Select the text or object that you want to animate. 

3) From the Animations tab, in the Animations group, click 

Custom Animation. 

4) In the Custom Animation task pane that appears on the right side 

of the screen, click the Add Effect button,  and choose one of 

the following options (see Figure 20): 

a. To make the text or object enter with an effect, point to 

Entrance and click an effect. 

b. To add an effect, such as a spin effect, to text or an object 

that is already visible on the slide, point to Emphasis and 

click an effect. 

c. To add an effect that makes text or an object leave the slide 

at some point, point to Exit  and click an effect. 

5) To specify the settings for the effect, under Modify: [Effect 

Name Here], do the following:  

a. To specify how and when the effect will start, in the Start 

list, select On Click.  

b. To specify the direction from which the entry animation 

will start, in the Direction list, select an option (From Left, 

Top, etc.).  

c. To specify the speed of the entry animation, choose a 

setting (Slow, Medium, etc.) in the Speed list. 

6) Repeat steps 1 through 5 for each item of text or image that you 

want to add an animation effect to. 

 

Figure 20 : Animations appear under the Add 
Effect button.  

Figure 21 : The Custom Animation 
task pane. 
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Numbers to the left of each item in the animation list of the Custom Animation task pane indicate the 

order in which animation effects play. Animated items are noted on the slide by a non-printing 

numbered tag. This tag corresponds to the effects in the Custom Animation list and the tag is displayed 

to the side of the text or object. The tag appears only in Normal view with the Custom Animation task 

pane displayed. 

 

Test the animation effects by clicking the Play button at the bottom of the Custom Animation task 

pane. 

 

 

Remove Animation Effects 
1) Click the text or object that contains the animation that you want to delete.  

2) On the Animations tab, in the Animations group, in the Animate list, select No Animation (see 

Figure 22). 

   

Figure 22 : Remove animations using the option found 
in the Animations group. 
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PPrriinnttiinngg  PPrreesseennttaattiioonnss  

With PowerPoint, you can produce a variety of presentation media. The simplest way, requiring no 

special equipment other than your printer, is to print your slides on paper. You can also print your 

outline, speakerôs notes, and audience handouts on paper. To print your presentation, follow these 

steps: 

1. Make sure you preview all slides first by running through the presentation in either Slide Sorter 

or Slide Show view. See the Working with Slide Views section on page 11. 

2. Click the Microsoft Office Button  and then the Print  option or use the keyboard shortcut 

CTRL+P. 

3. In the dialog box that opens (see Figure 23), you can change several options before you print 

including: where to print (choose a printer from the listing at the top), how many slides to print, 

the print range, the format of the printed output (slides, handouts, etc.), the number of copies, 

and the printer properties (Properties button in the upper right corner). Every printer has unique 

properties (settings) that you can find by using the Printer Properties button. Take some time to 

find the settings that are right for you and click the OK button to print the presentation. 

 

Printing Slide Handouts 
Printing handouts for your audience is a good idea for some presentations. You should carefully 

consider what you want your audience to focus on during your presentation: the handouts or your 

message. Sometimes, if an audience has handouts before the presentation starts, they tune out the 

speaker during the presentation. Many presenters find it best to give out slide handouts at the end of 

the presentation. Others, however, like to give slide handouts to the audience in the beginning with 

View printer properties 

here. 
 
 
 
 
Assign the number of 
printed copies here. 
 

 
 
 
 
If you choose Handouts 
from the ñPrint Whatò field, 
you can customize how the 
handouts will appear on the 

printed page using the 
settings found here. 
 
 
 
 
 
 

Choose a printer in the drop 
down here. 
 
 
 

 
Choose a print range here 
including printing only the 
current slide, all slides or 
specific slide numbers. 
 
 
 

 
 
In this drop down listing 
you have the option to print 
slides, handouts, notes or an 
outline. 
 
 

Print in black and white or 
grayscale here. 
 
 
 

 
Figure 23 : The PowerPoint 2007 Print dialog box. 
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space for them to take notes during the presentation. Slides can be printed as handouts ð with 1, 2, 3, 

4, 6, or 9 slides on a page ð that your audience can use for future reference. Handouts show only the 

slides; they don't include any of your corresponding slide notes. 

 

To print handouts, follow these steps: 

1) Click the Microsoft Office Button  and then the Print  option or use the keyboard shortcut 

CTRL+P. 

2) In the Print what section in the lower left corner, choose Handouts. 

3) In the Handouts section, decide how many slides you want to print per page. If you choose 3 

you will see a preview of the printed page with 3 slides on the left hand side and blank lines on 

the right (space for note taking). Printing any other number of slides per page will not show 

space for note taking. 

4) If you print any number of slides other than three, you can order the slides horizontally or 

vertically using the check boxes. 

5) Click the OK  button when you are ready to print. 

 

RRuunnnniinngg  PPrreesseennttaattiioonnss  

Many presentations crash and burn because the presenter fails to properly prepare for an audience and 

anticipate what could reasonably go wrong. It is no coincidence that the best presenters often spend 

time rehearsing their presentations repeatedly in front of an audience and then fine-tune their slides, 

animations, and timing. 

 

Slide Show Controls 
Itôs time to run the presentation in front of an audience. Youôve practiced it repeatedly, revised slides, 

animations and transitions, developed wonderful handouts for the participants and useful notes for 

yourself. Now, if you could only figure out how to run the show! 

 

There are a few tricks you can use to help you master the mechanics of presenting. To run your 

presentation in full screen mode click the View tab on the Ribbon, then the Slide Show option in the 

Presentation Views group (see Figure 24), or use the F5 key. To see the animation effects for each 

slide, you need to click on the slide itself, s l o w l y.  

 

When presenting in front of an audience, you donôt have to simply click through all the animations and 

slides. PowerPoint contains a vast ï and sometimes overwhelming ï number of options to help you run 

a slide show. One important piece of advice rises above all the others:  If you are not sure what to do 

during the show, right-click the screen. Do not press the ESC key unless you intend to end the show; 

right-click instead. 

 

The right-click menu commands give you instant access to just about every option you would need to 

run the slide show. For example, you can jump directly to a slide based on its title, move forward and 

Figure 24 : The views found in the Presentation Views group of the View  tab. 
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backward in the show, blank the screen or use an electronic pen to draw or annotate on the slides 

during the presentation.  

 

There are numerous keyboard commands and mouse tricks you can use to perform a variety of tasks 

during the presentation. Hereôs a short list: 

 

Keyboard &  Mouse Commands for Presentations 

Press this To do this 

ESC End your show 

Both mouse buttons for 2 seconds OR the 

Home key 

Return to the first slide 

S or + Stop or restart an automatic slide show 

N, Spacebar, or Page Down To move to the next slide 

P, Backspace, or Page Up To move to the previous slide 

<number> + Enter Go to slide <number> 

B Display a black screen (press B again to return to show) 

W Display a white screen (press W again to return to show) 

CTRL + P Display the hidden pointer/pen 

CTRL + A  Return to the arrow (after using the pen) to continue show 

E Erase on-screen annotations 

 

Take a Break During the Show 
When you want to stop for a break in your presentation without losing your place in the slide show, 

just press the B key. This will "black" the screen and if it is a self-running presentation, it will pause 

animations and transitions. When you are ready to resume the show, press the B key again and you will 

start right where you left off. 
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PPrreesseennttaattiioonn  DDeessiiggnn  GGuuiiddeelliinneess  

PowerPoint provides you with tools most suited for accomplishing the goal of creating a slide show. 

As you begin the process of creating your slides, ask yourself these questions: 

Ú What is the goal or message of my presentation? To inform? Persuade? Teach? Sell? 

Recommend?  Make sure you have one clearly defined goal in mind ï and stick to it. 

Ú Who will be in the audience?  Peers? Students? Bosses? Coworkers? Parents?  Anyone that will 

listen?  What will they be thinking? What is their background? It is important for you to 

understand the audience and try to visualize yourself as "one of them" as you create your 

presentation. 

Ú How can you convey your message to your audience? Do you need to do a lot of explaining 

during the presentation? Do you need information, such as financial figures, or data to support 

your message? Do you need tables or charts? What will convince your audience to "buy into 

your message?" 

Ú Identify the purpose of the presentation and be aware that people remember: 

* 10% of what they read 

* 20% of what they hear 

* 30% of what they see 

* 70% of what they see and hear 

Ú Use graphics whenever possible and appropriate. 

Ú Consider the size of the room where you are presenting. Avoid using colors and fonts that are 

hard to read. For example, red font on a green or blue background.  

Ú Analyze the content: 

* Use 40 point fonts and above for titles and 30 point and above for bulleted text. 

* Keep to one concept per slide. 

* Limit your slide to 5 to 7 words per bulleted line & 5 to 7 bulleted lines per slide. 

* Avoid presenting paragraphs of text. Figure out a way to split the text into multiple slides. 

* Don't clutter! 
 

 

GGeettttiinngg  HHeellpp  

The Microsoft Office Help system provides concise, printable descriptions and procedures for virtually 

any Office feature. The Help system is useful for troubleshooting problems and explaining specific 

subjects, making Microsoft Office a more accessible program to work with. The topics found in the 

Help system are actually stored in an extensive help library on Microsoft's Office web site. The Help 

system in the Office 2007 programs utilizes a direct connection to this web site and allows for updated 

and new content. 

 

Each program in Microsoft Office has a separate Help window. This means that when you open the 

Help window from one program, such as Microsoft Office PowerPoint, and then go to another 

program, such as Microsoft Office Word, and open Help, you see two separate Help windows. 
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To open the Help system, click the HELP icon  in the upper right corner of the screen (or press the 

F1 key on the keyboard) to open the Help dialog box. There are a number of buttons available in the 

Help toolbar at the top of the Help dialog box to help you navigate through the Help system: Back, 

Forward, Home, Print, Show Table of Contents, etc. (see Figure 25). 

There are two ways to search for help topics. You can use the search text box at the top or you can 

browse Office Help for information on your subject using the links in the main area of the window. If 

necessary, click the button in the lower right corner of the Help system dialog box to change the 

connection status to Microsoft's web site.  

 

Microsoft allows its users to evaluate its help topics to better assist Office users in the future. The 

critiquing option is available in every help topic and is very easy to submit. You must be connected to 

the internet to critique a topic. 

1) Open the Help dialog box. 

2) Find the topic by either searching or browsing in the Help dialog box. 

3) After reading through the help topic, click the YES or NO button, or I DON'T KNOW , as 

appropriate. The screen refreshes to include a text box. 

4) In the text box, explain your issue and the degree of the topic's helpfulness. 

5) When you are finished, click the Submit button. Your critique is submitted to Microsoft. 

OR 

6) If you choose not to critique the article, click the Back button. 

Figure 25 : The PowerPoint 2007 Help system dialog box. 
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