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Figure 1: The Font group found on 
the Home tab. 

 

Figure 2: The font options available in the Format Cells dialog box. 

FFoorr mm aatt tt ii nngg  DDaattaa  

Excel offers many options for changing the appearance of cell text. This section explains how to 

change the appearance of font faces, styles, sizes and add hyperlinks to cell text. 

 

Changing Font, Font Style and Size 

You can change text formatting using the tools found on the Ribbon, the options in the Font dialog 

box, or by means of keyboard shortcuts. 

1) Select the text you want to change (drag across multiple cells or hold down the Ctrl key and 

left-click individual cells) and use one of the methods listed below to change font formatting: 

 Ribbon option: From the Home tab, use the options 

in the Font group to format text. Some of the font 

formatting options in this group have a small down 

arrow on the right side of the button (outlined in the 

blue box in Figure 1). Click the arrow to see more 

formatting choices open in a drop down list. As you 

hover the mouse arrow over some of the font 

formatting choices in the list, you will see a preview 

of the change on the spreadsheet. 

 Font dialog box option: Click the dialog box launcher in the lower right corner of the Font 

group found on the Home tab (see Figure 1). Browse through the many font formatting 

options available in this dialog box (see Figure 2). Adjust the settings for the font faces 

using the options in the Font dialog box and click the OK button when finished. 

 Keyboard shortcut option: Use basic keyboard shortcuts for common formatting choices: 

Ctrl+B (Bold), Ctrl+I (Italics), Ctrl+U (Underline), or Ctrl+5 (strikethrough). 

 

Creating Hyperlinks 

Links to web sites can be set up from a cell. When clicked, these links will open a web browser to 

display a specific web site. To change existing text in a cell into a clickable link: 

1) Click once on the cell that contains text you want to turn into a link. 

2) From the Insert tab, in the Links group, click Hyperlink  (or use the keyboard shortcut Ctrl+K).  

3) In the Address field of the Insert Hyperlink dialog box, type the complete URL (web site 

address). You do not need to enter the prefix (http://). 

Dialog box 

launcher 
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4) Click the OK button and then click away from the linked cell.  

5) Hover the mouse pointer over the linked cell. Click once on the link to follow it (opens a 

browser to the page) or click and hold to select the cell. 
 

If you would like to edit or remove a link, right click the linked cell and choose Edit Hyperlink...  Edit 

the URL as needed in the Address field or click the Remove Link button. Then, click the OK button.  
 

TIP:  Hyperlinks can be added to objects as well as text. Simply click the object (an image, shape, etc.) 

and then follow steps 2-5.  Directions can be found later in this manual for adding objects to sheets. 

 

FFoorr mm aatt tt ii nngg  CCeell ll ss  

In Excel, every cell can be formatted differently. There are many options available to customize your 

Excel workbook, which can make the worksheet easier to read. For example, you can adjust column 

widths, row heights, add cell borders and shading, apply a cell style, or copy formats from one cell to 

another. 

 

Cell Alignment 

To align cell contents either horizontally or vertically within a cell, follow 

these steps: 

1) Select the cell (or cells) you want to align. Or, click the column 

letter to select an entire column and the row number to select an 

entire row. 

2) Click on the options within the Alignment group on the Home tab 

(see Figure 4).  To change the vertical alignment of cell contents, choose one of the following 

options:  

 Top Align :  Aligns text to the top of the cell 

 Middle Align :  Aligns text between the top and bottom of the cell 

 Bottom Align :  Aligns text to the bottom of the cell 
 

To change the horizontal alignment of cell contents, choose one of the following options: 

 Align Text Left :  Aligns text to the left of the cell 

 Center:  Centers the text from left to right in the cell 

 Align Text Right :  Aligns text to the right of the cell 
 

To change the indentation of cell contents, choose one of the following options: 

 Decrease Indent:  Decreases the indent between the left border and the text 

 Increase Indent:  Increase the indent between the left border and the text 
 

To rotate cell contents, click the Orientation  option and choose a rotation angle.  
 

Figure 3: Enter the web site address in the field at the bottom of the Insert Hyperlink 
dialog box. 

Figure 4: The Alignment group 
found on the Home tab. 
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Figure 6: Manually drag the 
column border to adjust width.  

3) To use additional text alignment options, click the dialog box launcher in the Alignment group. 

Then, on the Alignment tab of the Format Cells dialog box, select the options that you want. 

 

Adjusting Column Width and Row Heights 

If you cannot read the contents of a cell, or multiple cells, adjust the width of the column or height of 

the row. Rows and columns can be resized either manually or automatically to fit the cell contents.  

 

To adjust column widths using options on the Ribbon, follow these steps: 

1) To adjust a single column, select any cell from the column to be adjusted. 

To adjust multiple non-contiguous columns, press and hold the Ctrl key 

and select cells from each column to be adjusted.  

2) From the Home tab, in the Cells group, click Format. 

3) In the Cell Size section, click Column Width... The Column Width dialog 

box appears. 

4) In the Column width text box, type the desired width and click the OK 

button. The column width is adjusted. 

 

To adjust column widths manually, follow these steps: 

1) To adjust multiple non-contiguous columns, press and hold the Ctrl key 

while clicking the column ID (e.g., A, B, C, etc.) for each desired column. 

To adjust multiple contiguous columns, press and hold the Shift key while 

clicking the first and last column ID for the desired range. 

2) Along the column ID, point to the border right of the column to be 

adjusted. 

3) When the pointer turns into a double-arrow, click and drag. For a 

narrower column, drag left; for a wider column, drag right.  A box 

appears near to the pointer, indicating the current column width as you 

drag it (see Figure 6).  

4) When the column reaches the desired width, release the mouse button. The column width is 

adjusted. 

 

TIP:  For a faster method of expanding a column, double click the border to the right of the column to 

be adjusted.  

 

To adjust row heights using options on the Ribbon, follow these steps: 

1) To adjust a single row, select any cell from the row to be adjusted. To adjust multiple non-

contiguous rows, press and hold the Ctrl key and select cells from each row to be adjusted.  

2) On the Home tab,  in the Cells group, click Format (see Figure 5). 

3) In the Cell Size section, click Row Height... The Row Height dialog box appears. 

4) In the Row height text box, type the desired height and click the OK button. The row height is 

adjusted. 

 

To adjust row heights manually, follow these steps: 

1) To adjust multiple non-contiguous rows, press and hold the Ctrl key while clicking the row ID 

(e.g., 1, 2, 3, etc.) for each desired row. To adjust multiple contiguous rows, press and hold the 

Shift key while clicking the first and last row ID for the desired range. 

Figure 5: The Format 
options found in the Cells 
group on the Home tab. 
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2) Along the row ID, point to the bottom border of the row to be 

adjusted. 

3) When the pointer turns into a double-arrow, click and drag. For a 

taller row, drag down; for a shorter row, drag up.  A box appears 

near to the pointer, indicating the current row height as you drag it.  

4) When the row reaches the desired width, release the mouse button. 

The row height is adjusted. 
 

Excel can determine the best width and height based on the information in the column or row. To use 

the AutoFit  option on a row or column, follow these steps: 

1) Select a cell in the row or column you want to AutoFit. 

2) On the Home tab, in the Cells group, click Format (see Figure 5). 

3) In the Cell Size section, choose either AutoFit Row Height or AutoFit Column Width  

depending on which you want to change. The entire row or column automatically adjusts to fit 

the largest amount of data. 
 

Working with Borders 

To make certain cells stand out in the worksheet, you may want to format a cell's borders. There are 

many different types of cell borders and colors you can apply. After working with the basics steps 

listed below, experiment with borders until you achieve the desired sheet appearance.  
 

To add a border to a cell, follow these steps: 

1) Select the cell(s) to which you want to add a border. 

2) Click the arrow to the right of the Borders option found in the Font group on the Home tab of 

the Ribbon. 

3) Choose the appropriate border from the list (see Figure 8). 

To change the color of a border, follow these steps: 

1) From the Home tab, in the Font group, click the arrow to the right of the Borders option. 

2) In the list of available border formats, point to Line Color and click to select the desired color. 

The cursor changes to the shape of a pencil.  

3) To format individual borders that are already applied to cells, click the borders you want 

changed. To format multiple contiguous cells, click and drag across the desired cells. 

4) To quit formatting border colors, press the Esc key on the keyboard.  

Figure 7: Manually drag the row 
border to adjust height. 

Figure 8: The borders option found in the Font group 
on the Home tab. 
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To change the line style of a border, follow these steps: 

1) From the Home tab, in the Font group, click the arrow to the right of the Borders option. 

2) In the list of available border formats, point to Line Style and click to select the desired style. 

The cursor changes to the shape of a pencil.  

3) To format individual borders that are already applied to cells, click the borders you want 

changed. To format multiple contiguous cells, click and drag across the desired cells. 

4) To quit formatting border line styles, press the Esc key on the keyboard. 

 

To remove a cell border, follow these steps: 

1) Select the cell(s) to which you want to remove a border. 

2) Click the arrow to the right of the Borders option found in the Font group on the Home tab of 

the Ribbon. 

3) Choose No Border from the list. 

 

Working with Shading 

To highlight certain areas of a spreadsheet, you may want to apply color to a cell or group of cells. You 

can easily remove cell shading if you no longer need it.  

 

To apply shading to cells, follow these steps: 

1) Select the cell(s) to which you want to apply 

shading. 

2) On the Home tab, in the Font group, click the 

arrow next to Fill Color . 

3) Live Preview displays a sample of the color choice 

for the selected cell(s) when you hover the mouse 

pointer over a color in palette. 

4) Click the color on the palette that you want to 

apply to the selected cell(s) or choose the More 

Colorsé option to see a larger selection of color 

choices (see Figure 9). 

 

 
 

To remove cell shading, follow these steps: 

1) Select the cells that contain a fill color you want to remove. 

2) On the Home tab, in the Font group, click the arrow next to Fill Color  and then click No Fill . 
 

 

Applying Cell Styles 

Cell Styles are a defined set of formatting characteristics, such as fonts and font sizes, number formats, 

cell borders, and cell shading. To apply several formats in one step, and to ensure that cells have 

consistent formatting, you can use a cell style.  
 

1) Select the cell(s) whose appearance you want to change. 

2) On the Home tab, in the Styles group, click Cell Styles. A pull-down list appears (see Figure 

10). 

3) A preview of the style will appear in the selected cells when you hover the mouse pointer over 

different styles. 

Figure 9: The cell fill color option found in the Font 
group on the Home tab. 
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Figure 10 : The Cell Styles options found in the Styles group on the Home tab. 

Figure 11 : Number formats 
change only the displayed cell 
value. 

4) From the Good, Bad and Neutral; Data and Model; or Titles and Headings group, select the 

desired cell style. The style is applied to the selected cells. 

Number Styles 

Excel provides preset number formats to help you standardize how numbers will appear in your 

spreadsheet. For example, when formatted as Currency, the number 9.27 will appear as $9.27. 

When formatted as Fraction, the number 9.27 will appear as 9 1/4. When 

formatted as Accounting, the number 9.27 will appear as $  9.27. When 

formatted as Number, the number 9.27 will appear as 9.27 with the option of 

displaying decimal places. A number format does not affect the actual cell 

value that Excel uses to perform calculations. The actual value is displayed in 

the formula bar (see Figure 11). 

 

When you need to format numbers quickly, use the options on the Ribbon. To 

see all available number formats, use the options in the Format Cells dialog 

box. Both methods are listed below. 

 

To format numbers using the Ribbon, follow these steps: 

1) Select the cell(s) whose number format you want to change. 

2) In the Number group on the Home tab, click an option from the Number 

Format drop down list (see Figure 12). The default option is the 

General style. 

 

To format numbers using the Format Cells dialog box, follow these steps: 

1) Select the cell(s) whose number format you want to change. 

2) Click the dialog box launcher in the Number group on the Home tab. 

3) Choose a category from the left side (see Figure 13) and adjust any additional options from the 

right side (number of decimal places, show the dollar sign, etc.). 

4) Click the OK button when finished. 

Figure 12 : The Number 
group on the Home tab. 
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Merge Cells 

When you merge two or more adjacent horizontal or vertical cells, the cells become one large cell that 

is displayed across multiple columns or rows. Merging cells is useful if you want to place a title on the 

spreadsheet or any other significant information that spans multiple cells. Make sure that the data that 

you want to display in the merged cell is in the upper-left cell of the selected range. Only the data in 

the upper-left cell will remain in the merged cell. Data in all of the other cells of the selected range will 

be deleted. 

 

To merge cells, follow these steps: 

1) Select two or more adjacent cells that you want to merge. 

2) On the Home tab, in the Alignment group, click the 

Merge and Center option or click the small arrow to the 

right of the option. Then, choose one of the four available 

merge choices: Merge & Center, Merge Across, Merge 

Cells, or Unmerge Cells (see Figure 14). 

 

 

Wrap Text 

There are times when you need to wrap text with in a cell so it appears on two or more lines. To wrap 

text within a cell, follow these steps: 

1) Select the cell (or cells) where you want to wrap text. 

2) On the Home tab, in the Alignment group, click Wrap  Text (outlined in 

the red square in Figure 15). 

3) Data in the cell wraps to fit the column width. When you change the 

column width, data wrapping adjusts automatically.  

4) If all wrapped text is not visible, it may be because the row is set to a 

specific height. 

 

 

Using the Format Painter 

Let's say you have a spreadsheet set up with certain cells filled in with a light yellow color, a complete, 

thick, black cell border and a font appearance of Times New Roman, 16-point, bold and centered in the 

cell. There's a lot of formatting to apply when you must use these characteristics again on different 

Figure 13 : There are many more number formatting options in the Format 
Cells dialog box. 

Figure 14 : The merge options found in the 
Alignment group of the Home tab. 

 

Figure 15 : The Alignment 
group found on the Home tab. 
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cells. You could try to remember all the formatting options you selected, but that process would be 

time-consuming. Instead, you can use the Format Painter to copy the formatting (such as fills or 

borders) of text and cells from one location to another in a worksheet. 

 

To use the Format Painter, follow these steps: 

1) Select the formatted text or cell that has the formatting that you want to copy. 

2) On the Home tab, in the Clipboard group, do one of the following: 

 To copy the formatting to one other cell, or text selection, single-click 

Format Painter.  

 To copy the formatting to multiple cells, or text selections, double-click 

Format Painter.  

3) The pointer changes to a paintbrush. Do one of the following: 

 To copy the formatting to a single cell or range of cells, drag the mouse pointer across the 

cell or range of cells that you want to format.  

 To copy the formatting to multiple cells, click each text selection that you want to format.  

4) To stop formatting, press the Esc key. 

 

Clearing Cell Formatting 

You can quickly clear formatting from selected cells including number formats, 

fill colors, and borders. The cleared cells remain as blank or unformatted cells on 

the worksheet. 

 

To clear cell formatting, follow these steps: 

1) Select the cell(s) containing the formatting to be cleared. 

2) From the Home tab, in the Editing group, click the arrow next to the Clear 

option and choose Clear Formats. All  cell formatting is removed. 

 

TIP:  If you select a cell(s) and then press the Delete or Backspace key, you clear the cell contents 

without removing any cell formats or cell comments. 

 

AAddddii nngg  aanndd  DDeell eett ii nngg  CCeell ll ss,,   RRoowwss  aanndd  CCooll uumm nnss  

When working with worksheets, you will often need to make changes to the original worksheets, such 

as deleting old information or adding new information. To make this task easier, you can add new rows 

and columns or delete existing rows and columns. 

 

Adding Rows 

1) Select a cell below where you want to add a new row. 

2) On the Home tab, in the Cells group, click the arrow to the right of 

the Insert option (see Figure 18). 

3) Select Insert Sheet Rows and a new row is added above the selected 

cell.  

 

Adding Columns 

1) Select a cell to the right  of where you want to add a new column.  

2) On the Home tab, in the Cells group, click the arrow to the right of the Insert option. 

Figure 17 : The Clear 
option found in the Editing 
group on the Home tab. 

Figure 16 : The 
Clipboard group 
on the Home tab. 

Figure 18 : The Insert option 
found in the Cells group on the 
Home tab. 
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3) Select Insert Sheet Columns and a new column is added to the left of the selected cell.  

 

Deleting Rows 

When you delete a row, everything in the row is deleted. If you do not want 

to delete the whole row, delete information from specific cells instead. 

1) To delete a single row, select any cell from the row to be deleted.  

2) To delete multiple non-contiguous rows, press Ctrl and select the 

cells from each row to be deleted.  

3) On the Home tab, in the Cells group, click the arrow to the right of 

the Delete option (see Figure 19). 

4) Select Delete Sheet Rows and the row(s) are deleted.  

 

Deleting Columns 

When you delete a column, everything in the column is deleted. If you do not want to delete the whole 

column, delete information from specific cells instead. 

 

1) To delete a single column, select any cell from the column to be deleted.  

2) To delete multiple non-contiguous columns, press Ctrl and select the cells from each column to 

be deleted.  

3) On the Home tab, in the Cells group, click the arrow to the right of the Delete option. 

4) Select Delete Sheet Columns and the column(s) are deleted.  

 

FFoorr mm aatt tt ii nngg  DDaattaa  aass  aa  TTaabbll ee  

Excel 2007 introduces a new concept of working with tables of data. When you create a table in an 

Excel worksheet, you can manage, organize and analyze the data in that table independently of data 

outside the table. As an added benefit of working with an Excel table, Excel automatically adds a filter 

drop down arrow to every column in the table. However, you can use filtering and sorting capabilities 

without converting data to a table. This section introduces you to the concepts of working with Tables 

in Excel 2007. 

 

Setting up the Table 

To setup and format a range of Excel data as a table, follow these steps: 

1) On a worksheet, select the range of cells (with or without data) that you want to include in the 

table.  

2) On the Home tab, in the Styles group, click Format as Table. 

3) Under Light , Medium, or Dark , choose one of the preformatted design sets. 

4) If the selected range contains data that you want to display as table headers, select the My table 

has headers check box. 

5) Click the OK button. 

 

Applying Table Style Options 

You can choose table style options to format the table elements. The Design tab under the Table Tools 

contextual tab displays many of the formatting options you can apply to an Excel table.  

1) On the worksheet, select the table to which you want to apply table style options. This displays 

the Table Tools contextual tab on the Ribbon, adding a Design tab (see Figure 20). 

Figure 19 : The Delete option 
found in the Cells group on the 
Home tab. 
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2) On the Design tab, in the Table Style Options group (see Figure 20), do one of the following: 

 To turn the header row on or off, select or clear the Header Row box.  

 To turn the totals row on or off, select or clear the Totals Row box.  

 To display special formatting for the first column of the table, select the First Column box.  

 To display special formatting for the last column of the table, select the Last Column box.  

 To display different shading across odd and even rows, select the Banded Rows box.  

 To display different shading across odd and even columns, select the Banded Columns box. 

3) Rename the table using the Table Name field in the Properties group of the table Design tab. 
 

If you do not want to work with your data in a table, you can convert the table to a regular range either 

with or without any table style formatting that was applied.  
 

To convert the table to a range with  table formatting, follow these steps: 

1) Click anywhere in the table. This displays the Table Tools, adding the Design tab. 

2) On the Design tab, in the Tools group, click Convert to Range. 

3) Click the Yes button when prompted to confirm the conversion. Table features are no longer 

available when you convert the table back to a range.  
 

To convert the table to a range without  table formatting, follow these steps: 

1) Click anywhere in the table. This displays the Table Tools, adding the Design tab. 

2) On the Design tab, in the Table Styles group, click the More button to display all of the 

available table styles. 

3) Click the Clear option at the bottom of the gallery. 

4) On the Design tab, in the Tools group, click Convert to Range. 

5) Click the Yes button when prompted to confirm the conversion. Table features are no longer 

available after you convert the table back to a range.  
 

 

CCoonnddii tt ii oonnaall   FFoorr mm aatt tt ii nngg  

Conditional formatting helps you answer specific questions about your data. You can apply conditional 

formatting to a cell range or an Excel table. For example, in a list of numbers ranging from 1 to 10, you 

can format cells closer to 1 with red fill color, and cells closer to 10 with green fill color. You can also 

format data bars to appear within the cell, making a concise bar graph within a worksheet. You can 

apply preformatted rules, or you can create original rules. Conditional formatting logs your formatting 

rules so you can edit, prioritize, and delete rules easily. 

 

Adding Conditional Formatting 

You can apply highlighting to cells if they satisfy criteria that you set. The criteria can be number-

based (e.g., greater than, less than, equal to), text-based (e.g., text contains, date occurring), or both 

(e.g., duplicate values). To apply conditional formatting, follow these steps: 

Figure 20 :  There are many options available on the Design tab when you click inside an Excel table. 
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1) Select the range of cells to be formatted. 

2) From the Home tab, in the Styles group, click Conditional Formatting . A pull-down list 

appears. 

3) Point to Highlight Cells Rules and select the desired criterion. A dialog box appears. 

4) In the dialog box, specify your criteria and the desired formatting you want to apply. The 

criteria will differ depending on the option chosen in step 3. In the example listed in Figure 21, 

notice that all entries greater than 3.6 will automatically appear in light red fill with dark red 

text. 

5) Click the OK button. The rule is applied to cells which satisfy the criteria. 

6) Repeat the steps to add conditional formatting to another range of cells. 

 

 

Adding Data Bars, Color Scales and Icon Sets 

Data Bars, Color Scales, and Icon Sets apply formatting to all cells in a range, depending on how each 

cell compares to the rest of the range. These types of conditional formats are useful in spotting higher 

and lower numbers, especially with large amounts of data. To apply these formats, you must set the 

values that determine the coloring, scale or icons used in the condition. The steps 

for activating the formatting are the same; only the criteria used to determine the 

visual changes will differ. 

 

To apply data bars, color scales and icon sets to a selected range of cells, follow 

these steps: 

1) Select the range of cells you want to format. 

2) On the Home tab, in the Style group, click Conditional Formatting . A pull-

down list appears. 

3) Point to Data Bars, Color Scales or Icon Sets and then select one of 

available choices in the submenu that appears. 

4) The selected formatting is applied based on predetermined criterion that 

refers to "default" values stored in each cell. To edit the criterion, see the next section below. 

 

Editing Conditional Formatting Rules 

You can edit preformatted and original rules. Rules are only editable if they have been applied in a 

worksheet. To change the criterion used to set the data bar, color scale or icon set, follow these steps: 

1) On the Home tab, in the Styles group, click Conditional Formatting. A pull-down list appears. 

2) Click Manage Rules. The Conditional Formatting Rules Manager dialog box is displayed (see 

Figure 23). 

3) Select the appropriate worksheet (or table) in the "Show formatting rules for" list box. 

Figure 21 : Enter the criteria for  the conditional format and click OK. 

Figure 22 : An icon 
set added to a range 
of cells. 

Enter rule  

criteria here 

 

Set formatting  

options here 
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4) Select the rule and click Edit Rule. 

5) In the Edit Formatting Rule dialog box, make the necessary changes to the rule type and/or the 

rule description used to format the cells.  

6) Click the OK button twice to apply any new changes made. 

 

Deleting Conditional Formatting Rules 

You can delete preformatted and original rules by following these steps: 

1) On the Home tab, in the Styles group, click Conditional Formatting . A pull-down list appears. 

2) Click Manage Rules. The Conditional Formatting Rules Manager dialog box is displayed (see 

Figure 23). 

3) Select the appropriate worksheet (or table) in the "Show formatting rules for" list box. 

4) Select the rule you want to remove and click Delete Rule. 

5) Click the OK button when finished. 
 

 

UUssii nngg  tthhee  AAuuttooFFii ll ll   CCoomm mm aanndd  

The AutoFill  command can be used to repeat information to continuous cells. If the first cell contains a 

formula, the formula will be repeated in the additional cells. If the first cell contains text, the text will 

be repeated in the additional cells. If Excel recognizes a pattern in the information you entered, the 

additional cells will contain the next item in the pattern. For example, if the first cell contains the day 

Sunday, Excel will fill the following cells with Monday, Tuesday, etc. Other examples include filling 

for the months of the year and hours of the day. 

 

You can quickly fill a series of data using the fill handle . This is the small black square in the lower 

right corner of a selected cell . Point to the fill handle and the pointer changes to a black cross.  
 

To fill a range of cells using the fill handle, follow these steps: 

1) Type the first item in the series in the first cell of the group and press the Enter key. This can be 

any information that begins a series such as Sunday, January, 1, etc, or this can be a formula. 

2) Type the second item in the series in the next cell and press the Enter key. (Note: If you entered 

a formula into the first cell, there is no need to add a second formula in the second cell.) 

Figure 23 : Set formatting rules for the data bars, icon sets, color scales and all other 
conditional formatting using the options found in the Rules Manager dialog box.  

Choose a location 

where conditional 

formatting rules 

are applied 

 

Applied rules are 

listed in this area 
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3) Select both cells where you entered the data from steps one and 

two. 

4) Move your pointer over the fill handle so your pointer changes 

into a black cross. 

5) Drag the fill handle in the direction you want the information 

copied (horizontally or vertically). See Figure 24 below. 

6) Release the mouse button when finished. The fill is applied.  

 

 

To fill a range of cells with only formatting from a selected cell, follow 

these steps: 

1) Select the cell that contains the formatting you want to use as the 

fill source. 

2) Move your pointer over the fill handle so your pointer 

changes into a black cross. 

3) Drag the fill handle in the direction you want the 

information copied (horizontally or vertically). 

4) Release the mouse button when finished. The fill is 

applied, but you want to only use the formatting. 

5) Click the AutoFill Options  button in the lower right corner 

of the pasted selection (see Figure 25). 

6) Choose Fill Formatting Only  from the options list. The 

formatting fill is applied. 

 

 

TIP:  To fill a range of cells without formatting, follow the steps 

listed in the previous section, but choose Fill Without Formatting 

in step six. 

 

MM aannaaggii nngg  WWoorr kk bbooookk ss  

When you start a new blank workbook in Excel, the workbook contains three worksheets by default. 

These worksheets are named Sheet1, Sheet2, and Sheet3. Organizing the worksheets within your 

workbook files can make your Excel documents easier to maintain and manage. Worksheets can be 

added, moved, renamed, or deleted to make your workbook easy to navigate through. Additional tools 

for finding and replacing text and using the spell checker are also listed below. 

 

Inserting, Moving and Deleting New Worksheets 

To add a new blank worksheet, click the Insert worksheet tab in the lower left corner of the Excel 

screen (see Figure 26). A new sheet is added (with a default name assigned) as the last tab in the set. 

The fastest way to move a worksheet is to click and drag the worksheet tab. To delete a worksheet 

from a workbook, right click the sheet tab and select Delete from the shortcut menu. 

 

Figure 26 : Worksheet tabs in the lower left 
corner of a workbook.  

Insert worksheet tab Workbook  navigation 

buttons 

 

Figure 24 : Drag the AutoFill handle to 
extend a series. 

 

Figure 25 : Use the choices found in the 

AutoFill Options button after extending the 
series. 
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Renaming Worksheets 

The tabs in the lower left corner of the Excel screen contain the name of each worksheet. You can 

change the name of the worksheet to better describe its contents. 

To change a worksheet name, follow these steps: 

1) Right click the sheet tab and choose Rename from the popup menu. ï OR ï  

2) Double click the current worksheet name. ï OR ï 

3) Click the worksheet name and choose the Rename Sheet option on the Format button found in 

the Cells group on the Home tab. 

4) Type in the new sheet name (31 character limit) and press the Enter key on the keyboard. 

 

Changing Tab Colors 

Coloring worksheet tabs can make specific worksheets within a large workbook easier to locate. To 

change the color of a worksheet tab, follow these steps: 

1) Right click the sheet tab, point to Tab Color and choose a color from the popup palette ï OR ï  

2) Click the worksheet name and choose the Format option from the Cells group on the Home 

tab. 

3) Point to Tab Color and choose a color from the popup palette. 

Navigating Workbooks 

To move between different worksheets in a workbook, click one of the sheet tabs in the lower left 

corner. If the workbook contains many worksheets, click the worksheet navigation buttons in the lower 

left corner of the Excel screen (see Figure 26) to scroll through the sheets. Then, click the sheet you 

want to view. Right clicking one of the worksheet navigation buttons displays a popup containing the 

names of each of the sheets in the workbook. Left click the sheet to which you want to move. 

 

Using Find and Replace 

Excel's Find and Replace feature searches your worksheets for specific text, which can then be 

highlighted, replaced with different text or formatting, or left unchanged. This feature provides many 

advanced options to help make the search as specific as necessary to find what you are looking for.  

 

To use the Find and Replace feature, follow these steps: 

1) If you want to find and/or replace information in a specific section of your document, select the 

desired portion of the document. Otherwise, select the entire worksheet using Ctrl+A. 

2) On the Home tab, in the Editing group, click the Find & Select option and chose Replace (or 

use the keyboard shortcut Ctrl+H). 

3) In the Find what text box, type the text or data you are looking for.  

4) In the Replace with text box, type the text or data to replace the information found. 

5) If you want the find to match content with specific formatting, click the Options button, then 

the Format button to the right of the Find what text box. 

6) If you want to use specific formatting along with the text in the Replace with text box, click the 

Options button, then the Format button to the right of the Replace with text box. 

Figure 27 : Recolored sheet tabs make it easier 
to spot sheets in large workbooks. 
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7) Adjust other search options by clicking the Options button and choosing from among the many 

additional search criteria (search within the sheet or workbook, by rows or columns, based on 

content such as formulas or values, match case or entire cell contents). 

8) Click the Find Next button. The first occurrence is highlighted. 

9) To replace only that occurrence, click the Replace button. To replace all occurrences, click the 

Replace All  button.  

10) To find and replace additional instances of the selected text or data, repeat steps 8-9.  

11) To close the dialog box, click the Close button. 

 

TIP:  Use the Replace All option with caution. If you do not first select specific cells to change, this 

option will replace the specified information throughout the entire spreadsheet. This can result in 

unintended consequences if text is replaced where it should not be. 

 

Spell Checker 

Checking all of the spelling in a worksheet is useful when you want to proof text after you finish 

editing it. You can check for possible mistakes and then confirm each correction. To check for possible 

spelling errors, follow these steps: 

1) Click once in cell A1 to start the spell checker at the beginning of the sheet. 

2) On the Review tab, in the Proofing group, click Spelling or use the keyboard shortcut F7. 

3) The first possible spelling error appears in the Not in Dictionary field at the top of the Spelling 

dialog box. Suggestions appear in the text area at the bottom (see Figure 29).  Do one of the 

following: 

a. Click the correctly spelled work from the Suggestions list and click either the Change or 

Change All  button to fix the first instance of the error or all. 

b. Click the Ignore Once or Ignore All  button to move to the next possible error without 

correcting the current one. 

c. Click the Add to Dictionary  button to add the work to the custom Office 2007 dictionary. 

4) Continue to let the spell checker take you through the possible errors and decide how to handle 

each error. When you are finished a dialog appears indicating the checking is complete for the 

entire sheet.  

Figure 28 : The Find & Replace dialog box. 
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WWoorr kk ii nngg  ww ii tthh  CCoomm mm eennttss  

Comments are pop-up notes that you can insert into cells in your worksheet. Comments can be used for 

many things, including adding notes for other users, adding reminders for yourself, and creating cross-

references to other reports. After adding a comment to your worksheet, you can decide how and where 

you would like to display that comment, when to print it, and whether to delete comments.  

 

Adding and Editing Comments  

To add comments to cells, follow these steps: 

1) Select the cell to which the comment will be added. 

2) On the Review tab, in the Comments group, click Comments. 

The comment text box appears displaying your computer user 

name. The name can be changed in this comment. 

3) Type in the text of your comment (see Figure 30). 

4) When finished, click in another cell.  

5) A red triangle appears in the upper right-hand corner of the cell 

indicating a comment has been attached. When you place your 

mouse over the cell, the comment appears in a pop-up. 

 

 

To edit comments, follow these steps: 

1) Select the cell that contains the comment to be 

edited. 

2) On the Review tab, in the Comments group, click 

Edit  Comment. The comment box appears, 

containing the text of the comment. 

3) Make the appropriate changes to the comment. 

4) When finished, click in another cell. 

 

Figure 29 : The Spelling dialog box in Excel 2007. 

Figure 30 : Add text in the comment 
text box. Your computer user name is 
stored at the top and can be changed.  

Figure 31 : The Comments group on the Review tab. 


