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WWoorrkkiinngg  wwiitthh  WWoorrkkbbooookkss  

Worksheets and Workbooks Explained 

The main part of the Excel screen is the worksheet area ï a grid of numbered 

rows and lettered columns. The intersection of a column and row is called a cell. 

To help you keep track of which cell you are in, each cell has a name or a cell 

reference. For example, A1 is the first cell (column A, row 1). A thick black 

border around a cell indicates it is the active cell (see Figure 1). The name of the 

active cell appears in the Name Box to the left of the formula bar. 

 

Many spreadsheet users confuse the Excel workbook with the Excel worksheet (also known as a 

spreadsheet). There is actually a difference between the two. An Excel workbook is a file that contains 

multiple worksheets. The Excel worksheet is the actual work area where you input data and is a single 

sheet within a workbook. Notice the worksheet tabs along the lower 

left edge of the Excel screen (see Figure 2). By default, new 

workbooks open with three blank worksheets, although you can add 

or delete worksheets at any time. For example, you might have a 

yearly workbook containing a worksheet for each month. All of the 

sheet tabs in the lower left together make up the Excel workbook. 

 

Entering Data 

You can enter text and numbers in cells. Excel automatically right-aligns numerical values and left-

aligns text. To enter data in a cell, follow these steps:  

1) Click the cell where you want to enter text. 

2) Type text into the cell. 

3) Press the Enter key or an arrow key to accept the text. 

 

Keep in mind the following tips when entering data: 

 You can easily move around from cell to cell by using the four arrow keys on your keyboard, 

the Enter and/or Tab keys, or by clicking with your mouse on a cell. 

 To enter numbers formatted as text (for example, a year) add an apostrophe ['] in the cell before 

typing in the numbers.  

 To enter fractions type 0 (zero) and press the Spacebar before the fraction; otherwise, Excel 

will interpret the fraction as a date. 

 

Editing Data 

You can make changes to your data using more than one method. The easiest is to click once on the 

cell you want to modify and simply type the new data. Excel will automatically replace the "old" text 

or numbers with your "new" text. In that case, you do not need to use the Backspace or Delete keys to 

remove an entry. 

 

You can also modify a cell's contents by double clicking the left mouse button on the cell you want to 

modify (or click once on the cell and press the F2 key). The insertion point will appear within the 

selected cell. Make any necessary changes to your cell entry, including adding or deleting text. Use the 

arrow keys to move around within the entry and the Backspace or Delete keys to remove text. Press the 

Enter key when you are done and Excel will update the cell's contents. 

Figure 1: Cell B2 is the 
active cell in this example. 

Figure 2: Worksheet tabs are found in the 
lower left corner of a workbook.  
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TIP:  If you can't read the data entered into a cell because it appears to be "cut off", make sure you 

adjust the row/column size. Double click on the section break between the heading letters (or between 

the row numbers) and the column/row size will automatically readjust. Detailed directions for 

formatting column widths and row heights can be found later in this manual. 
 

 

Deleting Data 

To remove data from a cell, follow these steps: 

1) Left click the cell to select it. 

2) Press the Delete key on the keyboard. 

 

If you need to remove a range of data (contiguous cells), follow these steps: 

1) Left click the first cell in the range. 

2) Hold down the left mouse button and move the mouse across the range of 

cells (see Figure 3). 

3) Release the left mouse button when the appropriate range is highlighted. 

4) Press the Delete key on the keyboard. 

 

If you need to remove data from non-contiguous cells, follow these steps: 

1) Left click the first cell. 

2) Hold down the Ctrl key and left click the remaining cells whose data you 

want to delete (see Figure 4). 

3) Release the Ctrl key when the appropriate cells are highlighted. 

4) Press the Delete key on the keyboard.  

 

If you need to remove only a portion of the data in a cell, see the previous section 

on page 1 titled "Editing Data". 

 

Saving the Workbook 

To save your Excel workbook, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Save As option in the Office Button menu. 

3) Browse to a location to store the workbook using the options found in the Save in field at the 

top (see Figure 5) 

4) In the Save as type field, choose a file format from the drop down list (see Figure 5).  

a. If you are planning on working with and viewing the workbook using a computer with 

Excel 2007, choose the Excel Workbook (*.xlsx) format. 

b. If you are planning on sending the workbook to someone who does not have Excel 2007, or 

viewing it on a computer that does not have Excel 2007, choose the Excel 97-2003 

Workbook (*.xls) format. 

c. If you want to send a non-editable version of the workbook to someone via e-mail, choose 

the PDF (*.pdf) format. 

5) In the File name field, enter a detailed file name. Do not use any characters other than letters, 

numbers, a hyphen, or an underscore. 

Double click the line between the 

columns to readjust. 

 

Figure 3: Drag across 
cells to select a range. 

Figure 4: Select multiple 
non-contiguous cells using 
the CTRL key. 
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6) Click the Save button when finished. 

 

TIP:  For additional information on Microsoft Office 2007 File Compatibility, see the following web 

site: http://tis.sjcny.edu/training/office2007.html 

 

Opening a Saved Workbook 

To open a previously saved Excel workbook, follow these steps: 

1) Click the Microsoft Office Button  in the upper left corner of the program. 

2) Click the Open option in the Office Button menu. 

3) Browse to a folder or drive location to open the Excel workbook from using the options found 

in the Look in field at the top. 

4) When you locate the Excel workbook you want to open, double click the file name.  

 

 

WWoorrkkiinngg  wwiitthh  FFoorrmmuullaass  aanndd  CCaallccuullaattiioonnss  

Most of the time, you enter numbers in a worksheet so that you can perform some calculations on 

them. To perform calculations, you need to create a formula or use functions (prewritten formulas used 

to shorten or simplify calculations). Formulas and functions are instructions for Excel to execute 

calculations for you by referencing values in the spreadsheet. Once a formula is created, Excel 

recalculates the result whenever new values are entered into the cells referenced in the formula.  

 

Understanding Formula Syntax and Mathematical Operators 

The structure of the elements in a formula determines the result of the calculation. Formulas in 

Microsoft Excel follow a specific syntax, or order, that includes an equal sign (=) followed by the 

elements to be calculated (the operands), separated by calculation operators. Operands can be values 

entered directly into the formula, a cell reference or a cell range. The operators can include one or 

more of the symbols found in the table below. 

 

 

 
 

Figure 5: The top and bottom areas of the Save as dialog box in Excel 2007. 

 

http://tis.sjcny.edu/training/office2007.html


Microsoft Office Excel 2007 ï Excelling at Numbers 
 

 

St. Josephôs College   4 

Technology & Information Services 

Operator Meaning Operator Meaning 
+ (plus sign) Addition = (equal sign) Equal to 

- (minus sign) Subtraction > (greater than sign) Greater than 

* (asterisk) Multiplication < (less than sign) Less than 

/ (forward slash) Division >= (greater than or equal to sign) Greater than or equal to 

% (percent sign) Percent <= (less than or equal to sign) Less than or equal to 

^ (caret) Exponentiation <> (not equal to sign) Not equal to 
 

Excel performs calculations from left to right ð according to the order of operations ð starting with 

the equal sign (=). You can control the order of operations by using parentheses to group calculations 

that should be performed first. For example, the following formula produces 11 because Excel 

calculates multiplication before addition. The formula multiplies 2 by 3 and then adds 5 to the result. 

=5+2*3 

In contrast, if you use parentheses to change the syntax, Excel adds 5 and 2 together first and then 

multiplies the result by 3 to produce 21. 

=(5+2)*3 

In the same formulas above, you can replace the numbers with cell references to obtain the same 

mathematical effect ï different results based on the use of parenthesis. However, if the values entered 

in the cells reference in the formula (A1, A2 and A3) change, the formula result will change. Using 

cell references, the formulas would look like this:  =A1+A2*A3    and   =(A1+A2)*A3  

Here is the Excel order of operations shown from what Excel will calculate first to last: 
 

The Order of Operations in Excel 
( ) Values/calculations  in parenthesis 

- Negation 

% Percentage 

^ Exponentiation 

* and / Multiplication and Division 

+ and - Addition and Subtraction 

& Connects two strings of text 

= < > , etc. Comparison 

 

Relative and Absolute Cell Referencing 

In order for Excel to calculate a formula result, Excel needs to be told (or referenced) what cells to use 

in the calculation. A reference identifies a cell or a range of cells on a worksheet and tells Excel where 

to look for the values (or data) you want to use in a formula. By default, Excel uses the A1 reference 

style, which refers to columns with letters and refers to rows with numbers. As you learned earlier, 

these letters and numbers are called row and column headings. To refer to a cell, enter the column 

letter followed by the row number. For example, D50 refers to the cell at the intersection of column D 

and row 50. To reference a range of cells, enter the reference for the cell in the upper-left corner of the 

range, a colon ( : ), and then the reference to the cell in the lower-right corner of the range. For 

example D50:D60 refers to all cells beginning with column D cell #50 and inclusive to column D cell 

#60. The range A1:B25 refers to all cells beginning with cell A1 through A25 and then over one 

column to the B column down to cell B25. The references used determine the results of your formulas. 

 

In a formula, a relative reference is the address of a cell based on the relative position of the cell that 

contains the formula and the cell referred to. If you copy the formula to a new cell location, the 

reference automatically adjusts. An absolute reference always uses the exact address of a cell, 
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Figure 7: Use absolute references 
when an argument in the formula 
must remain constant. 

 

regardless of the position of the cell that contains the formula. The absolute reference does not change 

when the formula is copied. If the formula needs to reference a specific cell all the time, use the 

absolute reference.  

 

In the following example, notice the symbol used to create the absolute reference: the dollar sign ($). 

By always multiplying the cells in the A column by cell B2 (as shown in column D in Figure 6), the 

result changes when compared to the formulas created with a relative reference (one that updates as the 

formula is copied down the column). 

 

Another example of absolute referencing applies when you need to 

multiply values by a static percentage. In the example in Figure 7, the 

dollar amounts in the C column always need to be multiplied by the 

percentage in D2 (8%). As the formula is copied down the E column, 

the reference to D2 does not change. Without the dollar sign, the 

reference would increase by one row number each time it is copied. 

 

 

 

 

 

Understanding Functions 

You can use several basic functions in Excel to perform simple mathematical operations. Here is a 

short list of some of the common ones. More can be found by using the Help system (F1 key) and 

searching for the phrase "function list". Or, click the Formulas tab on the Ribbon and choose a 

function from those available in the Function  Library group. 

 

Formula Name Result 

AVERAGE Returns the average for a series of cells 

SUM Returns the sum of several cells 

PRODUCT Returns the result of multiplying cells 

COUNT Counts the number of objects in a range of cells 

MEDIAN Returns the middle number of a series 

MIN Returns the lowest value in a range 

MAX Returns the largest value in a range 

NOW Returns the current date 

 

Figure 6: Column C lists the formula using relative references; column D with 
absolute references. Formula answers are listed in Columns E and F. 
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Figure 10 : Clicking in the Formula Bar to edit a 
formula entry instantly colorizes the cell borders of 
those used in the calculation. 

 

In the sample data listed below in Figure 8 a wide variety of basic functions and formulas can be used 

in the C column to calculate basic mathematical operations. 

 

 

 

 

 

 

 

 

 

 

 

 

To enter a formula using a function, follow these steps: 

1) Click the cell in which you want to enter the formula.  

2) To start the formula with the function, click the Insert Function button 

on the formula bar.  

3) You can enter a question that describes what you want to do in the Search for a function box. 

For example, "add numbers" returns the SUM function. Or, browse from the categories in the 

Or Select a category box. Select the function you want to use and click the OK button. 

4) Enter the function arguments (see Figure 9). To enter cell references as an argument, click the 

Collapse dialog button, select the cells on the sheet and then press the Expand Dialog button.  

5) When you complete the formula, click the OK button. 

 

 

Correcting Formulas 

There are times when you may need to correct all or parts 

of a formula entry. Depending on the complexity of the 

formula, this may be an easy task for you to accomplish.  

1) Click once on the cell that contains the formula 

you want to modify and then click inside the 

Formula Bar to begin editing the entry.  

2) If you are referencing non-contiguous cells in the 

formula, Excel automatically adds a colored 

border around each cell used in the calculation 

(see Figure 10). Extend the selections to include 

additional cells by dragging the small colored 

box in the lower right corner of the cell. 

In cell é Enter the formula é Result é 

C1 =A1+B1 110 

C2 =SUM(A1:A5) 1500 

C3 =AVERAGE(A1,A3,A5) 300 

C4 =(A1*B4)/4 1000 

C5 =COUNT(A1:B5) 10 

Figure 8: Sample data used for 
calculations in the table to the right.  

 

Figure 9: Enter function arguments or click the Collapse dialog button. 

Collapse dialog 

button 

 

Enter additional 

arguments here 
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3) Drag the colored cell border to a new cell to replace a cell reference. Using this option takes a 

little practice.  

4) Additionally, you can hold down your Ctrl key and click the cells you want to add to the 

formula. Make sure you place a comma in between cell references in the formula first to 

activate the Ctrl+Click mode.  

5) Press the Enter key when you are finished modifying the formula to see the updated results. 

Use the Undo (Ctrl+Z) option if needed to restore the formula to its original entry. 

 

Creating Summation and Subtraction Formulas 

Listed below are three of the ways you can create a formula that sums a range of cells. Try them all 

since no one formula fits every scenario. 
 

Option 1: Manual Method 

1) Click in a cell where you want the formula result to appear. 

2) Enter an equal sign. 

3) Enter in each of the cell references you want to sum. Use a plus sign (+) to separate cells and 

parentheses to perform specific calculations first. 

4) Press the Enter key when finished. 

5) Resulting formula will look similar to:  =A1+B2+C3+D4  or   =A1+(B2+C3)+D4 
 

Option 2: Function Method 

1) Click in a cell where you want the formula result to appear. 

2) Enter an equal sign following by the function SUM. 

3) Enter an open parenthesis (Shift+9). 

4) Enter the cell references using either commas to separate individual cells or a colon to separate 

ranges). 

5) Enter a closed parenthesis at the end (Shift+0). 

6) Press the Enter key. 

7) Resulting formula will look similar to:  =SUM(A1,B2,C3)  or   =SUM(A1:A10) 

 

TIP:  You can also complete the SUM formula using the directions listed at the bottom of page 16. 

 

Option 3: AutoSum Method 

1) Click the cell directly below a vertical list of values or to the right of a horizontal list of values. 

For example, if cells A1 through A10 contain numbers you want to sum, click in cell A11.  

2) On the Formulas tab, in the Function Library group, click the AutoSum button. Or, use the 

keyboard shortcut Alt+=. 

3) The Sum formula is automatically entered with the adjacent cell reference. 

4) Press the Enter key to accept the formula. 

 

To create a formula that subtracts cells values, use Method 1 listed above and simply change the plus 

sign to a minus sign ( - ). Use parentheses to control the order of operations. 

 

Calculating Averages Using a Function 

You can use a function to quickly determine the average of the values entered in several cells. 

1) Click in a cell where you want the formula result to appear. 

2) Enter an equal sign following by the function AVERAGE. 
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Figure 11 : The AutoCalculate area of the Excel status bar allows you to quickly 
see the results of commonly used functions. 

 

3) Enter an open parenthesis (Shift+9). 

4) Enter the cell references using either commas to separate individual cells or a colon to separate 

ranges). 

5) Enter a closed parenthesis at the end (Shift+0). 

6) Press the Enter key. 

7) Resulting formula will look similar to:  =AVERAGE(A1,B2,C3)  or   =AVERAGE(A1:A10) 

 

Using AutoCalculate 

Auto Calculate is a feature that automatically provides the Average, Count, Numerical Count, Max, 

Min or a Sum for a selected range of cells. To activate this feature, right click  on the Excel status bar 

and left click to select each of the functions visible in the context menu (Average, Count, etc). Then, 

select the range of cells to be calculated and view the information provided in the status bar (see 

Figure 11 or look in the horizontal area in Excel below the worksheet window). The function result 

only appears in the status bar and is for your general use only. The answer cannot be transferred to the 

worksheet. 

 

Error Messages 

Excel has built in some expressions, and combinations of symbols, that you may see after entering a 

formula. Use the table below to help you determine if data in your cells is incorrect or if you have a 

mistake in the formula. Here are some of the more common error values: 

 

If You See Your Error Is  

###### Widen the column so you can read the text. 

#VALUE! Wrong type of argument or operand (items on either side of the operators) or you are 

calling for a mathematical operation that refers to cells that contain text entries. 

#REF! A cell reference is not valid. You may have deleted cells referred to by other formulas or 

pasted cells over cells referred to by other formulas. 

#NAME? Excel doesn't recognize the text in a formula. Check spelling & spacing. You may have 

misspelled a function name or added a space where it does not belong. Or, there may be a 

colon (:) missing from a cell range. 

#DIV/0 Occurs when the formula divides by zero or a number is being divided by an empty cell. 

#NUM! Occurs when a problem is found with a number (or value) in a formula or function.  

#NULL! Occurs when you specify an intersection of two areas that do not intersect. Occurs most 

often when you use a space, instead of a comma, to separate cell references used in 

formulas. 

1E+08 The number to the left of the E and the number to the right of the plus sign will vary 

depending on the cell value. Generally, this exponential reference to a number is too large 

to display in the cell using the General format. Select the cell and choose the Number 

Style option from the Number Format list in the Number group of the Home tab. 
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Viewing Formulas 

You can quickly display formulas on the worksheet, and not the 

formula result, by clicking the Show Formulas button in the 

Formula Auditing group on the Formulas tab of the Ribbon. Or, use 

the keyboard shortcut Ctrl+` (accent mark located above the Tab 

key and to the left of the number 1 key). 

 

 

 

BBaassiicc  FFoorrmmaattttiinngg  

In Excel, every cell can be formatted differently. There are many options available to customize your 

Excel workbook, which can make the worksheet easier to read. For example, you can adjust column 

widths, row heights, add cell borders and shading, apply a cell style, or copy formats from one cell to 

another. 

 

Cell Alignment 

To align cell contents either horizontally or vertically within a cell, follow 

these steps: 

1) Select the cell (or cells) you want to align. Or, click the column 

letter to select an entire column and the row number to select an 

entire row. 

2) Click on the options within the Alignment group on the Home tab 

(see Figure 13).  To change the vertical alignment of cell contents, choose one of the following 

options:  

 Top Align :  Aligns text to the top of the cell 

 Middle Align :  Aligns text between the top and bottom of the cell 

 Bottom Align :  Aligns text to the bottom of the cell 
 

To change the horizontal alignment of cell contents, choose one of the following options: 

 Align Text Left :  Aligns text to the left of the cell 

 Center:  Centers the text from left to right in the cell 

 Align Text Right :  Aligns text to the right of the cell 
 

To change the indentation of cell contents, choose one of the following options: 

 Decrease Indent:  Decreases the indent between the left border and the text 

 Increase Indent:  Increase the indent between the left border and the text 
 

To rotate cell contents, click the Orientation  option and choose a rotation angle.  
 

3) To use additional text alignment options, click the dialog box launcher in the Alignment group. 

Then, on the Alignment tab of the Format Cells dialog box, select the options that you want. 

 

Applying Cell Styles 

Cell Styles are a defined set of formatting characteristics, such as fonts and font sizes, number formats, 

cell borders, and cell shading. To apply several formats in one step, and to ensure that cells have 

consistent formatting, you can use a cell style.  

Show Formulas button 

Figure 12 : The Show Formulas 
button in the Formula Auditing group. 

Figure 13 : The Alignment group 
found on the Home tab. 
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Figure 14 : The Cell Styles options found in the Styles group on the Home tab. 

Figure 15 : Number formats 
change only the displayed cell 
value. 

 

1) Select the cell(s) whose appearance you want to change. 

2) On the Home tab, in the Styles group, click Cell Styles. A pull-down list appears (see Figure 

14). 

3) A preview of the style will appear in the selected cells when you hover the mouse pointer over 

different styles. 

4) From the Good, Bad and Neutral; Data and Model; or Titles and Headings group, select the 

desired cell style. The style is applied to the selected cells. 

Number Styles 

Excel provides preset number formats to help you standardize how numbers will appear in your 

spreadsheet. For example, when formatted as Currency, the number 9.27 will appear as $9.27. 

When formatted as Fraction, the number 9.27 will appear as 9 1/4. When 

formatted as Accounting, the number 9.27 will appear as $  9.27. When 

formatted as Number, the number 9.27 will appear as 9.27 with the option of 

displaying decimal places. A number format does not affect the actual cell 

value that Excel uses to perform calculations. The actual value is displayed in 

the formula bar (see Figure 15). 

 

When you need to format numbers quickly, use the options on the Ribbon. To 

see all available number formats, use the options in the Format Cells dialog 

box. Both methods are listed below. 

 

To format numbers using the Ribbon, follow these steps: 

1) Select the cell(s) whose number format you want to change. 

2) In the Number group on the Home tab, click an option from the Number 

Format drop down list (see Figure 16). The default option is the 

General style. 

 

To format numbers using the Format Cells dialog box, follow these steps: 

1) Select the cell(s) whose number format you want to change. 

2) Click the dialog box launcher in the Number group on the Home tab. 

3) Choose a category from the left side (see Figure 17) and adjust any additional options from the 

right side (number of decimal places, show the dollar sign, etc.). 

4) Click the OK button when finished. 

Figure 16 : The Number 
group on the Home tab. 
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Merge Cells 

When you merge two or more adjacent horizontal or vertical cells, the cells become one large cell that 

is displayed across multiple columns or rows. Merging cells is useful if you want to place a title on the 

spreadsheet or any other significant information that spans multiple cells. Make sure that the data that 

you want to display in the merged cell is in the upper-left cell of the selected range. Only the data in 

the upper-left cell will remain in the merged cell. Data in all of the other cells of the selected range will 

be deleted. 

 

To merge cells, follow these steps: 

1) Select two or more adjacent cells that you want to merge. 

2) On the Home tab, in the Alignment group, click the 

Merge and Center option or click the small arrow to the 

right of the option. Then, choose one of the four available 

merge choices: Merge & Center, Merge Across, Merge 

Cells, or Unmerge Cells (see Figure 18). 

 

 

Using the Format Painter 

Let's say you have a spreadsheet set up with certain cells filled in with a light yellow color, a complete, 

thick, black cell border and a font appearance of Times New Roman, 16-point, bold and centered in the 

cell. There's a lot of formatting to apply when you must use these characteristics again on different 

cells. You could try to remember all the formatting options you selected, but that process would be 

time-consuming. Instead, you can use the Format Painter to copy the formatting (such as fills or 

borders) of text and cells from one location to another in a worksheet. 

 

To use the Format Painter, follow these steps: 

1) Select the formatted text or cell that has the formatting that you want to copy. 

2) On the Home tab, in the Clipboard group, do one of the following: 

 To copy the formatting to one other cell, or text selection, single-click 

Format Painter.  

 To copy the formatting to multiple cells, or text selections, double-click 

Format Painter.  

3) The pointer changes to a paintbrush. Do one of the following: 

Figure 17 : There are many more number formatting options in the Format 
Cells dialog box. 

Figure 18 : The merge options found in the 
Alignment group of the Home tab. 

 

Figure 19 : The 
Clipboard group 
on the Home tab. 



Microsoft Office Excel 2007 ï Excelling at Numbers 
 

 

St. Josephôs College   12 

Technology & Information Services 

 To copy the formatting to a single cell or range of cells, drag the mouse pointer across the 

cell or range of cells that you want to format.  

 To copy the formatting to several text selections, click each text selection that you want to 

format.  

4) To stop formatting, press the Esc key. 

 

Clearing Cell Formatting 

You can quickly clear formatting from selected cells including number formats, 

fill colors, and borders. The cleared cells remain as blank or unformatted cells on 

the worksheet. 

 

To clear cell formatting, follow these steps: 

1) Select the cell(s) containing the formatting to be cleared. 

2) From the Home tab, in the Editing group, click the arrow next to the Clear 

option and choose Clear Formats. All cell formatting is removed. 

 

TIP:  If you select a cell(s) and then press the Delete or Backspace key, you clear the cell contents 

without removing any cell formats or cell comments. 

 

 

UUssiinngg  tthhee  AAuuttooFFiillll  CCoommmmaanndd  

The AutoFill  command can be used to repeat information to continuous cells. If the first cell contains a 

formula, the formula will be repeated in the additional cells. If the first cell contains text, the text will 

be repeated in the additional cells. If Excel recognizes a pattern in the information you entered, the 

additional cells will contain the next item in the pattern. For example, if the first cell contains the day 

Sunday, Excel will fill the following cells with Monday, Tuesday, etc. Other examples include filling 

for the months of the year and hours of the day. 

 

You can quickly fill a series of data using the fill handle . This is the small black square in the lower 

right corner of a selected cell . Point to the fill handle and the pointer 

changes to a black cross.  

 

To fill a range of cells using the fill handle, follow these steps: 

1) Type the first item in the series in the first cell of the group and press 

the Enter key. This can be any information that begins a series such 

as Sunday, January, 1, etc, or this can be a formula. 

2) Type the second item in the series in the next cell and press the Enter 

key. (Note: If you entered a formula into the first cell, there is no 

need to add a second formula in the second cell.) 

3) Select both cells where you entered the data from steps one and two. 

4) Move your pointer over the fill handle so your pointer changes into a 

black cross. 

5) Drag the fill handle in the direction you want the information copied 

(horizontally or vertically). See Figure 21 to the right. 

6) Release the mouse button when finished. The fill is applied.  

 

Figure 21 : Drag the AutoFill 
handle to extend a series. 

Figure 20 : The Clear 
option found in the Editing 
group on the Home tab. 



Microsoft Office Excel 2007 ï Excelling at Numbers 
 

 

St. Josephôs College   13 

Technology & Information Services 

 

To fill a range of cells with only formatting from a selected cell, 

follow these steps: 

1) Select the cell that contains the formatting you want to use as 

the fill source. 

2) Move your pointer over the fill handle so your pointer 

changes into a black cross. 

3) Drag the fill handle in the direction you want the information 

copied (horizontally or vertically). 

4) Release the mouse button when finished. The fill is applied, 

but you want to only use the formatting. 

5) Click the AutoFill Options  button in the lower right corner 

of the pasted selection (see Figure 22). 

6) Choose Fill Formatting Only  from the options list. The 

formatting fill is applied. 

 

 

TIP:  To fill a range of cells without formatting, follow the steps listed in the previous section, but 

choose Fill Without Formatting in step six. 

 

 

 

GGeettttiinngg  HHeellpp  

The Microsoft Office Help system provides concise, printable descriptions and procedures for virtually 

any Office feature. The Help system is useful for troubleshooting problems and explaining specific 

subjects, making Microsoft Office a more accessible program to work with. The topics found in the 

Help system are actually stored in an extensive help library on Microsoft's Office web site. The Help 

system in the Office 2007 programs utilizes a direct connection to this web site and allows for updated 

and new content. 

 

Each program in Microsoft Office has a separate Help window. This means that when you open the 

Help window from one program, such as Microsoft Office Excel, and then go to another program, such 

as Microsoft Office Word, and open Help, you see two separate Help windows. 

To open the Help system, click the HELP icon  in the upper right corner of the screen (or press the 

F1 key on the keyboard) to open the Help dialog box. There are a number of buttons available in the 

Help toolbar at the top of the Help dialog box to help you navigate through the Help system: Back, 

Forward, Home, Print, Show Table of Contents, etc. (see Figure 23). 

 

There are two ways to search for help topics. You can use the search text box at the top or you can 

browse Office Help for information on your subject using the links in the main area of the window. If 

necessary, click the button in the lower right corner of the Help system dialog box to change the 

connection status to Microsoft's web site.  

 

 

 

 

 

Figure 22 : Use the choices found in the 

AutoFill Options button after extending the 
series. 
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Microsoft allows its users to evaluate its help topics to better assist Office users in the future. The 

critiquing option is available in every help topic and is very easy to submit. You must be connected to 

the internet to critique a topic. 

1) Open the Help dialog box. 

2) Find the topic by either searching or browsing in the Help dialog box. 

3) After reading through the help topic, click the YES or NO button, or I DON'T KNOW , as 

appropriate. The screen refreshes to include a text box. 

4) In the text box, explain your issue and the degree of the topic's helpfulness. 

5) When you are finished, click the Submit button. Your critique is submitted to Microsoft. 

OR 

6) If you choose not to critique the article, click the Back button. 

 

 

Figure 23 : The Excel 2007 Help system dialog box. 
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