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Open the file My first Excel Workbook-formatting 
 
Basic Formatting  
 
Formatting means to change the appearance of something.  You can format your worksheet a 
number of ways. 
 
Changing the Font, Font Style and Size  
 
Let’s change the Font & Font Style of the company title and the labels in cell A1:D2 to Bold, 
Bookman Old Style and Size 18. 
 

• Select cell A1:D2 by clicking once in the cell and dragging the mouse to cell D2. 

• Click on the Bold button on the formatting toolbar.   

• Change the font style to Bookman Old Style. 

• Change the size to18 (do not worry if the some of the letters seem to disappear). 

 
Aligning Cell Entries  
 
You can align your cell entries in many different ways.  The most common ones are aligning to 

left, center or right by clicking the alignment button on the formatting Toolbar.  
Excel offers some interesting options on the alignment tab. 
 

Centering & Degree Orientation 
 
We are going to center the years and change the degree angle. 
 

• Select cells B2:D2. 

• Choose Format, Cells, Alignment Tab and choose center under Text 
Alignment, Horizontal. 

Orientation Diamond 

• Change the orientation to 45 degrees. 

• Click OK 

Note:  You can drag the Orientation diamond to any degree setting or enter the amount in 
the Degrees box on the right in the Orientation Area.
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Wrapping Text 
 
Sometimes you may want to have your titles wrap within a cell.  To do this you need to 
turn on the Wrap Text feature. 
 

• In Cell E2, enter the following title, Difference in Sales 1998-1999 

• In Cell F2, enter the following title, Difference in Sales 1999-2000 

Note:  Excel assumes that you want the same format for the entire row. 

• Select cells E2 to F2 

• Select Format then Cells 

• Select the Alignment tab 

• Change the degrees to 0 since Excel will assume you want formatting for the 
entire row to be the same. 

• Select Wrap Text in the Text Control Area 

• Click OK. 

 
 
Adjusting the Column Width & Row Height 
 
If you are not able to see all of your cell entries, you need to adjust the column width.   
 

• Point to the column letter A and click to highlight the column. 

•  Select the Format command from the menu bar, then Column, then AutoFit Selection. 

 

You can adjust the Column Width or Row Height manually 
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Let’s adjust the column width of columns E & F 
 
 

• Put your mouse on the line between the columns you want to adjust 
• When your mouse changes to a double arrow, hold down the left mouse button and drag 

it to the left or to the right to adjust the width of the column to fit your text. 
• You can repeat the process to adjust the Row Height of each row. 

 
 

 
 
 
 
 
 

Double Arrow

Line Break or New Line Within a Cell  

 If you did not like the way contents in a cell is wrapped, you can make a force return 
wherever you want the line to break within a cell. 
 

• Position the mouse at the end of where you want to begin a new line within the 
cell and double click.  A blinking cursor will appear. 

• While holding down the ALT  (Alternate) Key on the key board, press the Enter 
key on the keyboard 

• The cursor will now be moved to a new line within the cell 

Note:  The new line will always be a new line even when you adjust the column width or row 
height. 
 
Formatting Cells to Currency Style 

We are going to format all of the cells containing currency to the currency style. 
 

• Select cells B3:D7 

• Click once on the Currency Style icon on the formatting toolbar.  
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More on Formatting Worksheets 
 
AutoFormat 
 
AutoFormat allows you to automatically apply a number of different worksheet formats to your 
worksheet.   
Note:  Any previous formatting that you have done will be changed 
 
We are going to apply an AutoFormat to cells A2:F7. 
 

• Select cells A2:F7 

• Click on the menu option Format.   

• Choose AutoFormat . 

• Select the Accounting 4 style. 

 
 
Borders and Shading 
 

• Select cells B2:F2. 

• From the Format menu option choose Cells, and click the Border tab. 

• Select a heavy weight line from the Style section and then under Presets choose Outline. 

• Click the Patterns tab.   

• In the color palette, choose a color.  Click OK.  

• Select cells A4:D4.  

• Click on the black arrow to the right of the Border icon  located on the formatting 
toolbar.  (It looks like a window) 

• Choose the icon with the bottom, double line. 
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Your worksheet should look like the following: 

 
 
Centering the Worksheet Title Across Columns 
 
To improve the appearance of the worksheet, we are going to center the title across columns A 
through F.  Centering the title across cells will also merge cells A1 through F1 into one cell 
called cell A1. 
 

• Place the cell pointer in cell A1. 
 

• Click and drag across to cell F1. 
 

• Click on the Merge and Center button located on the formatting 
toolbar. 

 
 
Format Painter 
 
There is an icon on the toolbar that looks like a paintbrush.  It is referred to as the Format 
Painter.  It allows you to copy the format features of one or more cells to another cell or cells. 
 

• Place the cell pointer in cell A3.  Click the B for bold.  Change the font size to 12. 
• Change the color of Cell A3 by clicking on the down arrow next to the  

Font Color Icon   
 

• With Cell A3 selected, click the Format Painter icon.   
The borders of the cell should start flashing. 

• Click the cell pointer in cell A4.  The text should now redisplay in Bold with a font size 
of 12 and the color you chose.  

• Use the format painter to format cells A6 and A7. 
• Now we need to increase the width of column A to see all of the text.  Select Format 

menu, Column, then AutoFit Selection. 
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Renaming a Worksheet 
 

• Click on the sheet tab labeled Sheet 1. 

• Select Format from the menu bar.  Select Sheet, then Rename. 

• The name of the worksheet is highlighted in black.  Enter a new name for the worksheet, 
such as ABC Company Data.   

• Press Enter. 

 
 
Inserting New Rows and Columns 
 
Rows 

• Place the cell pointer in any cell in row 2. 

• Click the Insert menu command and choose Rows.   

• Place the cell pointer in any cell in row 4.   

• Click the Insert menu command and choose Rows.   

Columns 
• Place the cell pointer in any cell in column B. 

• Click the Insert menu command and choose Columns. 

• Enter the Title 1997 and enter some numbers in column B3.  

NOTE:  In order to make sure Excel does not assume that 1997 is a number to be used in a 

calculation; a single apostrophe is needed before the number. (i.e. ‘ 1997)  This lets Excel know 
that this is a label/alphanumeric character not a number. 

 

Deleting Columns and Rows 
 
Rows 

• Select row 4 by clicking on the row number on the left side of the screen. 

• Click the Edit  command, then choose Delete.  

 
Columns 

• Select column B by clicking once on the letter. 

• Click the Edit command, then choose Delete. 
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Formatting Page for Printing
 
Displaying Gridlines and Row & Column Headings 
 
The vertical and horizontal lines that surround the cells in a worksheet are referred to as 
gridlines. Depending on the set up of MS Excel on your computer, these gridlines may or may 
not appear on your printout. In addition, the column headings are referred by letters starting with 
A, and the row numbers are referred by numbers starting with 1.  Thus a cell is reference as A1, 
B1, etc.  If you did not specify borders around a cell, you can still print out your worksheet with 
gridlines to aid in reading. 
 

• Select Print Preview icon from the toolbar (or click the command File, then Print 
Preview).  

• Click the Setup button on top of the screen. 

• Click the tab labeled Sheet. 

• You can change one or both of the options: Gridlines and/or Row and column 
headings 

• Click OK. 

• Click on  the Close button to exit out of print preview. 

• Your out put should look like this.  Numbers on the side and Letters on Top 
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Headers and Footers 
Headers and footers are typically used in printed documents. You can create headers and footers 
that include text or graphics— for example, page numbers, the date, a company logo, etc. -- that 
are usually printed at the top or bottom of each page in a document.  This will save you time and 
space. 
 

• Select File, Page Setup, then click Header/Footer tab. 

• In the Header box, click the down arrow until you see (none).  Select it to remove the 
 existing header. 

• Click the Custom Header button: 

• In the center section enter    3 Year Sales Report (enter) 
      for ABC Company 
       

 

• Click in the right section, and select the date button. 

 

 

 

Font Icon Page # Icon Total # of Pages  Date Time Filename Sheet Name

• Click on OK. 
 

• Under Footer, click on the black arrow and select: Page 1 of  ?. 

• Click on Print Preview. 

• Click on Close. 
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Working With Your Margins 
You can decide how your spreadsheet should look on a page by changing the margins.  You can 
also center your spreadsheet on a page Horizontally & Vertically.   
 
Let’s center the spreadsheet on a page. 
 

• Select File, then Page Setup 

• Select the Page tab, then click Landscape 

• Click the Margins tab.  Notice the default margins. 

• Under the Center on page area, select Horizontally  and Vertically .   

 
• Click the Print Preview Button. 

Notice the cell pointer has changed to a magnifying glass.   

• Click on the area of the spreadsheet you want to magnify.   

• Click again to bring it back (unmagnified) 

• While click in an area will zoom in on that specific area, you can select the zoom button 
to enlarge the entire screen. 

• Click the Margins button and notice the handles around the spreadsheet.  You can 
change the margins, column widths, etc. from here.  Click on the lines you want to adjust 
and hold down the left mouse button and drag the line left or right, up or down depending 
on whether it is a column or row respectively. 

• Close the preview. 
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Page Breaks 
 
When your worksheet is large, MS Excel will automatically break your page when it reaches the 
end of the page.  You can decide where you want to make your page breaks instead. 
 

• An inserted page break will always come before the highlighted line or column 

• Click on row 5 

• Click insert, Page Break.   
  A dotted line will appear above the highlighted  
 
 
Repeating Rows & Columns 
 
Often times your list is very long and fits on more than one page, however, you want to keep the 
row labels or column labels on every page.  You can have repeated rows or columns that will 
print on every page. 
 

• On the File menu, click Page Setup, and then click the Sheet tab. 

• To repeat column labels on every page, click in the box Rows to repeat at top 

• Click on the collapse window button, the Page setup window will collapse waiting for 
you to select the rows to repeat at top. 

 

Collapse Window Button 

• Click on which row or rows you want to repeat on top by dragging and highlighting the 
amount of rows. 

• Click on the Expand window button to return to the page setup window. 

• If want columns to repeat at the left of every page, you can select the Expand window 
button in the Columns to repeat at left box and select the columns you want. 

• Click OK and print your pages.  



MS Excel 2000 – Formatting 
 

Technology and Information Services, St. Joseph’s College     11 
10/05 

 

Printing Only a Portion of the Spreadsheet 
 
At times you may wish to print only certain columns from your Excel spreadsheet.  You may 
only want to print the actual sales information for the years 1999 & 2000 only. 
 
Hiding Columns 
You can hide the columns that you do not want to print.  We are going to hide columns E and F.   
 

• Highlight columns B by clicking on the column letter 

• Then hold the CTRL  key on the keyboard and click columns E & F.  (We do not want to 
print these columns) 

• Select the Format menu, then Column, then Hide. 

• Select File from the menu options, then Print . 

• Click on OK. 

You can print the columns that you want to display only. 
 
 
UnHiding Columns 
 

• To unhide the columns, select column A thru G.   

• Select Format from the menu options, then Column, then Unhide. 
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Practice Exercise 
 
Open the file Excel 2000 Formatting-Practice 
 

1. In Row 2 Change the Font to Century Schoolbook, size 14 
2. Adjust the column width in Row 2 to display all contents 
3. Center the title in Row 1 across the columns 
4. Change the title font to Century Schoolbook, size 18, Bold & Italic 
5. Center the contents in Column C, D, E, F, and G 
6. Wrap the contents in Cells E2, F2 & G2 and make the column smaller and the 

row height larger to view the contents.. 
7. Rename the sheet 1 to IT-205 Sec 1 
8. Insert a Row between Row 3 & 4 
9.   Enter the following Data: 

Baldwin, Jane  76 89 85 83.33      B 
10. Using the Format menu, change Cells A4:B4 pattern in the cell to light blue, font 

Italic and bold 
11. Copy this format from cell A4 to Cells A6:B6, A8:B8 using the format painter 
12. Make a Page Break between Rows 5 & 6 
13. Repeat Rows 1 & 2 to print on each page 
14. Preview Pages 1 & 2 
15. Center the spreadsheet Horizontally & Vertically on the page 
16. Format the pages with numbers in the Right section of the footer and the Date 

in the Left Section 
17. Click the Preview Button and move to the next page. 
18. Click Close 
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Class IT-205 Fall Section 1 

Last Name First name Test 1 Test 2 

Class 
Final 

Project 
Final 
Grade 

Letter 
Grade 

Meyer Brenda 91 78 98 86.25 B 
Vickers Mike 78 68 73 71.75 C 
Baldwin Jane 76 89 85 83.33 B 
Soderling Mike 88 89 97 90.75 A 
Dobbins Kent 85 99 95 94.5 A 
McDonald William 93 82 99 89 B 
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